0
votes
1answer
94 views

Change the Hard Drive in RAID using tw_cli while lustre file system is mounted

I've setup RAID-5 array disk, but recently one of the Hard drives is reallocating excessive sectors: (Reallocated Sectors = 323) # tw_cli /c0/p1 show all /c0/p1 Status = OK /c0/p1 Model = ...
1
vote
3answers
357 views

Replacing 2 disks (raid 1) to a larger pair under a 3ware controller in linux

I have a 3ware 9650se with 2x 2TB disks in raid-1 topology. I recently replaced the disks with 2 larger (3TB) ones, one by one. The whole migration went smoothly. The problem I have now is, I don't ...
1
vote
1answer
268 views

3ware card in RAID-5 configuration slow and causes load when writing

I have a 1Gb/s bandwidth between my computers. The source can actually read and send data at 25MB/s via SSH. My test file is 4GB, I use scp without compression for the test transfer. The rate is ...
1
vote
1answer
232 views

3ware: Drive power on reset when trying to rebuild

I have a RAID bus controller: 3ware Inc 9550SX SATA-II RAID PCI-X with four disks, with the following current state: tw_cli> /c1 show Unit UnitType Status %RCmpl %V/I/M Stripe ...
1
vote
0answers
90 views

three disks with ECC errors on 3ware raid in two weeks

I have a server I maintain for a client, It's an Intel Nehalem based computer, so not new, but in working order. It has a 3ware 9650SE-24M8 card with 20 drives attached and 4 empty slots, configured ...
1
vote
0answers
311 views

3ware 9550SX(U) Not appearing to OSs

I have a 3ware 9550SX(U) that doesn't show up to OSs. This is strange because LSI says Openfiler(Linux) has native drivers in the kernel. Also when Int 13 catches I get a list of the 6 Drives I have ...
1
vote
0answers
649 views

Slow disk transfer rate

I have problem with slow disk transfer rate. It's static files server for our website. I was making backup of data and noticed that tar is very slow. So I did hdparm -t and... hdparm -t /dev/sda3 ...
6
votes
3answers
10k views

What does 3Ware's tw_cli mean by a “DEGRADED” disk vs “ECC-ERROR”?

I've got a sad RAID array on a 3ware 9650SE-16ML card. What I can't tell is if I've just suffered a double-disk failure (bummer!) or if I'm reading this wrong. The relavent output of /c0 show all ...
0
votes
1answer
477 views

Optimal setup for 2x 3ware 9500S-8 cards + 10 disks

I'm building out a Linux based NAS server. My hardware consists of two 3ware 9500S-8 RAID cards and 10 2TB drives. (5 per card) The 10 drives are going to be used purely for data (the OS is ...
3
votes
5answers
7k views

how do you mount and format /dev/sda to a different /dev/ name?

We have linux box running fedora. It has a small laptop hard drive running the OS and a 3ware RAID controller running 3 SATA drives RAID 5. When we boot the computer and login, I run “fdisk –l” ...