0
votes
2answers
602 views

Unmet dependencies when updating PHP 5.4.8 to 5.4.15 using dotdeb on debian

I'm not quite sure how to act here. I installed php5 as dotdeb package. I'm on debian squeeze 686. Now I try to update from 5.4.8 to 5.4.15 and get the following output after running aptitude install ...
0
votes
1answer
100 views

Downgrade php5-cgi using APT on Debian

I have lighttpd install with PHP5.4 installed I need to downgrade it to 5.3.2 (possibly older/newer) but I can't install it I tried this apt-get install php5-cgi=5.3.2 but it says "E: Version ...
1
vote
3answers
439 views

Upgrade to the latest php by aptitude

I'm install php5 by aptitude, but php release the new version and recommend we upgrade. But I unwant to compile the new version by myself. How to upgrade the php to the newest version by aptitude?
1
vote
1answer
804 views

Using aptitude to install extra php modules (after php has already been installed)?

I recently setup an Ubuntu Server 10.04 LTS server for a client which uses a PHP based forum. It's all gone well, but now it seems I need to install a new php module to enable spell checking in the ...
0
votes
2answers
3k views

Update php 5.2.0 to 5.2.4 with aptitude

I would like to update my php 5 in my server. At this moment, I use php 5.2.0 so I want to update it to php 5.2.4 (not php 5.3). I tried to do this: aptitude update aptitude upgrade 63 packets were ...