0
votes
0answers
54 views

X520-DA2 10GbE PCIe NIC on Ubuntu 12.04 doesn't respond correct ARP information for a traffic tester

I'm trying to configure stand-alone test network to examine a server that has two 10GbE ports PCIe NIC. But I couldn't get any ARP responses of those 10GbE ports. To execute my test, it's necessary to ...
1
vote
1answer
864 views

ARP response is not present on the other port of linux bridge based on ubuntu 13.10

I recently build linux based bridge for packet monitoring purpose, but there is BIG problem. the environment is, overall env. target of monitoring is VMs on vSphere. two vSwitches are configured ...
1
vote
0answers
303 views

virtualbox bridged adaptor works only guest->host but not host->guest

I have virtualbox 4.1 on a ubuntu 12.04 host. On my host I have a virtual interface eth0:1 configurend as 10.0.1.1. I have a few virtual machines using bridged adapters, configured in the 10.0.1.0 net ...
3
votes
1answer
3k views

Ubuntu Linux - two interfaces, same subnet, different vlan - MAC/ARP issues

I'm attempting to setup a server that needs to have interfaces on the same IP subnet, but different VLANs: eth1.102 Link encap:Ethernet HWaddr 00:50:56:b1:00:0f inet addr:10.1.1.6 ...
2
votes
3answers
2k views

Strange linux neighbor cache entries (whole-world-is-link-local syndrome) (linux 3.0.0-16)

On absolutely standard ubuntu-server linux distro running only BIND cache, sometimes i see non-link-local ip addresses in the arp/nei table and there is no way to communicate with those entries After ...
3
votes
1answer
2k views

How to test 10 gigabit Intel X520 on Ubuntu

I got Intel X520 and connected it to PCI-E x16. The card is recognized as 10 Gbit by ethtool: # ethtool eth5 Settings for eth5: Supported ports: [ FIBRE ] Supported link modes: ...
2
votes
1answer
429 views

Is there a config file for ubuntu server like /etc /ethers to config the mac-ip bind?

i can't find /etc/ethers in ubuntu server:< i want save something like "sudo arp -s someipaddress macaddress" so i don't need to set it again after reboot
2
votes
2answers
6k views

Linux bridge responding to arp on wrong interface?

I'm trying to build a silent bridge for monitoring purpose. My computer is running linux 2.6, brctl 1.4 and has 3 NIC: eth0, with an assigned IP, used for SSH maintenance eth1, and eth2 , the 2 ...