1
vote
0answers
34 views

Strange glitch with NIS

Good day. One of the network users with the NIS account (yp and automount) has some problems: after editing network service configufation file (/etc/sysconfig/network) and rebooting ...
1
vote
2answers
322 views

Where is linux automount's config?

I have a centos box, it has some NFS mounts. I'm trying to figure out these NFS filesystems get mounted. And I figured out if I rename /usr/sbin/automount to some else name, after reboot the box, ...
0
votes
0answers
306 views

S3FS FSTAB auto mount on boot Centos 6.3

I've successfully installed s3fs on my Centos 6.3 Ec2 instance. I believe i've got the fuse module to load successfully on boot (it appears in my Ec2 log and further more if I try mount the bucket as ...
1
vote
2answers
967 views

Automount vfat (w95 fat32 LBA) on Centos

I'm trying to mount an USB flash drive formatted as w95 fat32 LBA (as reported by dmesg) under Centos. I can easily mount it using the mount command: mount /dev/sdx1 /media/mydrive -t vfat But it ...
2
votes
2answers
5k views

How to mount Windows share on boot using mount.cifs and autofs/automount?

I'm having some trouble mounting a network share using autofs. I have added the following line to /etc/auto.master: /mnt/mountpoint /etc/auto.servername I then created the file ...
1
vote
1answer
263 views

Unable to access files through autofs on first attempt, only afterwards

I'm having a rather strange issue with autofs in CentOS 5.1. Essentially I'm trying to access a file using automount, but the first time I try to access the file it isn't found. It's only on ...
0
votes
3answers
4k views

Problem mounting an NFS drive using autofs on CentOS5.3

I'm having a lot of difficulty with this seemingly simple problem. All I want to do is mount an NFS directory over a private network. I've checked the exportfs from the exporting side and it is ...