"bonding" is the Linux-term for link aggregation.

learn more… | top users | synonyms (2)

0
votes
2answers
115 views

Multilayer LACP

I have a network switch that is limited to 2x1Gb/s LACP teaming, however have a file server with a 4x1Gb/s network interface. What options do I have to aggregate all available bandwidth without ...
0
votes
2answers
981 views

Two Bonded Gigabyte NICs are limited to 100Mb

I have two bonded Gigabyte NICs on a CentOS 6 server, the ethtool shows the speed is 1000Mb/s, but when I do the speed test from a PC to this server on the same subnet, the transfer speed is less than ...
2
votes
1answer
335 views

Ethernet Adapter Bonding on Ubuntu 10.04 Issues

I have a few machines using which I am building a cluster. To improve performance we choose to use bonding on the Ethernet interfaces ( Each link is 1Gig). I have installed the ifenslave-2.6 module ...
2
votes
1answer
289 views

Ubuntu 9.10 Network Bonding — randomly dies

I've run out of ideas with this problem, so thought a SF question may help. We've a number of Ubuntu 9.10 servers which we've recently switch from single NICs to bonded NICs using standard kernel ...
1
vote
1answer
47 views

Kickstart fails to set up multiple bonded interfaces

I’m having some trouble setting up bonded interfaces in a CentOS 6.5 kickstart script. I have 8 physical network interfaces, which want to be configured in pairs as 4 bonded network interfaces. My ...
1
vote
1answer
143 views

Linux peer-to-peer ethernet bonding

I have two linux servers. Each have 2 ethernet ports. I connect port-to-port with straight-through ethernet cables between the 2 servers (there is no network switches involved). I want to bond the 2 ...
1
vote
1answer
160 views

Receive-side NIC teaming using LACP for use with NFS

I have a server with a 10G connection to a central switch. One NFS client has (2) gigabit NICS connected to the same switch. I'd like the NFS client to receive bandwidth of 2Gbps from the 10G server ...
1
vote
1answer
118 views

bonding of bond interface in ubuntu 13.04

Is it possible to bonding of bond interface? I have two NIC bonded as bond0 (balance mode) and two other NIC bonded as bond1 (balance mode). I want to create bond2 (active back-up mode) by using ...
1
vote
1answer
480 views

Linux NIC bonding failure; strange CPU load

Note: An update as been added below I'm having a very strange issue with a Linux server (Debian 6.0.6) using 802.3ad NIC bonding. Occasionally all of the NICs in the bond get marked as down and the ...
1
vote
1answer
283 views

Ubuntu Only Utilizes One Link in 802.3ad

I am currently using an Intel PRO/1000 PT LP Quad Port Server NIC with Ubuntu 12.04 LTS Server 64 Bit. I installed Gnome so I have a GUI. I downloaded bmon 2.0.1 to monitor the network, and right now ...
0
votes
1answer
38 views

Network teaming Windows Server 2008 R2

I have two Windows Server 2008 R2 servers that need to share files on SAS attached logical drives over a 10G network connection. The servers have two 10G ports so I'm wondering if I can use both of ...
0
votes
1answer
42 views

Unable to set a bridge over bonding on Debian

I have a Debian 8 Jessie machine with two interfaces (eth0 and eth1) bonded in balance-rr mode (aka 0). It works smoothly, but when I try to set up a bridge on it, it doesn't work. My ...
0
votes
1answer
125 views

Teaming two NIC: iperf shows 200MB/s downloads but only 100MB/s upload

I have: One client with two 1000Mbps NICs, teamed using round-robin method One master with a 10Gbps NIC They are connected with a Huawei 10G switch (S5700). Then I ran iperf -s on master and ...
0
votes
1answer
584 views

Bonding Centos 6.6 NICs to double bandwidth

I am configuring a hadoop cluster to prepare for our vendor to install its hadoop manager this week. The pre-installation checklist recommends that 1gb ethernet is not sufficient and that I should ...
0
votes
1answer
437 views

NIC bonding over bridged GRE-TAP: not getting replies… unless I run “tcpdump”?

I'm trying to get Linux bonding working over a VPN (GRE-TAP). The funny thing is, that it only works when I have tcpdump running on both hosts, but more on that later... There are two machines, ...
0
votes
1answer
310 views

Solaris 10: IPMP setup with zone and defrouter

I'm a bit desesparated by some kind of "bugs" we recently faced. We are using Solaris 10 on SPARC platform (T4-4) to run zones. Obviously, we do IPMP for safety. Some of those zones are legacy, so ...
0
votes
1answer
94 views

Aggregate switch ports to go through different iptables servers acting as firewalls?

Scenario: One internet connection with the need to firewall a very high number of pps, without having to invest in expensive hardware firewalls. I do not have a specific number of pps to aim after, ...
0
votes
1answer
93 views

Bonding - 2 Devices failed

i have a Linux Server - Setup with Proxmox 2.3 (ISO-Installer). I tried to update the Installation and so i got a Problem because I have to Links and must configure a bond. I have the Information ...
0
votes
1answer
483 views

MAC address allocation for channel-bonded interface

I've configured Channel-bonding (on RHEL/CentOS) with with balance-alb (mode=6) option: BONDING_OPTS="mode=balance-alb miimon=100 updelay=200 downdelay=200" which is working fine and according to ...
0
votes
1answer
557 views

Redhat bonding with two switch

I have a server running RHEL6 with two NICs, each connect to separate switch. Two Cisco 3560 switches connected with a trunk link. The problem is the bonding link is not stable (lost some packets). ...
0
votes
1answer
382 views

Combine two NIC's into one preserving routing (DMZ server / Windows or Linux)

We have a DMZ server with two NIC's, one is accessed from the Internet (public IP) and one from behind the internal firewall (private IP). One application has problems to cope with a 2 IP's / 2 NIC's ...
0
votes
1answer
157 views

Using twice NATTing and dns_Alg

I am trying to use twice nat along with dns_alg to support a framework, and take its measurements. I have a private network 192.168.0.0/24 this network contains www,dns,dhcp etc for its own ...
0
votes
1answer
365 views

ISP Bonding with outgoing VPN and QOS - hardware, software?

My company has an office that is... at the end of a slow cable balsed link (6mbit / 0,5mbit up) with no real chance to get it faster (outskirts of the city, we tried). We may have an ugprade coming in ...
0
votes
1answer
106 views

3 Servers, 2 Work Fine, One Has Network Issues

i have 3 servers, all relatively the same hardware/config, etc. I run some data pulls on all 3, and on 2 of them, they have 1 nic, and they work fine. On the other , there are 2 nics, and unless they ...
-1
votes
1answer
91 views

Why do the Link States on my Force10 S50N LACP differ?

I was wondering if my Force10 LACP Setup is OK? Specifically, I'm looking for an explanation for the Link States, and why they differ, and wondering if the differing Link States indicates a ...
-1
votes
1answer
442 views

link aggregation in esxi5 + aggregation on the switch + freebsd9 = an aggregated link that do not work

i have a 6 port intel server nic. under the settings on ESXi5, i aggregated 4 of the ports. i have ZFSGuru running on the VM, which is based off of FreeBSD 9, iirc. this VM has two interfaces, an ...
2
votes
0answers
36 views

Bond on top of VLANs or VLANs on Top of Bond

Both ways seem possible. What is the better approach within Linux? Better means more efficient assuming my switch doesn't know about LACP+Tagging. Thanks!
2
votes
0answers
77 views

Debian does not shut down interface with ip link set … down

I have a really specific question for a trunk-testing environment. I have this network setup: +------------+ +------------+ | | +-----+ | | | eth0 ...
2
votes
0answers
323 views

Booting a diskless Debian system using bonding, bridging, and iSCSI

I'm trying to build my personal holy grail: booting my Debian Wheezy KVM server diskless from a iSCSI target and the only configuration needed on the diskless server is the iSCSI parameters in the NIC ...
2
votes
0answers
229 views

multiple isp links on a HWIC-4ESW

First, I am not doing fail-over. I want to be able to add another ISP link using a HWIC-4ESW. Equipment: Cisco 3825(1GB ram, 2GB flash, IOS 15.4 Advanced Enterprise services) with HWIC-4ESW ...
1
vote
0answers
67 views

Dell PowerConnect Link Aggregation Failover Failed

We are a small office with two Dell PowerConnect 5548 switches that, together, cover all of our servers and hosts. I had them connected using ports 47 and 48, which I placed in a LAG. Port 47 was ...
1
vote
0answers
326 views

Ubuntu 12.1 Desktop and network cards bonding correct configuration

I have a computer with two network cards. From what I understand, I can use bonding to achieve greater throughput, so I followed this tutorial: https://help.ubuntu.com/community/UbuntuBonding Till ...
1
vote
0answers
820 views

NIC Teaming , Multi-Homed, Active/Passive

I'm fairly new to NIC Teaming.. So I apologize if I’m not making any sense while describing this. I’ve, of course, set up plenty of simple Active/Active NIC teams for our servers without any issues ...
1
vote
0answers
458 views

Intel PRO/1000 PT LP Jumbo Frames in Ubuntu 12.04 LTS

I am having issues getting jumbo frames enabled in Ubuntu using an Intel PRO/1000 PT LP NIC with two bonded 1Gb lines. Following the readme that comes with the Linux driver, Ubuntu will not allow me ...
0
votes
0answers
19 views

Networking issues with bonding and keepalived

I have the following configuration: 2xHP DL160 with two onboard NICs (enp5s0f0 and enp5s0f1) 2xPCIe card with two ports (enp7s0f0 and enp7s0f1) On every machine I have bonded the interfaces: ...
0
votes
0answers
33 views

IPsec, PepVPN, SpeedFusion Hot Failover and SpeedFusion Bonding (PepLink Load balancer)

I was looking for the difference between IPsec, PepVPN, SpeedFusion Hot Failover and SpeedFusion Bonding (PepLink Load balancer) but i can't find something well explained. I'll be glad if someone can ...
0
votes
0answers
137 views

Bridge on vlan on teaming for KVM

I have problem to create bridge on vlan on teaming. Why I do something like that? - Kvm needs bridge - Vlans because I need vm’s in different subnets - Teaming in option active-backup (small HA) I do ...
0
votes
0answers
46 views

XenServer: run management and data over same LACP bond

I have a XenServer (open source version 6.5) machine with 6 available ethernet interfaces. Is there a way to create one single LACP bond with all interfaces and then run the management network as ...
0
votes
0answers
17 views

LACP between Foundry Fastiron and HP Procurve

I have a rack full of Procurves and need a new switch. Before jumping the gun I had a look at Foundry. I've never used a Foundry product and I have always thought of them as being high-end. There ...
0
votes
0answers
70 views

KVM Aggregate Throughput Limited at 1Gb - Virtio Queues Limiting Factor?

I have a KVM host with three NICs and can't get traffic between guests (in same subnet) above 1gbps aggregate. Is this by design and the only way to achieve >1gbps to use multiqueue support? So far, ...
0
votes
0answers
37 views

Bonding connection or other techniques to improve UDP delivery

I have several VOIP servers linked by heavily loaded connections, and the voice quality gets pretty spotty at times. I have setup QoS to ensure upstream bandwidth is allocated favorably for VOIP, ...
0
votes
0answers
290 views

RHEL6: bonding NICs with DHCP reservation problems

I am using a 4 NIC bond with Bonding Mode: transmit load balancing and a port channel is configured on the switch. I have a DHCP reservation for the IP address being used for the bond. I configured ...
0
votes
0answers
72 views

Aggregate two pptp connection ubuntu

I used pptp client to create two pptp VPN connection ppp0 and ppp1. I would like to aggregate these two connections (in round-robin style). I tried bonding , but it seems that it only work for two ...
0
votes
0answers
167 views

bonding - balance-tlb and a mysterious ethernet packet with lots of 00:00:00

Whilst attempting to get bonding working with mode=5 (balance-tlb) it seems that the driver sends an ethernet packet with length 0x0060 and the data, payload is all zeros. I can't work out where this ...