0
votes
0answers
5 views

SSD is not booting after waking up from sleep mode with low battery condition: Disk /dev/sda doesn't contain a valid partition table [migrated]

I've already found a way to erase the SSD and make it work again (http://askubuntu.com/questions/409684/image-or-reset-broken-ssd). But I need to find a way to restore my data. The data on my ssd is ...
-1
votes
2answers
163 views

No advantage from SSD boot drive for 24/7 server? [closed]

Since my OS and applications are loaded into memory upon boot, isn't there no advantage from having my OS on an SSD boot drive for a server that is kept up 24/7? I know there are several assumptions ...
-1
votes
1answer
437 views

Linux “/dev/SDA” goes read only file system on SDB device failure [closed]

i have a very peculiar issue that is running in my system. Using debian linux : My system boots up very normally with a primary and secondary hard disk. suddenly my secondary hard disk fails with ...
1
vote
1answer
358 views

HDD Failed in Windows Server 2008 R2

We have a windows server 2008 r2 installed dedicated server. Our provider moved our server to their new data center location recently. After this process, we cannot able to open our server. They ...
5
votes
2answers
5k views

Dell PERC 4 (PowerEdge 2850): Unresolved configuration mismatch between disks(s) and NVRAM

We had an extended power outage (almost four hours); now I have a Dell PowerEdge 2850 server which is giving me this error (from a PERC 4e/DI) on boot up: All drives are listed in the PERC ...
1
vote
1answer
230 views

Mounting an NFS Volume at Startup

What's the best way to mount an NFS share during boot?
1
vote
4answers
662 views

What is the easiest way to run a boot level surface scan?

I have a PowerEdge 1850 running two SCSI Ultra 320 drives (10k 73gb). I am looking for recommendations on boot disks / methods to run a boot time surface scan. I would like to do this at boot time ...
1
vote
3answers
91 views

boot manager for two partitions on different HDD

Is there a way to install a boot manager to the MBR, like GRUB, so that I can choose from my IDE drive running Windows 7 Pro and my SATA drive running Windows Server 2008 ? The way it is now is that I ...
-1
votes
2answers
774 views

Windows not picking up hard drive, but BIOS does

I have a Windows Server 2003 box, with 2 identical hard drives installed (not in a RAID array). For some reason, Windows just stopped recognising the second hard drive. It doesn't appear in My ...
2
votes
2answers
350 views

how to restore grub

During copying files via lan my Ubuntu Server 10.04 hung up and I had to reset the computer. After reboot, I got: Grub error 17, so I tried the rescue alternate CD, but I got a info, that no ...
2
votes
1answer
962 views

Fedora 11 System - Failed Hard Drive Removed, and Boot gets GRUB Hard Disk Error [closed]

Greetings, I have a machine with a 120GB ATA drive that has what I thought to be non-essential data on it. I also have a 320GB SATA hard drive with the OS/Application/Files (good data I want to ...
3
votes
3answers
2k views

Tell ubuntu to ignore dead hard drive during booting?

How can I tell Ubuntu to ignore my dead hard drive during booting? I know my secondary hard drive is bad, but I cannot take it out. Every Reboot takes forever because Ubuntu tries to read from it for ...
1
vote
1answer
2k views

Ubuntu 6.06: Mounting /root/sda1 /root failed: No such device

An old machine in our office, running Ubuntu 6.06 all of a sudden will not boot up. I get the following info during boot: Uncompressing Linux... Ok Booting the kernel mount: Mounting /root/sda1 /root ...
2
votes
3answers
1k views

Why is GRUB drive enumeration different before and after boot?

I'm looking at a system with Debian/Lenny on a couple of old IDE PATA drives (several RAID-1 partitions including /boot) and a relatively recently added SATA drive. The system works fine but I've ...
0
votes
9answers
1k views

BSOD on bootup or Windows CD boot

I screwed something up with a hard drive, and now I'm trying to get it bootable again. I had Windows working fine, but it somehow assigned H:\ to the system disk on installation. In trying to edit ...