Booting is the initial set of operations that a computer system performs when electrical power is switched on. The process begins when a computer that has been turned off is re-energized, and ends when the computer is ready to perform its normal operations.

learn more… | top users | synonyms

0
votes
0answers
34 views

Boot into operating system after clonezilla backup

I am working on an unattended clonezilla backup project. When the machine (re)boots, clonezilla is booted from USB (first boot device), the backup is being performed, and then the machine is shutdown ...
0
votes
0answers
148 views

Can't boot VM after P2V or ghost - Linux 2.6

I got this old machine that runs on a p2 400 and a Linux Debian 3.1 with kernel 2.6.8 and since it has modified binaries due to internal undocumented changes in the code, migrating off manually isn't ...
3
votes
1answer
252 views

Can we set ulimit in /etc/sysconfig/init file to apply the value at boot time

I need to have the ulimit value set at the boot time to all my services. I have values set in /etc/sysconfig/limits.conf but these values are not applicable during the boot time and it takes 1024 as ...
1
vote
0answers
70 views

How does virt-install create and persist and secure the boot disk?

Normally when i run virt install, I boot initially from the network, by installing from source, and also including a "--disk" option. The way i do it is described here ( in the "root" of this ...
1
vote
1answer
93 views

KVM: Machines unbootable after host reboot

Im finding that my KVM guests are unusable after i reboot my host. Specifically, I always get this error: Booting from hard disk Boot failed: not a bootable disk What causes this error? ...
0
votes
0answers
115 views

Force filesystem check on Ubuntu Server 12.04.4 LTS

My root filesystem has errors. I have made sure that errors will be automatically corrected: root@host1 ~ » grep FSCKFIX /etc/default/rcS FSCKFIX=yes And then forced a filesystem check during ...
6
votes
4answers
3k views

Inaccessible_boot_device after installing KB2919355 on Server 2012R2

I have a server 2012r2 machine that I just installed KB2919355 (the mega 800+MB patch recently released for Windows 8.1 and Server 2012). Server is a Dell Poweredge R715. Disks are 2x500GB SAS in ...
0
votes
3answers
237 views

How to restart Alcatel-Lucent OmniSwitch 9600

I need to restart/reboot an Alcatel-Lucent OmniSwith 9600. I cannot find the option to reboot the switch from the web interface. How else can I reboot the switch without pulling the power? I was able ...
0
votes
0answers
987 views

Stuck at grub prompt after a default CentOS 6 installation

I am having a very strange problem installing CentOS 6 that I've never encountered before. I've followed these same steps thousands of times before, but within the past couple weeks I've had two ...
1
vote
1answer
530 views

startpar process left hanging when starting processes from rc.local or init.d

I have a peculiar issue when starting ongoing(service-like) processes from either full blown init.d script (SysV style) or a simple one-line call from rc.local file like so: su someuser -c ...
6
votes
1answer
211 views

Providing normal users(non-root) with initialization and shutdown auto-run capabilities

I'm hosting an experimental/testing Linux box, running Debian Wheezy 7.4.0 distribution. Different users log into the machine over ssh to their accounts and are allowed to run the development tools ...
0
votes
0answers
71 views

Cannot enable NMI Watchdog on HM65 Core i5

I'm trying to enable the NMI Watchdog on Linux on an AFL-12A-HM65 touch screen with an Intel HM65 Core i5 CPU. The user manual has an implementation for DOS (real helpful) but not for Linux. There ...
1
vote
1answer
133 views

Can't access my Sun X2270 Fire Server BIOS/ILOM

I just purchased two 2nd hand Sun X2270 Intel servers and i can't boot or access them. They have a Service Processor installed but i don't get any signal on VGA output. If i add an ethernet to the ...
-1
votes
1answer
102 views

how to skip ntpdate synchronization during boot on centos

I moved a centos server to a new IP and now it's stuck on ntpdate synch during boot. I just need it to boot once so I can assign the new IP. Going back to the old IP is not an option right now. CTL C ...
1
vote
0answers
40 views

Debian Wheezy Losing video link on boot

I bought a small Intel Atom machine (Intel atom D525) and I've tried to install Debian Wheezy on it ...needless to say , with no luck: after I install (successfully) the OS (via USB) the machine boots ...
0
votes
0answers
182 views

I am seeing error during boot sequence on HP ProLiant ML350p Gen8

The error states: Caution: Memory conflict detected. You may face boot problem. What steps would you recommend I take to troubleshoot this? Details: Dual Xeon E5 v1, two LSI 9286-8e ...
0
votes
0answers
44 views

Wrong PATH in init script on boot

Since the update of the System on my Synology NAS (x86) i have some problems with my startup scripts. The Bash scripts are stored in /usr/local/etc/rc.d. The scripts were executed for sure, because i ...
9
votes
2answers
929 views

How much data does Linux read on average boot?

I wonder how much data in total does a freshly installed vanilla Linux system (like 32-bit CentOS 5.10) read in order to get to a virtual console shell prompt? You know, reading all the configuration ...
-1
votes
2answers
159 views

No advantage from SSD boot drive for 24/7 server? [closed]

Since my OS and applications are loaded into memory upon boot, isn't there no advantage from having my OS on an SSD boot drive for a server that is kept up 24/7? I know there are several assumptions ...
0
votes
0answers
30 views

Ubuntu 13.04 instance crash: how to debug?

We're running a server on Ubuntu 13.04 which crashes quite randomly (the instance itself crashes, not the apache2 component). I've enabled # Run bootlogd at startup -> BOOTLOGD_ENABLE=Yes , but ...
1
vote
2answers
120 views

Find the reason of why does Sunfire V100 (SunOS 5.9) server not start

I have a Sunfire V100 (SunOS 5.9) server which was working fine till 14th February 2014. After that day we can not access this server. Today I was able to connect server through a console and I got ...
0
votes
2answers
72 views

Attaching SATA device disturbs boot order

I'm running a Supermicro X7DCA board in a NAS server. Whenever I plug in a sata disk the boot sequence goes out of order. This is a problem, because it is running headless. I've had this problem ...
-3
votes
1answer
47 views

Xen doesn't boot after install [closed]

I tried to setup Xen by the instruction released on the site of my hoster. I installed Xen, completed RAID setup as it is told in the instruction. Rebooted and succesfully connected to Xen from ...
1
vote
1answer
119 views

PowerEdge 2850 boot issue due to lost raid config

I have an older dell PowerEdge 2850 that has a boot issue when the server boots it comes up with the error pxe- e53 no boot filename received. I believe the raid card and memory where pulled and as ...
1
vote
2answers
2k views

Ubuntu 13.10 - How to disable LVM and cryptsetup? cryptsetup: evms_activate is not available

I am trying to remove whole drive encryption from my Ubuntu installation. I've run Ubuntu from Live CD, mounted crypt partition and copied it to another partition /dev/sda3. sudo cryptsetup luksOpen ...
1
vote
1answer
123 views

Why or who did reboot my server

One of our servers rebooted last night reboot system boot 2.6.32-5-amd64 Wed Jan 15 03:24 - 16:07 (1+12:42) Our hoster didn't do it, nor did I. syslog does not show any error Jan 15 03:17:01 ...
0
votes
0answers
113 views

CentOS hangs on boot after watches established

CentOS can not boot and hangs after Setting up watches. I saw the following in verbose boot. But It will boot into single user mode. CentOS 6.5 X64 any ideas to fix this please? Starting crond ...
-3
votes
1answer
57 views

ESXI cannot boot with external hdd [closed]

I've tried to make ESXI vm's to boot up automatically when a reset happened to ESXI host(HP dl380), and I've got an external H.D.D connected to it for backup purpose but the problem is that ESXI ...
0
votes
1answer
80 views

Unable to mount the file system from server to client while booting through network

I want a client which loads kernel and file system from the server through network. Till now, On server side, i changed the settings in /etc/dhcp/dhcpd.conf to get an ip-address to the client. After ...
1
vote
2answers
198 views

How do I fix my server to boot properly after removing / adding a drive on my mdadm software RAID

I configured a RAID-5 array for a data partition mounted on /mnt/data. My system is not booting on it (/ and /boot is on a dedicated drive not part of any RAID array). I added a 4th drive to my 3 ...
0
votes
1answer
190 views

LVM RAID 1 for root

I have LVM RAID 1 (not mdadm RAID 1, but exactly LVM2 RAID 1) for my root partition. I would like to make my system boot without either of the HDDs where the underlying PVs of the root LVM partition ...
0
votes
0answers
395 views

Ubuntu server 12.04.3 start up recovery mode

Yesterday I installed a Ubuntu server 12.04.3 as VMware instance. I only installed svn, apache2 and ssh. After I finished this basic setup (installation plus configuration) I created a zip file of the ...
4
votes
1answer
318 views

Slow boot and dns doesn't work

I don't understand what happened because i didn't change anything in system for quite a long time. Now system boots too slow and when it's booted - dns requests don't work. I can ping remote hosts by ...
2
votes
1answer
97 views

Why is my iscsi device causing my CentOS server to fail to boot?

The iSCSI mount I have attached to a CentOS server became unresponsive and caused the CentOS server to lock up. When the iSCSI server was repaired the CentOS server was rebooted, but even though iscsi ...
2
votes
2answers
922 views

How to remove old kernels on CentOS 6 (to free up boot partition)? [duplicate]

How does one determine which kernels to remove in order to free up some space on /boot partition. Here is a scenario (some background info). 1. Parititon info (in case it helps) # df -h Filesystem ...
1
vote
1answer
51 views

Understanding ARP traces during OS load

Consider the following ARP packets captured while a unix machine was booting. From the packets I understand that this machine whose MAC address is 00:22:22:22:22:22 is requesting information about ...
0
votes
1answer
352 views

Why is my machine not showing anything when booting?

I'm using Ubuntu Server 11.10 x86, and after I make my normal selection (Ubuntu, with Linux 3.0.0-12-generic-pae) from the GRUB menu, the screen just goes blank - there's not even a cursor showing up. ...
0
votes
0answers
27 views

pb with fsck at boot and no-existent partition (raid1 soft, 1 disk absent)

My goal is to install debian with raid1 on 2 disks. During the install of debian, it's not possible to put a boot flag on a raid partition, so /boot is not in raid1. but I try a similar thing. (/ and ...
-1
votes
2answers
95 views

Is a bad NFS mount preventing a clean boot?

I'm on Ubuntu server (I think it's 12.04, but not positive) and I basically ran into this problem here Unmount a nfs mount where the nfs server has disappeared The umount command didn't work, so I ...
2
votes
1answer
123 views

Waiting for devices to come up on Debian boot

I'm running OpenVPN and dnsmasmq on my wheezy system. Dnsmasq is only necessary for VPN and local users, so I don't want it to listen on all devices (yes, there is also a firewall, anyways). When ...
0
votes
1answer
571 views

boot from pendrive FREEBSD Mounting from cd9660 :/ dev/iso9660 error :/ dev/iso9660/FREEBSD_INSTALL failed with error 19

I am trying to install FreeBSD from a pen drive. But it returns an error on boot. cd9660 :/dev/iso9660 error :/dev/iso9660/FREEBSD_INSTALL failed with error 19 and appears mountroot> command ...
0
votes
0answers
35 views

What is the issue with the boot setup on this raid array?

After a secure erase of /dev/sda (Samsung 840 Pro) I had to setup grub on /dev/sda2 (for some unknown reason the /boot partition is the second one). So I ran something like this: grub root(hd0,1) ...
-1
votes
1answer
433 views

Linux “/dev/SDA” goes read only file system on SDB device failure [closed]

i have a very peculiar issue that is running in my system. Using debian linux : My system boots up very normally with a primary and secondary hard disk. suddenly my secondary hard disk fails with ...
0
votes
1answer
123 views

Bootable USB backup

I would like to create a copy of my running Linux installation onto a USB 16 GB pen drive. The current system is a basic ATX PC used as a headless server on a remote location. I would like to have a ...
1
vote
1answer
194 views

Is c:\bootmgr necessary in Win2008 R2?

I was writing an MSBuild script to automate my build. In my script I defined the following: <DeleteBeforeBuild Include="$(WebOutputFolder)\*" /> Since I had not previously declared ...
0
votes
1answer
163 views

CentOS 6 init script doesn't work properly

I'm setting up my ruby production server based on CentOS 6. I need a process called god (which is a process monitoring tool) to start at boot. I'm using an init script that I found here. Just as ...
-1
votes
2answers
125 views

Duplicate entries in Windows 7 Boot Manager

I have problem when with Boot Manager. When I restore System with using *.wim file after restart I see two identical entries. Booth entries run the same System. How I can remove this ? Of course I ...
0
votes
1answer
106 views

Windows 7 boot manager not localized on UEFI systems

I originally posted this on SuperUser because I discovered this behaviour on my home computer, but this seems to be a general issue on UEFI systems, thus I'm posting here too; I also hope someone here ...
1
vote
1answer
348 views

Red Hat 5.10 fail to boot on HP DL380 G7

I'm trying to install Red Hat 5.10 x86_64 on an HP DL380 G7 server, everything goes fine and I get the successful installation message but don't know why the server fails to boot! I've done the ...
3
votes
1answer
503 views

How to load the environment variables at boot time before X11 on Ubuntu Precise?

Using Ubuntu Precise 64 bit, I'm facing a problem that I'm unable to solve and that I'll try to describe below: I'm using a console mode program (let's say abc) that uses Go, NodeJS, Java and Scala. ...