Booting is the initial set of operations that a computer system performs when electrical power is switched on. The process begins when a computer that has been turned off is re-energized, and ends when the computer is ready to perform its normal operations.

learn more… | top users | synonyms

2
votes
2answers
565 views

SuperMicro X9SRE only boots UEFI Debian 8.1 when “forced”

I have the following configuration: SuperMicro X9SRE (Intel C602 chipset) updated to latest firmware v3.2 (01/2015) LSI Spitfire 9211-4i HBA with 1 GiB NAND cache 3 x 2 TiB SATA 6Gbps HDDs in ...
1
vote
1answer
88 views

AMI Without Reboot on AWS EC2 on a Web Server

I am running a webserver with very little writes (apart from log files). According to amazon: When enabled, Amazon EC2 does not shut down the instance before creating the image. When this option ...
-2
votes
1answer
79 views

New dual processor server does not boot [closed]

I'm building a machine and having a nightmare getting it to boot. It turns on, but does not display anything on the screen and the 7 Segment LED on the motherboard shows QCode 61, which according to ...
1
vote
1answer
1k views

AUFS: How to create a read/write branch of only part of a directory tree?

AuFS (another union file system) allows us to merge two trees into one, even when those trees overlap. We can then direct writes to the merged tree towards one of the branches and reads to another. ...
1
vote
1answer
1k views

HP ProLiant DL360 G6 won't boot

I have an hp proliant DL360 G6 server that was 1 year stopped.. I turned it on last week and it was working just fine. So i left it working during the weekend. On Monday when i returned i notice ...
0
votes
0answers
18 views

What is the xsave cpu feature? [duplicate]

Recently after updating to xen v4.5 I lost my ability to boot my hypervisor. It would restart after saying "scrubbing free ram." After some frustrating trial & error I traced the problem to the ...
2
votes
1answer
1k views

mdadm Software RAID1 with GPT on Debian 8.0 amd64 - Does not boot on disk removal [closed]

INTRO: I have spent countless days attaching/detaching MOLEX->SATA power cables, rebooting machines and trying hundreds of edits and commands. I am on the verge of desperation and desperately in need ...
-2
votes
1answer
68 views

I need to perform a kernel upgrade on a live system. Best practices? [closed]

Steps taken so far: apt-cache search linux-image* apt-get install linux-image-... I was now thinking of rebooting and selecting the new kernel when it appears on the GRUB menu, however: Is it ...
1
vote
1answer
116 views

NFS Mounts/ Failed reboot - Race Condition?

I recently suffered the joy of a server crash (Ubuntu 12.04) and a subsequent failure to reboot. It appears that the OS attempted to mount the NFS shares in the /etc/fstab file before networking had ...
-3
votes
1answer
380 views

Dell PowerEdge 2009 reports: No boot device available [closed]

I accidentally swapped the hard drives and when it restarted it said no boot device available. Please help. I already tried - clean the RAM and and put it back it doesn't work.
1
vote
1answer
584 views

Download kernel+rootfs and boot on it with u-boot

We are working with a few single board computers (SBC). We generate linux embedded images with Yocto (using U-boot as bootloader), and we deploy it manually on SD cards. This works well for now, when ...
1
vote
1answer
226 views

Automatic VPN connection if a trusted network isn't found?

I'm trying to figure out if this is even possible. I want my laptops to automatically connect to a trusted network if they're in range (Ie my wireless or hardwired). If they're not in range I want the ...
0
votes
1answer
108 views

Linux server — verifying bootability of initramfs image

how does one verify the bootability of initramfs image without actually rebooting the system -- the reason why we need this is - suppose if one takes the system for a short window and suddenly finds ...
0
votes
1answer
1k views

CentOS 6.6 Doesn't Boot. Stucks at Enabling local filesystem quotas [ok] [closed]

I am running radius server on my CentOS 6.6, yesterday I tried to reboot my machine with sudo reboot with using Putty. It didn't restarted for some reason and I had to go to my DataCenter. When I shut ...
0
votes
1answer
2k views

How to run Chkdsk on all drives at startup on Windows Server 2003R2

I am struggling to find a way to automate chkdsk /f on all drives at startup, as so far I couldn't accomplish this task. Cannot use chkdsk in a batch file, as it would require user intervention (Y/N ...
0
votes
1answer
3k views

HP ProLiant ML310e Gen8 install Windows Server 2008 R2

I purchased recent an HP ProLiant ML310e Gen8 and a Windows Server 2008 designed for HP Servers and when I want to install the OS (Windows Server 2008) on My Server I receive following error: A ...
3
votes
0answers
447 views

detecting whether GPUs are accessible before running nvidia-smi during boot to create dev files

In the past, I've successfully configured Ubuntu systems containing NVIDIA GPUs to launch nvidia-smi in the background from within /etc/rc.local during the system boot to create the requisite /dev/...
0
votes
1answer
157 views

PXE or other : deploy images on single board computers (SBC)

We have a few SBCs of various modeles (but a lot of freescale). When received, these SBCs are bare (no BIOS/U-boot). We generate linux embedded images with Yocto (using U-boot as bootloader), and we ...
0
votes
1answer
154 views

PXE boot to ISO file

I have an ISO file for an HP diagnostics boot. Rather than burning a CD for every single computer I want to run diagnostics on, I'm wondering if I could load this file onto a server and allow the ...
-1
votes
1answer
367 views

HP ProLiant DL365 G5, USB and PS/2 Do not work during Boot

Good evening all, The situation up until the REAL point of failure; Dual Opteron 2300 Quad-Core (I'm not positive but I think theyre running at 2.6Ghz) 24Gb RAM (2Rx4 PC2-5300P-555) (lost 8Gb to a ...
0
votes
2answers
412 views

HP Proliant ML110 POST fails with large (4GB) USB Disk attached

I have a HP Proliant ML110 G5 (tower) which fails to boot whenever a large disk (4TB) is attached via USB. The machine displays the HP logo for a very long time (the POST on these machines is long ...
1
vote
0answers
164 views

PCI-E with mPCI-E Sandisk won't boot

Configuring a 'new to me' Dell R610 with 6 15K SAS drives, each set paired up into a RAID 1 and then a Sandisk 256GB mPCI-E http://www.ebay.com/itm/SanDisk-SSD-X100-256GB-Mini-PCI-E-mSATA-SOLID-...
1
vote
0answers
105 views

Debian does not start any service at boot

I've got a VPS server running on Debian Wheezy and I monitor it with Zabbix. Yesterday, the server was unreachable, I could ping it but there was no ports open (using nmap). So I contacted the ...
0
votes
1answer
936 views

DELL R320 boot with USB disk drive

I need to boot a DELL R320 server from a USB (3.0) disk drive with Ubuntu 14.04 Server. With a USB pen flash (LiveCD) it boots correctly but with the USB disk it says there is no bootable device. ...
0
votes
2answers
385 views

Faulty /etc/fstab preventing Proxmox boot

I've added a single entry to a /etc/fstab: mount //sambashare /media/sambashare Running mount -a worked just fine, I could access all the files. However, after a reboot, I'm faced with this error: ...
3
votes
2answers
225 views

Unable to boot into software RAID1 after disk failure

Today after restarting my data server I was unable to boot because one of the drives wasn't being recognized any more, it is still spinning when I connect it and not making many weird noises except ...
0
votes
2answers
153 views

Can a Linux Kernel be shared between two operating systems?

Quite simple question. I am working on a project to have multiple operating systems (all linux) on the same machine using btrfs subvolumes so that the user can boot to the environment they are ...
1
vote
2answers
482 views

Windows Server 2008 reboots into WinRe recovery environment

I have had an issue on a few Windows Server 2008 R2 SP1 Standard servers recently where when doing a standard reboot, it will reboot into the WinRE recovery environment. Going to the console of the ...
3
votes
1answer
233 views

Upgrading CentOS from 6 to 7 has broken my boot sequence

I ran the upgrade assistant provided by CentOS for upgrading from CentOS 6 to 7. The upgrade appeared to have been a success, however my system now hangs when trying to boot up. (Keep in mind I have ...
-4
votes
1answer
168 views

server standard 2008 r2 unable to boot(blue screen error) after configuring raid 1 [closed]

server standard 2008 r2 unable to boot(blue screen error- STOP: 0x0000007B (0xFFFFF880009A98E8, 0xFFFFFFFFC0000034, 0x0000000000000000, 0x0000000000000000) after configuring raid 1 & Board Intel - ...
0
votes
2answers
3k views

How to start rpcbind automatically at boot on Ubuntu 14.04 server?

I have been unsuccessfully trying to configure my Ubuntu 14.04 server to start rpcbind on boot. RPCbind is installed and works fine if I start it manually with service rpcbind start I have added the ...
-3
votes
1answer
47 views

Issued kill -9 -1, centos not working

created user in centos and edited nano /etc/passwd and edited created user as user:x:0:0::/home/user:/bin/bash and logged as that created user and issued kill -9 -1, from then on words my server not ...
0
votes
0answers
903 views

OpenVPN start at boot not working on Ubuntu 14.04

I am trying do configure my Ubuntu 14.04 server, so OpenVPN will start at boot. So far, I am able to start OpenVPN server with the command: service openvpn start After I execute this command, I ...
0
votes
1answer
71 views

VHD to physical drive with no host os

I have installed windows server 2012 r2 with exchange 2010 on it on virtual machine (Hyper-V) I need to move VHD to physical drive. I know that windows can boot VHD images, but i need to move OS ...
0
votes
1answer
569 views

How to make Dell PowerEdge R410 boot from two hard drives?

I have a Dell PowerEdge R410 with two SAS drives connected to the SAS controller and I would like that both of them can be in the boot sequence tried to boot. I would like to use md software RAID-1 in ...
1
vote
1answer
403 views

Deploy Windows To Go on external drive using Network boot, WDS or SCCM and WinPE

We are doing a project for a IT school, each student have an external drive (WD My Passport enterprise) and we are trying to deploy Windows To Go on these drives. Each student should be able to flash ...
1
vote
1answer
368 views

4 processors fail in ProLiant DL580 after swap

I recently shipped my HP ProLiant DL580 G5, and am now in the process of trying to get it set up again. However, upon getting the power supplies and HDDs reinstalled, I was unable to power the thing ...
0
votes
2answers
3k views

Kickstarting Ubuntu 14.04: How do I create an “EFI boot partition” from my ks.cfg?

I am PXE booting a server that has two 4Gb drives configured in RAID-1 in order to kickstart an instance of Ubuntu Server 14.04. I am PXE booting in EFI mode, and the install runs fine until I get ...
0
votes
1answer
545 views

“No inittab file found” after reset

An old dedicated server (Debian with Raid1) wasn't responding today and now can't boot after manual reset. Last message is No inittab file found. I still have access to filesystem via rescue ...
0
votes
2answers
105 views

Server raid doesn't boot in the morning

We have a HP Proliant ML350 G6 with integrated sas raid controller. Since 3 days the server starts up in the morning without this raid. All othe HDDs / SDDs are ok. We did install the ServicePack ...
0
votes
0answers
224 views

RHEL hang on boot - first on sendmail, then on iiimf

I can't figure out what this box is doing. Running RHEL 4.8 - it was rebooted and now it won't come back up. Diagnostic with Seatools shows the drives as good, fsck checks out as well. I can get into ...
0
votes
0answers
176 views

DL160 G5 fails to boot CentOS 5.11

I'm trying to install CentOS 5.11 on DL160 G5, with 4 bays holding 3TB sized drives. The installation with default partition layout completes successfully, however on boot I get to a blinking cursor ...
1
vote
1answer
141 views

debian unable to automount partition at boot

I have a single usb drive connected to my server, and I am unable to get it to automount at boot time. If I manually execute mount -a it mounts correctly. my fstab is as follows: proc /...
0
votes
1answer
686 views

Windows 2012R2 hyper-v guest diskless - boot from iscsi guide?

I am attempting to build a generation 2 W2012R2 hyper-v server guest that, configured with no disk or vhd , will select it's iscsi o/s disk via Microsoft dhcp and boot Windows 2012 R2. Note that I ...
0
votes
1answer
352 views

RHEL7 server won't boot after restart - “Failed to start LSB”

I have a RHEL7 server that has been running for the past couple weeks, but it won't come back up after a restart now. I have daily snapshots, but all of them seem to be affected by the same problem. ...
-2
votes
1answer
693 views

Empty /boot/grub/grub.conf of a remote server, how to recrete it from recovery?

My remote server (running CentOS 6.6 x64) can't boot anymore. Using the emergency recovery (a LIVE CD) i can actually look that /etc/boot/grub/grub.conf and it's empty (0 bytes). I don't know why, ...
5
votes
2answers
3k views

INACCESSIBLE_BOOT_DEVICE on Hyper-V 2012 R2 virtual machines

I have a Hyper-V 2012 R2 cluster, 4 Dell PowerEdge R620 servers connected to a Dell PowerVault MD3600F storage array by means of FC connections; it's all pretty straightforward, all servers run ...
0
votes
0answers
212 views

Sun Netra 240 not booting to ALOM

I inherited a Sun Netra 240 with no OS installed (indeed, with no hard drives). I did some googling, and came up with a few manuals, all of which I downloaded: Netra 240 PROM Guide Netra 240 ALOM ...
0
votes
1answer
155 views

Modify Clonezilla boot parameters on generated images/ISOs

I can take a Clonezilla-generated ISO and extract the contents, then manually edit the syslinux.cfg (and other .cfg's) to adjust the boot parameters after creating the ISO, then repackaging it up. ...
0
votes
0answers
88 views

Boot mode issue in Windows

Ive a little problem with Server 2008 R2. Recently I've stuck in safe boot loop. After few tricks I was able to login to server, but right now I can't select Normal Boot mode. When I'm selecting this ...