Booting is the initial set of operations that a computer system performs when electrical power is switched on. The process begins when a computer that has been turned off is re-energized, and ends when the computer is ready to perform its normal operations.

learn more… | top users | synonyms

0
votes
1answer
136 views

PXE or other : deploy images on single board computers (SBC)

We have a few SBCs of various modeles (but a lot of freescale). When received, these SBCs are bare (no BIOS/U-boot). We generate linux embedded images with Yocto (using U-boot as bootloader), and we ...
0
votes
1answer
144 views

PXE boot to ISO file

I have an ISO file for an HP diagnostics boot. Rather than burning a CD for every single computer I want to run diagnostics on, I'm wondering if I could load this file onto a server and allow the ...
-1
votes
1answer
315 views

HP ProLiant DL365 G5, USB and PS/2 Do not work during Boot

Good evening all, The situation up until the REAL point of failure; Dual Opteron 2300 Quad-Core (I'm not positive but I think theyre running at 2.6Ghz) 24Gb RAM (2Rx4 PC2-5300P-555) (lost 8Gb to a ...
0
votes
2answers
381 views

HP Proliant ML110 POST fails with large (4GB) USB Disk attached

I have a HP Proliant ML110 G5 (tower) which fails to boot whenever a large disk (4TB) is attached via USB. The machine displays the HP logo for a very long time (the POST on these machines is long ...
1
vote
0answers
147 views

PCI-E with mPCI-E Sandisk won't boot

Configuring a 'new to me' Dell R610 with 6 15K SAS drives, each set paired up into a RAID 1 and then a Sandisk 256GB mPCI-E ...
1
vote
0answers
99 views

Debian does not start any service at boot

I've got a VPS server running on Debian Wheezy and I monitor it with Zabbix. Yesterday, the server was unreachable, I could ping it but there was no ports open (using nmap). So I contacted the ...
0
votes
1answer
772 views

DELL R320 boot with USB disk drive

I need to boot a DELL R320 server from a USB (3.0) disk drive with Ubuntu 14.04 Server. With a USB pen flash (LiveCD) it boots correctly but with the USB disk it says there is no bootable device. ...
0
votes
2answers
317 views

Faulty /etc/fstab preventing Proxmox boot

I've added a single entry to a /etc/fstab: mount //sambashare /media/sambashare Running mount -a worked just fine, I could access all the files. However, after a reboot, I'm faced with this error: ...
3
votes
2answers
185 views

Unable to boot into software RAID1 after disk failure

Today after restarting my data server I was unable to boot because one of the drives wasn't being recognized any more, it is still spinning when I connect it and not making many weird noises except ...
0
votes
2answers
126 views

Can a Linux Kernel be shared between two operating systems?

Quite simple question. I am working on a project to have multiple operating systems (all linux) on the same machine using btrfs subvolumes so that the user can boot to the environment they are ...
1
vote
2answers
379 views

Windows Server 2008 reboots into WinRe recovery environment

I have had an issue on a few Windows Server 2008 R2 SP1 Standard servers recently where when doing a standard reboot, it will reboot into the WinRE recovery environment. Going to the console of the ...
2
votes
1answer
221 views

Upgrading CentOS from 6 to 7 has broken my boot sequence

I ran the upgrade assistant provided by CentOS for upgrading from CentOS 6 to 7. The upgrade appeared to have been a success, however my system now hangs when trying to boot up. (Keep in mind I have ...
-4
votes
1answer
151 views

server standard 2008 r2 unable to boot(blue screen error) after configuring raid 1 [closed]

server standard 2008 r2 unable to boot(blue screen error- STOP: 0x0000007B (0xFFFFF880009A98E8, 0xFFFFFFFFC0000034, 0x0000000000000000, 0x0000000000000000) after configuring raid 1 & Board Intel - ...
0
votes
2answers
2k views

How to start rpcbind automatically at boot on Ubuntu 14.04 server?

I have been unsuccessfully trying to configure my Ubuntu 14.04 server to start rpcbind on boot. RPCbind is installed and works fine if I start it manually with service rpcbind start I have added the ...
-3
votes
1answer
46 views

Issued kill -9 -1, centos not working

created user in centos and edited nano /etc/passwd and edited created user as user:x:0:0::/home/user:/bin/bash and logged as that created user and issued kill -9 -1, from then on words my server not ...
0
votes
0answers
786 views

OpenVPN start at boot not working on Ubuntu 14.04

I am trying do configure my Ubuntu 14.04 server, so OpenVPN will start at boot. So far, I am able to start OpenVPN server with the command: service openvpn start After I execute this command, I ...
0
votes
1answer
66 views

VHD to physical drive with no host os

I have installed windows server 2012 r2 with exchange 2010 on it on virtual machine (Hyper-V) I need to move VHD to physical drive. I know that windows can boot VHD images, but i need to move OS ...
0
votes
1answer
511 views

How to make Dell PowerEdge R410 boot from two hard drives?

I have a Dell PowerEdge R410 with two SAS drives connected to the SAS controller and I would like that both of them can be in the boot sequence tried to boot. I would like to use md software RAID-1 in ...
1
vote
1answer
365 views

Deploy Windows To Go on external drive using Network boot, WDS or SCCM and WinPE

We are doing a project for a IT school, each student have an external drive (WD My Passport enterprise) and we are trying to deploy Windows To Go on these drives. Each student should be able to flash ...
1
vote
1answer
322 views

4 processors fail in ProLiant DL580 after swap

I recently shipped my HP ProLiant DL580 G5, and am now in the process of trying to get it set up again. However, upon getting the power supplies and HDDs reinstalled, I was unable to power the thing ...
0
votes
2answers
3k views

Kickstarting Ubuntu 14.04: How do I create an “EFI boot partition” from my ks.cfg?

I am PXE booting a server that has two 4Gb drives configured in RAID-1 in order to kickstart an instance of Ubuntu Server 14.04. I am PXE booting in EFI mode, and the install runs fine until I get ...
0
votes
1answer
503 views

“No inittab file found” after reset

An old dedicated server (Debian with Raid1) wasn't responding today and now can't boot after manual reset. Last message is No inittab file found. I still have access to filesystem via rescue ...
0
votes
2answers
102 views

Server raid doesn't boot in the morning

We have a HP Proliant ML350 G6 with integrated sas raid controller. Since 3 days the server starts up in the morning without this raid. All othe HDDs / SDDs are ok. We did install the ServicePack ...
0
votes
0answers
194 views

RHEL hang on boot - first on sendmail, then on iiimf

I can't figure out what this box is doing. Running RHEL 4.8 - it was rebooted and now it won't come back up. Diagnostic with Seatools shows the drives as good, fsck checks out as well. I can get into ...
0
votes
0answers
171 views

DL160 G5 fails to boot CentOS 5.11

I'm trying to install CentOS 5.11 on DL160 G5, with 4 bays holding 3TB sized drives. The installation with default partition layout completes successfully, however on boot I get to a blinking cursor ...
1
vote
1answer
137 views

debian unable to automount partition at boot

I have a single usb drive connected to my server, and I am unable to get it to automount at boot time. If I manually execute mount -a it mounts correctly. my fstab is as follows: proc ...
0
votes
1answer
634 views

Windows 2012R2 hyper-v guest diskless - boot from iscsi guide?

I am attempting to build a generation 2 W2012R2 hyper-v server guest that, configured with no disk or vhd , will select it's iscsi o/s disk via Microsoft dhcp and boot Windows 2012 R2. Note that I ...
0
votes
1answer
323 views

RHEL7 server won't boot after restart - “Failed to start LSB”

I have a RHEL7 server that has been running for the past couple weeks, but it won't come back up after a restart now. I have daily snapshots, but all of them seem to be affected by the same problem. ...
-2
votes
1answer
646 views

Empty /boot/grub/grub.conf of a remote server, how to recrete it from recovery?

My remote server (running CentOS 6.6 x64) can't boot anymore. Using the emergency recovery (a LIVE CD) i can actually look that /etc/boot/grub/grub.conf and it's empty (0 bytes). I don't know why, ...
5
votes
2answers
2k views

INACCESSIBLE_BOOT_DEVICE on Hyper-V 2012 R2 virtual machines

I have a Hyper-V 2012 R2 cluster, 4 Dell PowerEdge R620 servers connected to a Dell PowerVault MD3600F storage array by means of FC connections; it's all pretty straightforward, all servers run ...
0
votes
0answers
191 views

Sun Netra 240 not booting to ALOM

I inherited a Sun Netra 240 with no OS installed (indeed, with no hard drives). I did some googling, and came up with a few manuals, all of which I downloaded: Netra 240 PROM Guide Netra 240 ALOM ...
0
votes
1answer
143 views

Modify Clonezilla boot parameters on generated images/ISOs

I can take a Clonezilla-generated ISO and extract the contents, then manually edit the syslinux.cfg (and other .cfg's) to adjust the boot parameters after creating the ISO, then repackaging it up. ...
0
votes
0answers
85 views

Boot mode issue in Windows

Ive a little problem with Server 2008 R2. Recently I've stuck in safe boot loop. After few tricks I was able to login to server, but right now I can't select Normal Boot mode. When I'm selecting this ...
0
votes
1answer
841 views

Windows 8.1 stuck in Automatic Repair boot loop - Proxmox VE [closed]

I installed Windows 8.1 64B in a VM on Proxmox-VE. It was running fine for a few days until it needed to be rebooted (updates). First I tried reinstalling the OS which worked, until it needed to be ...
1
vote
2answers
555 views

Create an MBR on secondary plex

I have a HP Proliant ML350 g6 server running windows 2008 std R2. This server had two hardware arrays in it. One array was a raid 0 with 1 physical drive running raid 0. The other array is 5 physical ...
-2
votes
1answer
544 views

How to automate a java service to start if server restarts

I normally run my java service on CentOS box using nohup like below: nohup java -jar myapp-0.0.1-SNAPSHOT.jar server my-configure.yml > outfile & However, if the server restarts the service ...
3
votes
1answer
47 views

mbr and boot sector overwritten with structured yet very odd data

I work for a web-hosting datacenter. One server was having issues with its RAID, and we were attempting to reboot into single-user mode to repair a read-only /tmp Upon rebooting, the server wouldn't ...
2
votes
0answers
751 views

Ubuntu on EC2 boot error after dist upgrade to 14.04: disk drive for / is not ready yet or not present

I just upgraded my Ubuntu 11.10 EC2 instance to 12.04, then to 12.10 and finally to 14.04 using the do-release-upgrade command each time. I arrived at 14.04 and the instance will not boot now, it ...
0
votes
1answer
460 views

How to create a bootable ISO image from a disk snapshot

I've taken a disk snapshot of my Ubuntu VM from Amazon EC2. The snapshot is a ZIP archive of the whole disk. I've downloaded and then extracted the snapshot. Now I would like to create a bootable ISO ...
3
votes
1answer
5k views

ESXi 5 Hypervisor fatal boot error

For over 2 years now I've been running ESXi 5 just fine from a pen drive. I recently had to move the server to a new location and started seeing an issue. Once the system starts to boot, I get: ...
0
votes
1answer
254 views

Debian server not booting after software RAID-1 array degraded

So I have a Debian 7 server with 3 hard drives. Its RAID-1 is basically configured this way: md0: sda1, sdb1 --> / (root) md1: sda5, sdc1 + sdb5 (spare) --> /data (sdc1 is on a SSD, and sda5 is ...
1
vote
2answers
572 views

Linux Authentication by Active Directory without joining to domain

I have a Win 2008 AD based network. I want to setup a few boxes with dual boot Win/Linux. How can I achieve to authenticate the users with existing AD in Linux? All solutions - I have found yet - ...
1
vote
2answers
971 views

Xen Server, Ubuntu VM increased disk size, now will not boot

Citrix XenServer 6.2 Running Ubnutu Server 14.04 It had a 300GB disk attached, using XenCenter I increased the disk size to 500GB, planning on using gparted to resize the partition. Now it will not ...
1
vote
2answers
2k views

Execute a script while boot up in RHEL7

One of my server reboots every sunday and monday morning, whenever the server is up I need to do a service restart. Actually I call a script to execute itself (everytime manually). What I want to ...
1
vote
1answer
136 views

rc.local, call commands sequentially (one after finishing the other)

I was expecting that in rc.local, If say I call program P1 in one line and then P2 in the following line, P2 would only be executed after P1 (on which it depends for successful execution). This is the ...
1
vote
1answer
135 views

Installing boot manager to a raw LVM physical volume

Is it possible to install some boot manager to disk with raw physical volume inside (i.e. no partition table)? I tried LILO and LVM volumes became inaccessible (due to LVM structures corruption). Boot ...
1
vote
2answers
442 views

Windows 2008 R2 Boot-from-SAN Migration Methods?

We are running Windows Server 2008 R2 Enterprise on a Cisco UCS B200 M3 blade server that is diskless. Currently, we are going through a EMC SAN lifecycle/upgrade. I need to perform this migration ...
0
votes
1answer
297 views

Single user mode boot stuck

I have an old Ubuntu box with an unknown root password. It boots fine in regular mode, but it gets stuck when booting to single user mode: For searchability, the last few lines are: Begin: Running ...
0
votes
1answer
286 views

Freshly installed CentOS does not boot from Dell's Perc H700 RAID

Installed a fresh CentOS 5.10 installation on RAID5 provided by Perc H700 Integrated RAID, however the system fails to boot. Checked the system via recovery CD, and noticed that CentOS 5.10 now uses ...
0
votes
1answer
147 views

Is there a way in winPE to continue booting from local hdd?

In a lot of linux distro installers or livecd there is an option to continue booting from local or another media device without rebooting the system. I can not find anything like that for winpe 5.1. ...