0
votes
1answer
97 views

rails-boilerplate (0.1.9) gem mirror

Using paperclip (3.2.0) Using polyamorous (0.5.0) Using pr_geohash (1.0.0) Using slop (3.3.3) Using pry (0.9.10) Using pry-rails (0.2.2) Gem::RemoteFetcher::FetchError: too many ...
0
votes
1answer
824 views

Error installing new rails version. Failed to build gem native extension

I am trying to build my first ruby on rails app using the following guide (http://ruby.railstutorial.org/chapters/a-demo-app#code-demo_gemfile_sqlite_version_redux) and have run into a few obstacles. ...
1
vote
1answer
487 views

How to install bundler gem on Hetzner server?

I am trying to install bundler using the following command: gem install bundler but recieve this error: ERROR: could not find gem bundler locally or in a repository Running command gem list ...