4
votes
1answer
1k views

Too many TCP connections causes disconnections

I have a game server which runs with TCP connections. Server disconnects users randomly. I think its related with TCP settings of server. In local development environment written code can handle ...
0
votes
1answer
103 views

Plesk 11 / Cents5, how do IP's on multiple ranges work

I have a plesk 11 setup running centos5 and i'm a little confused by something. On the server I have 2 ips from 2 different ranges. They are public IP's pingable from the outside world and working ...
2
votes
2answers
328 views

Server sending out packets bigger then MTU

I have a server that I am transferring data off of. We were having some problems that were traced back to the fact that the server is sending out jumbo size frames despite the fact that ifconfig is ...
-1
votes
1answer
145 views

centos 5.6, virtual on Vsphere

suddenly my virtual centos server (5.6 on VMWare-VSphere) is not working... It started with the url not responding, nor the ip. (NO HTTP response, no ping). When I entered on the server via ssh to ...
2
votes
2answers
483 views

nagios wrongly reports packet loss

Lately, on my nagios 3.2.3 install (CentOS5, monitoring ~ 300 hosts, 1150 services) has sdtarted to occasionally report high packet loss on 50-60 hosts at a time. Problem is it's bogus. Manual runs of ...
0
votes
2answers
2k views

Ping on centOS resolving instead of returning “unknown host”

On my local machine (Ubuntu) if I were to ping a hostname that is non-existent, the ping command returns $ ping somefakedomain.com.au ping: unknown host somefakedomain.com.au However the same ...
0
votes
1answer
129 views

dhcp demon faild to start

I am trying to setup dhcp demon in my CentOS machine. But whenever I start dhcpd, it fails. I don't know the reason. Here is the /etc/dhcpd.conf file. ddns-update-style none; allow bootp; subnet ...
2
votes
1answer
723 views

My CentOS 5.7 server can't access the internet

I have a CentOS 5.7 server setup in my office. I have recently moved to a new router (Linksys E3200) and I don't seem to be able to access the web at all through it (git, yum etc.). All the other ...
0
votes
1answer
595 views

Automounting Active Directory home drives on a Linux server on login

I've got a Centos 5.7 box authenticating against Active Directory through PBIS Open (the new LikeWise Open), which works well. Now, I'm trying to get the server to automount the user's AD home ...
0
votes
1answer
620 views

Ethtool capabilties affected by ifcfg-ethX settings?

I just resolved an issue when bringing up an interface, but I'm at a loss to explain why it worked. So I'm looking for someone with more knowledge of the linux networking stack to explain this to me. ...
0
votes
2answers
353 views

Apache Delay in Requesting Web Pages During High Traffic

I have a server running CentOS 5, MySQL 5.1, and PHP 5.2. I have a problem that I'm not sure where to start in troubleshooting. It seems that during periods of high traffic, Apache will occasionally ...
1
vote
1answer
97 views

Not sure how to handle routing with 2 NICs on 2 different subnets

We currently have 11 Dell PowerEdge servers running CentOS 5.6 in a cabinet at a colo facility. Our colo provider recently informed us that they want to move us to a new VLAN, and give us all new IPs ...
0
votes
2answers
137 views

CentOS LAMP Stack: Permissions and Network Access

So there are really two main issues I'm having. I've created a VM with VirtualBox, using Bridge for the network setup. The OS I chose is CentOS and everything has been smooth thus far. I'm not at the ...
0
votes
1answer
235 views

Load balancing on outgoing direction on Centos server with multiple NICs

In my lab environment, I am doing a stress testing for a application running on 3 Centos 5.4 servers.All of the work of the application is recevie the data from network and make two copy on any other ...
0
votes
2answers
594 views

CentOS and PXE Boot

I am working on setting up a PXE boot server based upon a minimal installation of CentOS 5.6. I have installed CentOS 5.6 with the the first CD using the minimal installation method. Next, I ...
1
vote
3answers
144 views

Network apache server for windows clients using CentOs 5.5

I just installed a new server for replacing a Windows XP in a small office, the clients are windows pcs and the new CentOs 5.5 is running a LAMPP setup. The clients are unable to connect to the ...
0
votes
2answers
695 views

CentOS 5.5 with Xen Strange Connection Problem

I am having a strange problem with my CentOS 5.5 server. I use this server as a Xen host with 2 Xen guests. The problem is that I am unable to connect to the server using SSH or VNC. Both SSH and VNC ...
0
votes
2answers
212 views

Apache slows randomly

I got a new dedicated server from singlehop with a 1Gps connection. For about a week the thing was a beast. Everything ran super fast. it is now dirt slow.... My $30/month godaddy vps is faster. I've ...
2
votes
5answers
2k views

Second network card configuration not working

I have 4 servers running Centos 5. All of them have two ethernet network cards. I have configured 192.168.1.x IP addresses on their eth0 card. They are all connected to the same switch using their ...
0
votes
1answer
759 views

Automatically generated /etc/hosts is wrong

I've created a kickstart script to install CentOS 5.5 (32bit) in a fully automated way. The DNS/DHCP setup correctly gives the system the right hostname in both the forward and reverse lookups. dig ...
1
vote
3answers
2k views

CentOS Failover Cluster - SIOCADDRT: No such process (when adding a loopback)

I'm trying to configure two web servers for a load balancing server. The load balancing aspect works fine (it sees both server, kills 'em if it needs to, and seems to direct traffic fine). The only ...
2
votes
2answers
3k views

Setting up two NICs on two separate LANs provides error

I wish I had found this before starting in, but it's too late for that... I am running CentOS 5.5. I started following this guide for setting up two NICs on different networks. Everything was ...
2
votes
7answers
3k views

Wget, Curl, Yum Fail but Ping works - CentOS 5

We currently have three webservers. Servers one and two behave, but I'm having real problems with the third. wget, curl and yum all fail to make their connections - that is, they all hang after ...
0
votes
1answer
530 views

What package do I need to isntall on CentOS 5 to get system-config-network X11 GUI?

The title says it all really. What package do I need to get via yum on CentOS 5 to be able to run the X11 version of system-config-network? ATM I only have the tui version which is horrific. ...