0
votes
1answer
91 views

Wordpress site has repeated PHP out of memory error despite increasing PHP memory limit and confirming no RLimitMEM

Nearly every 4 minutes, I'm seeing the following out of memory error in the php error log: 01-Jul-2014 21:50:03 UTC] PHP Fatal error: Allowed memory size of 268435456 bytes exhausted (tried to ...
0
votes
2answers
75 views

Install php53 on CentOS 5.10 without httpd dependency

I would like to install php53 on CentOS 5.10 64-bit without the httpd dependency. The reason being the production server has a custom compiled binary of a newer version of httpd. Is installing php53 ...
0
votes
0answers
86 views

CentOS 5.5 - php 5.1 upgrade to 5.3 + Drupal 7.26

I have a server running CentOS release 5.5 (Final) The server hosts a few Drupal(6.3) websites. I need to upgrade php from 5.1 to 5.3 as I need to install a new Drupal 7.26 site. so this is what I ...
0
votes
1answer
85 views

Verify PHP 5.3.27 has been patched for CVE-2013-4248

Server setup: CentOS release 5.10 (Final) WHM 11.40.0 (26) EasyApache 3.22.24 rev9999 compiled apache 2.2.26 and PHP 5.3.27 w/ SuHosin 0.9.33 I already had PHP 5.3.27 installed (since before most ...
0
votes
1answer
521 views

CentOS 5.9 Apache mod_php issues

I'm currently using NGINX with FastCGI and PHP 5.4 on the production server. Lately we've been getting mass CPU usage spikes and I'd like to spend a few days using Apache and mod_php again to see if ...
0
votes
1answer
300 views

How can I change path for xml2-config

I've already asked same question in stackoverflow.I need some more help. I’m trying to upgrade libxml2 from 2.6.26 to 2.7.7 on CentOS5.5 I installed libxml2-2.7.7 in /opt/libxml2-2.7.7/bin/ I'd ...
0
votes
2answers
305 views

Cannot install php-intl on CentOS

When I run: yum install php-intl I get this error: Loaded plugins: fastestmirror Loading mirror speeds from cached hostfile * base: mirror.as29550.net * epel: ftp.nluug.nl * extras: ...
-1
votes
2answers
218 views

IP board not working on my new vps [closed]

my invision power board is not working on my new vps but it working on my old hosting provider's server. ERROR: Warning: Cannot modify header information - headers already sent by (output started at ...
0
votes
1answer
341 views

Error when install Wordpress with mariadb “Your PHP installation appears to be missing the MySQL extension which is required by WordPress.”

rpm -e --nodeps mysql-libs yum install MariaDB-server The above command helped me to install mariadb, also installed Wordpress. This was a great help. My problem now is when I reboot the server or ...
1
vote
1answer
239 views

Error while installing php-xml on CentOS 5.5 [duplicate]

Possible Duplicate: CentOS 5.6: How to resolve php53 RPM dependency conflict with php-mcrypt and php-common? I am trying to use the PHP DOMDocument Class, which requires the installation of ...
1
vote
2answers
695 views

CentOS equivalent of RHEL php-pecl-zip package?

I have a RHEL 5.5 host with PHP 5.1.6, and the php-pecl-zip package installed (using yum). I have another host with CentOS 5.8 and PHP 5.1.6, and I want to have the same php-pecl-zip package ...
2
votes
2answers
1k views

How to install latest version of imagick on centos 5.8 64bit using bash

How can I download and install latest version of imagick on centos 5.8 64bit using bash for php 5.4. >yum info php Loaded plugins: fastestmirror Loading mirror speeds from cached hostfile * ...
0
votes
1answer
172 views

Error 500 message - but only for certain pages/ operations

I'm a bit confused and bewildered by a problem I seem to be having with Apache/ PHP. Whenever I try to open certain pages, I'm confronted by an error 500 message. For example, if I try to edit a View ...
0
votes
2answers
506 views

Apache/Linux CentOS (32bit) Not Loading PHP Modules

This is probably an easy question, but I've been at it for days with no luck. I need soap enabled to run an application on linux CentOS/Apache. I have PHP installed and have loaded soap.so in ...
0
votes
1answer
1k views

how to install phpshield loaders on centos 5 64 bit, (i have php 5.3.8)

I have followed this tutorial and this one, I have downloaded the proper version and still cannot get phpmotion to detect it. Before i contact the support team for help, I just want to know if there's ...
1
vote
1answer
152 views

centos 5.6 switching/migration from apache to lighttpd

i currently run apache 2 with php5.1.6 running as mod_php on a centos 5.6 box, I use .htaccess for mostly redirection I already have latest APC running apc.so I also have mysql etc Until recently ...
3
votes
4answers
3k views

APC (PHP Cache) Uptime 0 minutes, not caching

My goal is to implement APC for opcode cache for a drupal 6 production site. I have so far tested APC with several php files with and without including other php files with include_once. Also tried ...
2
votes
2answers
1k views

Installed php-mcrypt but it doesn't show up in phpinfo()

I'm trying to install php-mcrypt on a CentOS 5.4 but while the extensions appears to be installed, there's nothing about it when I do a phpinfo(). For example, you can see below that php-mcrypt ...
0
votes
2answers
2k views

CentOS 5.5 , Apache2.2, PHP 5.2.14, Fastcgi 2.2-4 and 5xx Errors

I am running the version of softwares mentioned in subject. Apache was installed from standard centos repo, fastcgi was install from http://centos.karan.org/kbsingh-CentOS-Extras.repo and PHp was ...
2
votes
1answer
13k views

Enable PHP DOM extension on centOS 5.5 without recompiling

I'm trying to install the Google Data PHP Library, and the install checker is telling me that DOM isn't installed. After some googling it appeared that I needed to install php-xml, but that was ...
0
votes
2answers
2k views

sqlite3 support on centos with PECL?

i just realized that the rpm version of php that i have installed on the server don't have sqlite support (well it have the PDO support but for some reason don't work) so i installed as a PECL ...
0
votes
1answer
2k views

Missing libcurl.so.3 on updating tp PHP 5.2.13

I am trying to update my PHP to 5.2.13 however when I tried running yum update, it gives me this dependency error. php-5.2.13-jason.1.i386 from utterramblings has depsolving problems --> Missing ...
4
votes
5answers
10k views

Upgrade Centos 5 tot PHP 5.2 or 5.3 [recommended way?]

We are using Zend Framework and in version 2, php 5.2 will be the minimum requirement. We love CentOS and we'd like to keep using it, but PHP 5.1 just won't do anymore when developing web applications ...