0
votes
0answers
17 views

I am getting No route to host error

I am getting no Route to host error when doing a http call to localhost machine... I am using centos 6.4 machine. What things i need to check. java.net.NoRouteToHostException: No route to host ...
0
votes
0answers
60 views

CentOS 6 KVM Host cannot connect to Internet while VMs can

I've configured a CentOS 6.4 server as a KVM host running multiple VMs. VMs running on this KVM host are fine. The problem is: the host itself cannot connect to the Internet. External addresses ...
0
votes
0answers
33 views

Glusterfs : 'No route to host' for fstab mount in CentOS

I am using glusterfs, and am using fstab in this way: <IPADDRESS>:/<VOLUMENAME> /some/mount/point glusterfs defaults,_netdev 0 0 but the logs for the mount continue to say the following. ...
-1
votes
1answer
92 views

Chillispot and DHCP setup on single server [closed]

Background I have a simple network topology consisting of 3 pieces of hardware, a CentOS server, an access point and a 4g modem. The server has 2 LAN ports and the 4g modem and the access point are ...
0
votes
0answers
182 views

Routing on CentOS with multiple subnets

I have a server with 2 VLANs on a NIC, configured as follows: eth0 Link encap:Ethernet inet addr:192.168.10.20 Bcast:192.168.10.255 Mask:255.255.255.0 eth0.10 Link encap:Ethernet inet ...
1
vote
2answers
44 views

Network Buffer Usage

I am facing some issues with my Application, and am curious to know the network buffer usage at any given moment. I am using a CentOS 6 linux Machine. I know the Default values are present in ...
0
votes
1answer
119 views

Server changes network port being used between PXE boot and the booted OS

Whenever I PXE boot a CentOS 6.5 server, I have some grief with the server using different network ports between installation and the booted operating system. I've seen this with multiple servers ...
0
votes
1answer
253 views

why does yum update fail in cent os 6.4 when wget and curl succeeds

I am using Cent OS 6.4 in a corporate lab and the yum update fails with the below error: I am able to access the same repositories through browser. [root@LAB1 ~]# yum update Loaded plugins: ...
1
vote
1answer
41 views

Server connections not connecting when switching to Static IP

I have a Centos 6.4 based VM, and I'm running Virtualmin on it to host my personal site. The problem is that by default, the OS is using DHCP, even though at router level (virtual router defined ...
0
votes
1answer
209 views

Socket connection timeout over vpn

I have a server running a largely default install of CentOS 6.4. It is behind a VPN and a firewall, neither of which are managed by me - they are managed by the hosting company. When I leave an ssh ...
0
votes
0answers
236 views

Centos: scp stalls after sending some data and then both NIC's become unavailable, what could be the reason?

I have a brand new Dell R610 server installed with latest Centos 6.4 . This server has been purchased in a bulk of 5 servers and all other servers act the same. I'm trying to scp a centos.iso file ...
0
votes
1answer
790 views

Unable to access VLAN host from VLAN interface in CentOS

I am playing with VLAN (Virtual LAN) configuration on CentOS 6.4. I have 2 interfaces, eth0 and eth1. I have configured 2 VLAN interfaces eth0.20 and eth0.30 as #file: ifcfg-eth0.20 #------------- ...
0
votes
1answer
71 views

Adding an interface-specific gateway

Desired result: Assign an interface-specific gateway in the circumstance that are also receiving general DHCP-supplied gateway settings. Current situation: Interface-specific gateway setting is not ...
0
votes
1answer
156 views

Relationship between /etc/hosts and iptables?

I'm running a DigitalOcean Centos 6 VPS. Here's the script I used to set up iptables on Centos 6.4 64-bit: #!/bin/sh service iptables stop iptables -A INPUT -p tcp --tcp-flags ALL NONE -j DROP ...
0
votes
1answer
39 views

How is it determined which name server will be used for a particular interface?

According to the documentation for interface configuration files in RHEL 6, an interface can specify which name server it would like to use by including the directive DNS{1,2}=address . The ...
2
votes
1answer
149 views

1024 connection limit on a single port

I'm running a shoutcast v1 streaming server on a CentOS box. When I start the server as root, I can stream to 1200-1300 clients without a problem. However, when I run the server as a different user ...
2
votes
2answers
141 views

What is the lowest udp source port for puppet dns queries?

On CentOS 6.4 and 6.3 I have seen puppet regularly use ports below 32768. This is contrary to the setting for kernel-assigned ports according to: cat /proc/sys/net/ipv4/ip_local_port_range 32768 ...
0
votes
1answer
194 views

( status=deferred :25: Connection timed out ) issue with Postfix

I have postfix installed on a Centos server with 1 main ip 1.1.1.1 and a range of ips 2.2.2.0/24 The problem is : i can only send mail with the main ip 1.1.1.1, when i change it to another one from ...
0
votes
2answers
205 views

CentOS 6 Binding IP Addresses

I can't seem to get IP binding to work properly. I have two files: ifcfg-eth0 and ifcfg-eth0:1 (tried 0:0, 0:2 and still not working). eth0 is supposed to be for IP 192.168.1.3 and eth0:1 is for ...
0
votes
1answer
364 views

CentOS with ISPConfig3 not resolving

I have recently setup a Centos 6.3 VPS running ISPConfig3 and Webmin with Nginx as the web server and BIND as the DNS server. This is the first time I've tinkered with ISPConfig, Webmin and Nginx. I ...
0
votes
2answers
117 views

Why I can ping “anything” and I get a response, instead of getting “Unknown Host” [closed]

I can ping any word or domain in CentOS 6 and I get response from the same IP, if that pinged domain doesn't exist in real world. e.g. ping xxxxxx How can I fix this? I want to have normal behavior ...
4
votes
1answer
264 views

RHEL/CENTOS6 Interface naming and IP assignment for rotating MACs

Background: I am creating an RHEL6 OS disk image that will potentially be passed around to many different computers with identical hardware (except for serial numbers such as MACs). The image is ...
-3
votes
1answer
489 views

Changing the default gateway address in Centos

I have a a Centos PC with 2 IP addresses. One of them is because of a back to back connection with another PC, so both run on different subnets. The eth0 has the 192.xx.xx.xxx address and eth2 has ...
0
votes
1answer
150 views

Is it possible to redirect network traffic between a host and a guest VM that share a NIC?

I have a CentOS 6.3 machine running several guest CentOS 6.2 VMs. I would have liked to setup a filesystem passthrough between the guest and the host but it seems that this functionality is not ...
2
votes
1answer
182 views

MongoDB ReplicaSet slow read performance

I successfully basic configure my replica set, but i noticed slow read performance. I have 2 mongo servers and 1 arbiter in my replica set. All are running on Centos 6.3 minimal setup (just ...
4
votes
4answers
1k views

No outbound internet connection after restarting CentOS 6.3

After restarting a headless CentOS 6.3 machine, it lost outbound internet connectivity, i.e. I can still connect to the server via SSH (ssh root@**.126.18.56), but stuff such as ping google.com gives ...
1
vote
0answers
219 views

ESXi 4.1 CentOS 6.X eth0 unnavailable

I don't usually ask for help so directly, usually google have all i need but this time i'm seriously lost. Hope you can help me .s The thing is, i have a server with Vmware ESXi 4.1 and 5 already ...
0
votes
1answer
428 views

KVM with external IP without NAT?

I have a CentOS 6.3 server with 1 NIC (eth0) and an external IP (lets say 1.2.3.4). On this server I'm running a CentOS 5.6 KVM with the "default settings" (virbr0 on 192.168.122.x). What I want to ...
1
vote
1answer
721 views

How do I keep a bridge enabled on a bonded interface?

I'm working on setting up a pair of CentOS 6.3 servers that will run a couple of KVM vms and have come across a problem setting up a bridge on a bond. I am using Mode 4 (802.3ad) bonding on a pair ...
4
votes
2answers
8k views

How to make working TFTP server on CentOS 6.2

I'm trying to setup TFTP server on CentOS 6.2. The /etc/xinet.d/tftp configuration file is the following: service tftp { disable = no socket_type = dgram protocol = udp ...
0
votes
1answer
1k views

Static Network configuration with bridge in CentOS 6.2

I have a server with CentOS 6.2 installed, I want to use it as a VM host to run some windows installations for development purposes. I wanted to be able to directly RDP and serve websites from IIS on ...
0
votes
1answer
143 views

set-up webserver with two nics

I have a web/email server with to nics, eth0 and eth1. I want to set it up, in order all WAN traffic is going through eth0 and all LAN traffic is going through eth1. I found a number of descriptions ...
1
vote
1answer
2k views

(113) No route to host on CentOS 6.2 (64bits)

Maybe this is a silly question but since I'm not a sysadmin I could not find a solution for this problem: I made a clean installation of CentOS 6.2 (64bits) and I didn't change any configuration ...
4
votes
2answers
2k views

bonding driver broken on centos6?

I have a server with minimal installation of CentOS6 64bit (minimal option from the installer). The bonding driver does not seem to work correctly. The output from /proc/net/bonding/bond0 is: Bonding ...
1
vote
1answer
1k views

How to set a network interface as 'trusted' on Centos 6 (with multiple interfaces)

I have a box with two wired network interfaces. On Centos 5 I could run the setup command in console and set which interface is trusted and which not in the firewall configuration (e.g. eth1 trusted, ...
1
vote
2answers
160 views

Connecting to CentOS Server from outside fails if server has been idle

I got a strange problem with the network connection of a Centos 6 server: From LAN everything works as expected (SSH, httpd) but outside connections fail if the server has been idle for a few ...
3
votes
2answers
7k views

CentOS 6 on Hyper-V - network adapter doesn't work (no checksum feature)

I have installed CentOS 6.0 on Hyper-V Server 2008 R2 SP1. VM has only synthetic network adapter enabled. Installation was successfull (without any network), then I installed Linux Integration ...
4
votes
1answer
2k views

Disabling IPV6 on Centos6

I want to disable IPV6 in the new Centos6 virtual server I have just setup in Xen. I have already followed the instructions here and then rebooted/restarted networking. Update: followed the below, ...
8
votes
2answers
546 views

Network traffic doesn't appear to leave the trunk

I'm in the process of staging up some new virtualization servers, and part of that is to get some higher-bandwidth pipes into them. The ultimate goal is to bind 4 GigE ports into a single trunk ...