2
votes
1answer
861 views

Reconnect Attempts for CIFS share

I have a CIFS share mounted in the FSTAB on Ubuntu server, which connects to our NAS and works without issue. Last night we had an issue with the SAN for about 12 hours. We corrected the problem and ...
1
vote
3answers
2k views

Mounting NAS share: Bad Address

I have a Linux storage device (QNAP TS-459U), and 'massive1' folder shared. I need to mount this share on my Debian server. They are connected by regular patch cord. The Debian server has two network ...
1
vote
1answer
1k views

Very bad nfs / cifs performance

I mount a NAS under Ubuntu Linux 10.04. Unfortunately I get a very bad read/write performance, although I played around with various options (I have to admit that I do not really know what to do ...
0
votes
1answer
93 views

SYSTEM user (Windows 2003) through network

We're trying to connect an email server with a NAS device. Email server runs over Windows 2003 Server and NAS device with Open-E. No "Active Directory", just shared folders with CIFS. In order to ...
2
votes
2answers
529 views

network endpoint accessible via hostname only, not address?

someone told me that this piece of network hardware (netapp NAS) has a security setting such that it can only be accessed by hostname, not by IP address. I don't understand, as I thought DNS resolved ...
2
votes
1answer
3k views

Using same drive for iSCSI and SMB share under FreeNAS

I'm setting up a new FreeNAS server this weekend with pretty good success, but I am stuck on one last issue. Right now I have 2x 1.5 TB drives that I want mirrored (I was planning Software RAID 1) ...