Tagged Questions

The tag has no wiki summary.

learn more… | top users | synonyms

0
votes
1answer
108 views

configure, if only newer version of the required lib available

I'd like to ./configure a software, that requires: libboost1.35-dev libboost-filesystem1.35-dev libboost-thread1.35-dev My distribution (Ubuntu 9.10) has only 1.40, and the configuration process ...
0
votes
1answer
4k views

Forcing 32bit compilation on Mac OS X 10.6

I'm running Mac OS X 10.6. How do I force configure to compile in 32 bit mode?
0
votes
1answer
264 views

Netgear Router missing Wireless Configuration Menu Link

I have a netgear wi-fi router DG834G v3. On it it says it's a wi-fi, adsl 2+ modem, switch, etc. There is an antena on the back and a wi-fi indicator on the front. However, when I connect to it via ...
2
votes
3answers
2k views

make errors when compiling PHP 5.2.6 from source (Fedora 12)

I have already installed Apache 2.2.14, PHP 5.3.1 (using mod_fastcgi) and MySQL 5.1.41 - this is working great, but I am now trying to install PHP 5.2.6 (also using mod_fastcgi) so I can use it for ...
1
vote
4answers
3k views

Problem installing ntop on FreeBSD 6.2

I'm following the instructions at http://www.ntop.org/download.html. At some point during the ./configure phase of the install, I get this error message: configure: error: Unable to find RRD at ...