The tag has no wiki summary.

learn more… | top users | synonyms

2
votes
2answers
157 views

Upgrade from MySQL 4 to Mysql 5 - same my.cnf - lots of random disconnects

I've recently moved from MySQL4 to MySQL5 (we had apps that required MySQL4 which we'd finally replaced) Since then, I've been having LOTS of issues similar to:- connect() failed: Lost connection to ...
0
votes
2answers
149 views

Connecting VoIP Phones to a Laptop

I'm trying to connect two VoIP phones to a laptop using the internal ethernet adapter and a usb-to-ethernet adapter. My configurations are as follows: Laptop eth0 - 121.1.2.1/24 Gateway - 121.1.2.4 ...
0
votes
2answers
145 views

Point to Point Connection Between Two Hosts

I am trying to set up a point to point connection between two Linux host machines. I've connected both of them with crossover cable, but they can't ping each other. Here are the configurations for ...
-1
votes
2answers
378 views

Unable to establish VNC connection with a particular host on the network

When my OpenVPN session is on, I'm able to establish VNC sessions on other computers. Just this particular computer which I can't seem to figure out why. Here are some methods I've tried Turn of ...
-3
votes
2answers
227 views

MySQL fails once per day. How to change “localhost” to 127.0.0.1

I get a can't connect through this socket once per day. Is this datadir correct?: [mysqld] datadir=/var/lib/mysql socket=/var/lib/mysql/mysql.sock Aborted connection 1270592 to db: 'leechprotect' ...
2
votes
1answer
189 views

How to properly setup a Virtual Network on Hyper-V (Windows 2008 R2) that provides external connectivity to guests

I have a Hyper-V machine with one NIC card. I've set up a Virtual Network and provided connectivity to the guest OSs. The problem is that on restart of the host machine, i start up with no ...
1
vote
1answer
649 views

Cannot connect to Openstack Instance via horizon, but SSH works?

I've got an OpenStack deployment running inside a VM for testing purposes. My setup is as follows: Host Ubuntu x64 with Virtualbox -> Guest Ubuntu x64 with OpenStack -> Ubuntu X64 Server Test ...
1
vote
1answer
254 views

what instance name in connection string for Dynamic management Views

I want to run the following query :: SELECT S.* FROM sys.dm_exec_requests S JOIN sys.dm_exec_sessions R ON r.session_id = s.blocking_session_id It works when i run it in SQL Server Console. ...
0
votes
1answer
36 views

can't connect to ec2 from some networks

My EC2 instance does not answer pings or requests from a certain network, while it does answer pings from other ones. This causes my webapp to crash for that network. The particular network where it's ...
0
votes
1answer
46 views

Unable to connect to SQL Server over Azure Point-to-site VPN

I'm having trouble connecting to SQL servers over an Azure point-to-site VPN. SQL Standard is running on an Azure VM which is part of an Azure point-to-site VPN. It is a named instance. SQL Express ...
0
votes
1answer
41 views

What packet to ignore to not have ssh terminated on brief connectivity loss?

It seems like sometimes there are some connectivity problems around the edge of our network to certain other networks, and my ssh sessions with some remote servers, which themselves have no ...
0
votes
1answer
242 views

504 bad gateway with Nginx

I have a J2EE application hosted on a linux VPS server. I use nginx as the web server and tomcat6 as the application server. At times, the website keeps waiting to load or sometimes even throws a 504 ...
0
votes
1answer
56 views

Network connectivity issue

I am a novice cisco user and I am trying to investigate as to why one of our connections went down. We have a fiber network ring that is operating just fine. Connected to this ring via ethernet, is ...
0
votes
1answer
84 views

Why do only 2 apps on 1 PC fail to connect to my SQL Server? All else will connect

There are numerous relevant details here, so read carefully. I'm helping a video rental store switch to a new POS (cash register) software. Their previous software came pre-installed on 3 Windows 7 ...
0
votes
1answer
262 views

MySQL Drops Connection After Consecutive Queries

Anyone have any idea why this is happening? It started happening after I implemented mysql_multi to run multiple instances of the MySQL service (one on port 3306, one on port 3307). I'm running MySQL ...
0
votes
1answer
232 views

Strange Network Card Issue (not showing in device manager)

A friend asked if I could have a look at one of their computers because they kept losing all network traffic (local and internet). Unfortunately I forgot to write the motherboard name, but it was an ...
0
votes
1answer
133 views

Server 2003 and XP Client; Why are HTTP connections being silently dropped

On my network, my edge-router, a windows 2003 r2 server router with all the latest updates, will drop packets, but only under specific circumstances. I have troubleshot and isolated it down to the ...
1
vote
0answers
106 views

SQL server intermittent connectivity issue every 4 or 5 days

I have a .net web application that calls sql server 2008 running on a different server. From last couple of weeks, after every 4 or 5 days, web applications connectivity to sql server becomes an ...
1
vote
0answers
288 views

Losing connection to SQL Server on the same machine?

I've installed our SQL Server driven software on a client's computer. This consists of SQL Server 2008 R2 Express, and using ADO/SQLOLEDB drivers on a brand new Windows 8 64bit machine. The problem ...
0
votes
0answers
26 views

Intermittent telnet connection issues on 1433

I have several windows server boxes running on the same subnet at a co-lo. I have a few sql servers instances running and some of the machines can talk to it just fine, but at least two of my web ...
0
votes
0answers
49 views

kvm linux guest no connectivity

I am running SolusVM using KVM, and network to Windows guests work fine. However, network to Linux (CentOS) guests do not work. Try to ping any IP, but get network unreachable. Obviously it can ...
0
votes
0answers
72 views

aws high latency in same VPC Zone

We are facing the connectivity latency issues between the instances. I have calculated the connection time between the two instances in the same VPC using the command time trace-route. Sometime the ...
0
votes
0answers
19 views

Server 2008 - External Connection Timeout for Web Application

I'm trying to trouble a connectivity issue with a web application running on Server 2008 and IIS. When trying to connect through the local IP there is no problem. However when trying to connect to the ...
0
votes
0answers
129 views

Windows Server 2008 R2, weird intermittent outgoing connection issues, & Hyper-V Virtual Network

My provider says that they run an 'unfiltered' network, so it's not a network issue. Not entirely convinced...but they aren't being very helpful. Basically two days ago started having issues with ...
0
votes
0answers
26 views

Web server down in some places in the world for short time

Hello I have a Windows Server 2008 VPS, located in USA with a Web Site (IIS7) that publish contents to Mexico and Argentina. Sometimes I lose connectivity for short period of time (about 5 minutes), ...
0
votes
0answers
18 views

Acceptable time interval before attempting to reset a connection?

I am writing an application for a router which simply connects it to a VPN. If for some reason the connection fails, the application will attempt to acquire a new socket and reset the connection. My ...
0
votes
0answers
44 views

Unable to login into CISCO SAN switch management IP

when i try logging into the switch through device manager it throws the below error: "busy network,no rout,snmpd unresponsive" The physical connections between the san switch and the network switch ...
0
votes
0answers
359 views

Losing internet connectivity on server after installing LogMeIn Hamachi (with server set as gateway node)

Our domain controller (SBS 2003) completely lost internet and network connectivity yesterday after I remotely installed LogMeIn Hamachi on it and set it to be a gateway node- in an attempt to create a ...
0
votes
0answers
1k views

Unable to connect to ESXi 4.1 host

I've just installed an ESXi (4.1) system. The install appears to have completed successfully, and the host boots to the yellow/black login screen. Additionally: I can log in to the local ...