6
votes
2answers
11k views

Turning off cp (copy) command's interactive mode (cp : overwrite ?)

Does anyone know how I would turn off the interactive mode when using cp? I am trying to copy a directory recursively into another and for each file that is getting overwritten I have to answer 'y'. ...