2
votes
2answers
527 views

How to run Postgresql 8.2 on Debian lenny?

We are running a legacy application which requires PostgreSQL 8.2 on Debian Etch. Since Debian dropped support for etch, we're seriously considering to upgrade to Debian Lenny. However, we are stuck ...
2
votes
1answer
2k views

Upgrading Debian Etch to Lenny stuck on kernel/libc issue

I have a Debian Etch (4.0) system, currently still running kernel 2.4.27-2-386. I'd like to upgrade it to Lenny, but I'm running into what seems to be a circular dependency between the kernel and ...
1
vote
2answers
431 views

Debian etch source list

I've an webserver that is still debian etch. My problem is I need to upgrade some packages but I can't find a source for debian etch anywhere. I have the following: ###### Debian Main Repos deb ...
1
vote
2answers
576 views

Repository bugzilla package changed to bugzilla3 in Lenny; upgradable?

This question was asked in debianhelp.org almost half a year ago, but never got an answer. I wasn't the one who posted it, however I was today facing exactly the same question. Not sure if copying it ...
4
votes
3answers
2k views

How should I upgrade debian/xen machines from etch to lenny

I manage a server that currently runs Debian/Etch, and Xen 3.0. Each virtual machine is also running Debian/Etch. Lenny is the next release of Debian, and includes Xen 3.2. Unfortunately, I believe ...