Debian-Lenny is the codename for Debian GNU/Linux version 5.0.

learn more… | top users | synonyms (2)

1
vote
1answer
3k views

mount error 5 = Input/output error

I am running out of ideas. After a long period of testing this morning, I cannot seem to get this to work, and I have no idea why. I want to mount a Windows SMB/CIFS share with a Debian 5.0.4 VM, ...
3
votes
1answer
1k views

Can't make Dovecot communicate with Postfix using SASL (warning: SASL: Connect to private/auth failed: No such file or directory)

Solved. I will leave this as a reference to other people, as I have seen this error reported often enough on line. I had to change the path smtpd_sasl_path = private/auth in my ...
1
vote
1answer
629 views

sendmail user unknown - debian lenny

My php's mail() function just stopped working a short while ago. It's started returning FALSE. I am not much of a sysadmin so please forgive my ignorance. I set my php.ini send_path option to: ...
10
votes
3answers
9k views

Is there a “standard” way to make daemon in Debian?

I need to create a daemon from the application in Debian. Is there any standard tool for this in Debian like "upstart" in Ubuntu? I need only start-stop commands, to start a program as a daemon with ...
-1
votes
2answers
167 views

Linux/Debian server upgrading and Apache and MySQL servers installing [closed]

Situation description I have a linux server: Distributor ID: Debian Description: Debian GNU/Linux 5.0.10 (lenny) Release: 5.0.10 Codename: lenny Lately, the MySQL server was a litte ...
0
votes
2answers
57 views

Linux server updating requirements [duplicate]

I am new in my company and since a week I discovered that the company linux server contains a virus..tying to figure out what is the cause of the virus infection I noticed that the server is not up to ...
2
votes
0answers
109 views

Vmware 5.1 ESX linux host cpu keep climbing overtime

I have Debian lenny with php and mysql, in Vmware 5.1 ESX. Cpu keeps climbing over time. After about 50 days, cpu usage is 100% by apache and mysql but it is climbing day by day. If I restart these ...
3
votes
1answer
1k views

How to change the temporary upload directory nginx/passenger?

When a user uploads /tmp/stream* files are created during the upload. How do I can I change the temporary upload directory from: /tmp to: /home/user/tmp Running: nginx 0.8.53 Phusion ...
1
vote
2answers
4k views

Debian Lenny and php4 (along with php5)

PHP4 was removed from lenny package lists. Any suggestions what might be the best approach to install php4 (Apache mod and cli) on a lenny box without breaking php5? And possibly still having the ...
0
votes
1answer
878 views

LVM meta data missing from a device

Here is the situation. I have a MD device, /dev/md0, which is fully functional, but seems to have no LVM meta data. As far as everything I know how to do is concerned, it isn't part of a volume ...
2
votes
4answers
810 views

Debian-Installation without keyboard?

i have to install debian lenny right now, but i can't find my keyboard for the server (just use a laptop). Is there a way to install lenny without a keyboard? thank you!
1
vote
2answers
858 views

Sending email with exim and external sender address

I want to send emails with an rails webapp. I set up an exim server and when looking into the logs, the sending works, but the emails aren't sent really. I had the same problem with another ISP. The ...
2
votes
1answer
27 views

Squeeze/Lenny compilation : Library Link error [closed]

I've got a problem here : I have a C++ Library ("DataTsBroad") and a C++ Test app ("DataTsBroadTest"), to test it. Actually, the Lib and the Test app are both compiled an a Debian Lenny. Now, i ...
0
votes
0answers
312 views

Installing PHP4 on a Debian (lenny) 7 32bit box

I am trying to install PHP4 on a Debian 7 32bit box but I ran into the following root@php4:~# apt-get update Get:1 http://snapshot.debian.org lenny Release.gpg [189 B] Hit ...
12
votes
7answers
22k views

Disable a service from starting at all runlevels?

I have a service foo which currently starts at runlevel 3 and above. How can I stop it from doing so, without using update-rc.d foo stop 3 ., which (if I understand it correctly) would turn off the ...
4
votes
2answers
1k views

mysql error 1062 'duplicate entry' when restoring backup

Sorry, I seen similar threads but I still couldn't find it addressing my issue plus, I needed some more info on this. Requirement: To create an exact replica 'db4' of an existing DB 'db3'. Procedure ...
0
votes
2answers
367 views

Can't find ISCSI drives after NAS firmware update

This is what it's all about: I've got a Linux network with an actual hardware server running two separate virtual machines and a QNAP NAS T-459 Pro+ as a fileserver. Since updating the QNAP firmware ...
0
votes
1answer
29 views

Proc files visible to all in Lenny, but not in Squeeze

I noticed that in my lenny distributions of debian that the proc files are read all in that any user can see if a process is running. In squeeze I noticed that the proc files are readable just to ...
1
vote
1answer
77 views

How to install packages on debian lenny 5.0

I'm working with Debian Lenny 5.0 and I'm trying to replicate an environment. The problem is that when I try to update aptitude.. it looks like the servers aren't online anymore. Is there any way for ...
1
vote
5answers
1k views

Experience with dovecot mail server/roundcube web mail client [closed]

I'm currently building a web server with a mail server: Debian Lenny Apache 2.2 PHP 5.3 Dovecot Postfix I am unsure of which mail client to use. I have my eye on roundcube since it looks cooler ...
1
vote
1answer
67 views

What is the right order of upgrade of system components?

I want to upgrade multiple components of a system including: Linux distribution (debian lenny -> squeeze) Mysql (5.0->5.1->5.5->5.6) Apache tomcat 6 to 7 Java runtime version What (and why) would ...
0
votes
1answer
806 views

What to check after a linux server crashes?

My linux server (debian 5) stalled and had to be rebooted. Please advise what to check in order to find out what happened. Usual suspects like /var/log/messages, syslog, and kern.log. Could you give ...
1
vote
4answers
1k views

Debian x86_64 + Nginx + PHP5-FPM optimization

I used to have a VPS (512MB) from Linode and I was running nginx + php5-fpm (which comes with php5.3.3) on Debian Lenny (i686). The total memory usage was about 90-100MB. Now I have another VPS ...
0
votes
2answers
2k views

apt-get upgrade Not found IP. Sources.list issue? (lenny) [duplicate]

I get a lot of this errors when runnong apt-get update command Ign http://archive.debian.org lenny/volatile/main Sources/DiffIndex Ign http://archive.debian.org lenny/volatile/contrib ...
1
vote
1answer
205 views

Package pinning in Debian lenny

I need your advice as I don't know if I hit a bug, or I am misunderstanding something. On a Debian Lenny, I am trying to prevent the installation of two particular packages, when they are requested ...
0
votes
1answer
472 views

Postfix qmgr process causes heavy overload on mailservers

We are using Postfix as MTA for our e-mailmarketing software and once in a while we see that the load on one of the mailservers rises above 5. The load is caused by the qmgr-process which is the ...
4
votes
1answer
4k views

SSL certificate: unable to get local issuer certificate [closed]

I'm running Debian (Lenny). When I run this: curl --ssl https://www.google.com I get this error: curl: (60) SSL certificate problem: unable to get local issuer certificate More details here: ...
0
votes
0answers
54 views

messed up my server during upgrade lenny -> squeeze. Any hope?

The server is hosted by vpslink and running inside a xen-environment. During the upgrade somehow, besides other things, /dev/urandom got messed up, so I can't login via ssh because opensshd can't ...
4
votes
2answers
655 views

Converting Debian fstab to use UUIDs via linux-base?

We have a few Debian 5 systems that are still using /dev/hda in the fstab. We'd like to covert them to using UUIDs. This is supposed to be done automatically via the "linux-base" package (postinst), ...
7
votes
2answers
5k views

Why does the Debian Lenny git package not install git?

If I run the following command on Debian Lenny: apt-get install git ... I'm unable to use git: # git --version bash: git: command not found
1
vote
1answer
235 views

How to enable Chinese on Debian lenny? [closed]

I have already installed Chinese fonts $ sudo apt-cache search chinese $ sudo apt-get install ttf-arphic-bkai00mp ttf-arphic-bsmi00lp ttf-arphic-gbsn00lp ttf-arphic-gbsn00lp ... added locales $ ...
2
votes
2answers
270 views

Trouble with Debian Lenny and Sphinx

I've very basic understanding of linux systems, but I've a server which was setup a while ago to host some web apps. Recently I decided to test out and implement Sphinx but unfortunately I cant get ...
0
votes
1answer
5k views

Zimbra server status showing red in control panel

I have been having a weird problem with Zimbra(7.1.4_GA_2555.DEBIAN5) lately: On the (web)control panel the status keep changing to red every few days. When this is happens the output of zmcontrol ...
17
votes
3answers
39k views

Debian 5.0 (lenny) apt sources fail?

For the past few days, I couldn't update our apt-sources on Debian 5.0 (lenny). I get the following errors. W: Failed to fetch http://ftp.debian.org/debian/dists/lenny/main/binary-amd64/Packages 404 ...
3
votes
1answer
4k views

Getting hp-snmp-agents on HP ProLiant DL360 on Lenny working [duplicate]

Possible Duplicate: System load by HP-SNMP-Agents is high After receiving our HP ProLiant DL360 I'd like to integrate the machine into our Munin system and thus enable ProLiant specific ...
0
votes
2answers
805 views

ERROR: Can't find the archive-keyring

I'm trying to upgrade my Debian Lenny to Squeeze. I've replaced the word lenny to squeeze in sources.list and ran apt-get clean apt-get update apt-get dist-upgrade But after a while, I get this ...
0
votes
1answer
927 views

kernel + libc6 issue upgrading to squeeze

I used to run Debian testing, and I haven't upgraded or dist-upgraded for about 2 years. Yesterday I made the mistake of trying that... it didn't work (I don't remember the exact error messages), so I ...
2
votes
2answers
2k views

Too many sleeping processes?

I'm running Debian Lenny (x86_64) on a cloud VPS (Xen) and top command tells me there are 210 processes running and 209 are sleeping: top - 14:49:29 up 15:18, 1 user, load average: 0.09, 0.11, 0.05 ...
3
votes
1answer
436 views

Upgrading Lenny to Squeeze over ssh

I am running an ISPConfig3 server with Lenny which I want to upgrade the Squeeze, however... I am not at the terminal and the server is in my server-hall. Can I upgrade Lenny to Squeeze over SSH? I ...
1
vote
1answer
809 views

Can netatalk be configured to adhere to ACL's?

Is is possible, and if so how, to configure Netatalk to respect ACL's? I'm running Debian Lenny, with the ACL packaged installed. ACL's work great using SSH, which is why I started using it. But, if ...
-1
votes
1answer
2k views

dkim signature not present or bad format

I'm going mad with dkim-filter + postfix. My message are signed but Gmail notify me errors like "dkim=neutral(no signature)" or "dkim=neutral(bad format)" I don't know what is wrong. I've generated ...
1
vote
3answers
116 views

BIND9 - Noob issue on how to connect to the main domain

I'm pretty sure I'm doing something stupid, but let's ask anyway. I'm trying to create "hostnames" on my LAN machines (eg. when you ping "chris", Chris' machine - IP 12.34.56.78 - respond to that). ...
4
votes
3answers
3k views

/dev/fuse “permission denied” even when member of fuse group

I have a backup script scheduled on a Debian 5.0 x86 server, via sshfs. However, when I attempt to mount the remote directory, I receive: failed to open /dev/fuse: Permission denied ls -l /dev/fuse ...
0
votes
1answer
413 views

Forward access to Apache on a virtual machine (vmware)

I have setup a server in a virtual machine using VMWare. The server is Apache running on Debian (the virtual machine). The host machine is Windows 7. Now, I would like everyone on the LAN to be able ...
20
votes
3answers
34k views

apt-get update getting 404 on debian lenny

Here is my /etc/apt/sources.list ###### Debian Main Repos deb http://ftp.us.debian.org/debian/ lenny main contrib non-free ###### Debian Update Repos deb http://security.debian.org/ lenny/updates ...
1
vote
1answer
816 views

WebDAV through Apache2 permissions/missing files

I have a WebDAV setup on Apache2 on a server running Debian 5.0 (Lenny), which I am accessing through a mapped network drive under Windows 7. The setup appears to run fine, I receive no permission ...
1
vote
1answer
760 views

S.M.A.R.T Status of ServeRAID M5015 on Lenny?

any experience with checking smart status of a ServeRAID M5015 under debian 5 lenny? thanks!
2
votes
2answers
375 views

error installing php-pear on Debian Lenny

[ps]$ sudo apt-get install php-pear Reading package lists... Done Building dependency tree Reading state information... Done The following NEW packages will be installed: php-pear 0 upgraded, 1 ...
2
votes
3answers
2k views

Why isn't fail2ban blocking failures?

This below is the output of fail2ban log. Nothing more shows up, but in auth.log I see like hundreds of failures for root user login (someone is bad ass brute forcing). 2011-07-06 01:48:16,249 ...
0
votes
3answers
754 views

Debian 5 Lenny how to upgrade Python to 2.7 version to run Django app?

I'm configuring Debian 5 to run my Django app. The required application is required incompatible with Python 2.5 packages. I installed Python 2.7 and created the symlink python -> ...