0
votes
2answers
57 views

Linux server updating requirements [duplicate]

I am new in my company and since a week I discovered that the company linux server contains a virus..tying to figure out what is the cause of the virus infection I noticed that the server is not up to ...
2
votes
1answer
26 views

Squeeze/Lenny compilation : Library Link error [closed]

I've got a problem here : I have a C++ Library ("DataTsBroad") and a C++ Test app ("DataTsBroadTest"), to test it. Actually, the Lib and the Test app are both compiled an a Debian Lenny. Now, i ...
0
votes
1answer
29 views

Proc files visible to all in Lenny, but not in Squeeze

I noticed that in my lenny distributions of debian that the proc files are read all in that any user can see if a process is running. In squeeze I noticed that the proc files are readable just to ...
1
vote
1answer
67 views

What is the right order of upgrade of system components?

I want to upgrade multiple components of a system including: Linux distribution (debian lenny -> squeeze) Mysql (5.0->5.1->5.5->5.6) Apache tomcat 6 to 7 Java runtime version What (and why) would ...
0
votes
0answers
54 views

messed up my server during upgrade lenny -> squeeze. Any hope?

The server is hosted by vpslink and running inside a xen-environment. During the upgrade somehow, besides other things, /dev/urandom got messed up, so I can't login via ssh because opensshd can't ...
0
votes
1answer
855 views

kernel + libc6 issue upgrading to squeeze

I used to run Debian testing, and I haven't upgraded or dist-upgraded for about 2 years. Yesterday I made the mistake of trying that... it didn't work (I don't remember the exact error messages), so I ...
3
votes
1answer
418 views

Upgrading Lenny to Squeeze over ssh

I am running an ISPConfig3 server with Lenny which I want to upgrade the Squeeze, however... I am not at the terminal and the server is in my server-hall. Can I upgrade Lenny to Squeeze over SSH? I ...
0
votes
2answers
764 views

ERROR: Can't find the archive-keyring

I'm trying to upgrade my Debian Lenny to Squeeze. I've replaced the word lenny to squeeze in sources.list and ran apt-get clean apt-get update apt-get dist-upgrade But after a while, I get this ...
1
vote
2answers
254 views

is it possible to deploy squeeze domU under Lenny dom0?

is it possible to deploy squeeze domU under Lenny dom0 ? using xen-tools and debootrap for example any big problems if possible?? regards