0
votes
1answer
188 views

Apache2 + mod_fcgid + php stopped working after upgrade from Debian squeeze to wheezy

I've updated my server from Debian squeeze to Debian wheezy. On this server are several apache2 vhost which running php via mod_fcgid (I'm also using mod_suexec but this shouldn't be the problem). ...
0
votes
1answer
358 views

Phpize: cannot find build files [closed]

I'm getting the following error when trying phpize for Thrift: # phpize Cannot find build files at '/usr/local/lib/php/build'. Please check your PHP installation. I have installed php5-dev. I've ...
1
vote
1answer
446 views

mod_fcgid error after upgrading from PHP5.3 to 5.4

I just made an upgrade from PHP 5.3 to 5.4 via dotdeb.org sources. After that, I get errors on vhosts with active FastCGI-Application. [Mon May 20 21:05:15 2013] [warn] [client xxx.xxx.xxx.xxx] ...
1
vote
1answer
666 views

Error after trying to install php5-mcrypt on Debian Squeeze

I want to install php5-mcrypt, but I get this error after entering a apt-get install php5-mcrypt Error: php5-mcrypt : Hängt ab von: php5-common (= 5.3.3-7+squeeze15) aber 5.3.9-1~dotdeb.2 soll ...
0
votes
1answer
358 views

debian 6 - php 5.4.1 - xdebug phpize php-config --version incorrect

I'm quite new with Linux server management and I have a linux server with the following configuration: Distributor ID: Debian Description: Debian GNU/Linux 6.0.6 (squeeze) Release: 6.0.6 ...
-2
votes
1answer
174 views

Apache2+PHP fopen() permisson

Intro: I am sorry to be asking for help when there's loads of that on the internet, however I'm not Linux savvy. Problem: I've installed apache2 and PHP5 under debian, and uses of PHP fopen() ...
1
vote
1answer
147 views

Un-readable core dump after segmentation fault

I have the following problem on my LAMP(hp) stack, from time to time I get Segmentation fault. So I made core dump in my Debian Squeeze and I hoped that it will tell me something, but it tells me ...
1
vote
1answer
3k views

Python version mismatch, expected '2.6.5+', found '2.6.6'

I have this error that comes up every time I do an apache2 restart and am just wondering if anyone can shed some light on the issue. Is it something I even need to worry about at all? I have had it ...
0
votes
1answer
869 views

Unable to load PHP5 with a new installation of Apache?

Cannot load /usr/lib/apache2/modules/libphp5.so into server: /usr/lib/apache2/modules/libphp5.so: undefined symbol: unixd_config I spent the last hour or so googling, and it seems that I have to ...