[tag:debian] is a popular Linux distribution. The codename Wheezy stands for version 7.0 which is the current `stable` release. It was released on 2013-05-04.

learn more… | top users | synonyms

0
votes
0answers
10 views

how to restore my debian webserver got hacked by scrub [duplicate]

HELP!!!! very recently my webserver which got hacked "hacked by scrub". Now when ever i try opening my website, I get the hacked page displayed. Can some body help me as to how to restore my server ...
0
votes
0answers
21 views

WordPress site with no traffic; MySQL reporting 300-500 queries per second, frequently crashing

My server is running Debian 7.10 (Apache 2.2.22, MySQL 5.5.47, PHP5). It's a VPS. I've tried to summarise the issue in the title. I'm running a very small, private WordPress blog which is only ...
0
votes
0answers
7 views

exim4 failed to read delivery status : frozen message

I'm having some difficulty with exim4 in that after sending an auto_away message successfully, it has difficulty reading the status and then creates a frozen message in the mailbox. 2016-04-19 ...
2
votes
0answers
48 views

VRF on Linux using network namespaces

My ultimate goal is to implement Virtual Routing and Forwarding (VRF) in Linux. The method that seems to be most widely accepted is to set up different network name spaces (one for each separate ...
0
votes
0answers
11 views

Recovery of tartarus backup -> Most software ends with “Segmentation fault”

after the recovery of a backup which I made with "tartarus" (http://wertarbyte.de/tartarus.shtml) I get on few software things a segmentation fault. For example, the dmesg shows that SSH etc. starts ...
1
vote
1answer
42 views

Setting up Let's Encrypt for my domain and all sub-domains

I have a server (Debian 7 Wheezy and Apache 2.2) set up that hosts my domain, and a few sub-domains stemming from this. At the moment, I have these all set up in the default conf file as separate ...
1
vote
0answers
12 views

debian wheezy requiring libc6 >= 2.14

Yesterday I tried to upgrade my debian wheezy to jessie version and it was unsuccessful - server does not boot anymore. I connect to shell, tried to reverse upgrade, but unfortunately, made everything ...
0
votes
0answers
18 views

Curator cannot be installed even python is installed OK

I'm trying to install curator via apt repo on my debian wheezy. I went thru official documentation on elastic.co, added repo and GPG key and tried to install curator with apt-get install ...
1
vote
1answer
29 views

Postfix Hostname domainbased

I would like to excuse in advance, if my question has already been answered before but im going crazy since a week now... I'm not new to this but after a while in another job, my "skills" are totally ...
0
votes
0answers
33 views

Install package from oldstable (wheezy) to stable (jessie)

I want to install the package which is missing in jessie from wheezy. It is like backport the other way. I need gcc-4.7, but jessie provides only gcc-4.9. Unstable provides gcc-4.7 only for arm ...
2
votes
0answers
57 views

Unexpected discrepancy between write and read performance using cryptsetup 1.4.3 and 1.6.6 on Debian Wheezy (7.9) and Debian Jessie (8.2)

I have been setting up a raid1 array and have set up an encrypted medium using cryptsetup with default options. The raid arrays are supposed to use 2 drives, but for the moment, I only have 1 drive in ...
0
votes
0answers
16 views

Debian 7.9 with RAID 1 3w 9750 slow disk transfer

I have very strange problem with RAID 1 on Debian 7.9 every disk operation read or write is very slow. I have tried to copy one 240 MB folder it take more than 4 minutes. The RAID controller is LSI ...
2
votes
0answers
90 views

sftp backups with duplicity fail

I'm using duplicity on debian wheezy, which comes with version 0.6.18 as standard package. I also tried version 0.6.24 from wheezy-backports. I want to use sftp as backend, but if I run: duplicity ...
0
votes
0answers
68 views

Problems using SSH with winbind authentication

I am trying to set up authentication against an Active Directory Server on a Debian Wheezy machine. So far, getent passwd/group works perfectly and shows me the network users/groups. wbinfo -u/-g ...
0
votes
0answers
18 views

Debian server reboots after every login

I have a Debian Wheezy vps on the cloud. Today I tried to login using the VNC console provided by my vps service provider but everytime I login the server automatically reboots after 5 seconds! Has ...
0
votes
1answer
34 views

Bindfs ignores user in /etc/fstab

I'm trying to mount a directory under a specific user:group combo. Using bindfs on the command yields the expected results: root@system:~# bindfs foo bar --user=fooz --group=baz root@system:~# ls ...
0
votes
0answers
121 views

Not able to start supervisor with http server

I am not able to start supervisor when http server is enabled. (Adding inet_http_server section in the supervisord.conf). The error I am getting is below:- root@kibana-new:~# /etc/init.d/supervisor ...
0
votes
0answers
26 views

ISCSI slow connection after reboot

I have a problem with my ISCSI storage, and hop you can help me to solve this problem. The system was made following this tutorial: https://help.ubuntu.com/community/HighlyAvailableiSCSITarget So i ...
0
votes
1answer
121 views

OpenVPN and client-connect scripts

I have an OpenVPN server (2.3.2) on Debian Wheezy operating in bridged mode. Everything's working fine in terms of the client connecting and getting access to the network(s) it needs. Im trying to add ...
1
vote
3answers
852 views

Debian: How to run a script on startup without having to write 30 lines of shell script?

I have a Debian server and I just need to run a script at startup. I read that: https://www.debian-administration.org/article/28/Making_scripts_run_at_boot_time_with_Debian I got now: insserv: ...
1
vote
0answers
95 views

Auto-Reboot on Kernel BUG (not tainted, “fixing recursive fault but reboot is needed”)

I'm running a sometimes highly loaded Debian 7 VM with the latest 3.2.x kernel on a XenServer 6.2 host. Sometimes this VM runs into the following state: Ping is okay, All Services unreachable ...
0
votes
1answer
74 views

How do I prevent ntfs-3g use starving my ZFS ARC of memory?

I have an HP Microserver running OpenMediaVault 2.1.18 (Stone burner), based on Debian GNU/Linux 7 (wheezy). A few days ago, I needed to copy a large number of files from a USB drive, formatted with ...
0
votes
0answers
46 views

fdisk forces me to start at sector 16384 instead of 2048

I am using fdisk (on Debian Jessie) to create the first partition on a block device /dev/sdc and fdisks default starting sector is 16384. If I enter 2048 instead fdisk prints "Value out of range". I ...
1
vote
1answer
58 views

Postfix/Spamassassin can't determine rDNS too often

I am running a Debian 7.9 server with Postfix 2.9.6 and Spamassassin 3.3.2. One of the standard checks Spamassassin does, is to check for a rDNS record. I am assuming that it gets that info from the ...
1
vote
0answers
219 views

Postfix fails to verify GMail's DKIM signature

I have my Debian (7.9 "wheezy") E-Mail-server (Postfix 2.9.6-2) setup to sign and verify DKIM signatures in e-mail messages using OpenDKIM (version 2.6.8-4). My server passes the DKIM test at GMail ...
1
vote
0answers
48 views

can't start systemd in debian wheezy

I am using Debian Wheezy 7.8, and I want to start uwsgi as a service. I installed systemd (apt-get install systemd) and I edited grub (vim /etc/default/grub) and updated this line: ...
0
votes
2answers
281 views

Nagios not starting after boot

I have a small Nagios 4.1.1 install I just completed. It's running on a Raspberry Pi using Raspbian. Checks out okay, and when I start it manually using /etc/init.d/nagios start it works fine. I've ...
0
votes
0answers
193 views

GlusterFS can't create volume (error setting extended attributes)

So, I'm running GlusterFS (latest version) on 9 servers, and attempting to create volumes. They're all peers, and all that's okay. They're running in different geographical locations, on different ...
0
votes
0answers
38 views

Proxmox routed network mit multiple external IPs

I've got the following IP Addresses: **Main-IP**: 85.xxx.109.203 Gateway: 85.xxx.109.1 Netmask: 255.255.255.0 **Additional IPs**: 85.xxx.154.15; 85.xxx.154.18; 85.xxx.154.21 ...
0
votes
1answer
147 views

Debian Freeradius server and OSX EL Capitan

Using Debian Wheezy here. The last release of OSX aka "El Capitan" doesn't like our Freeradius 2.2.1 server using libssl 1.0.0 and ssl keysize of 2048 Apparently the only way to make it work is ...
1
vote
0answers
176 views

Failed to bring up network interface

Having a problem with a quad port network card. Can't find the error can someone help please? dmesg | grep eth [ 6.064749] e1000bp: eth3: e1000_probe: Silicom PXG4BPI series adapter [ ...
0
votes
0answers
27 views

After update and reboot mysql do not start on debian Wheezy

I've been rebooting my VM and I had before a mysql update and I can't start mysql server tail -f /var/log/mysql.err InnoDB: You can disable Linux Native AIO by setting innodb_use_native_aio = 0 in ...
1
vote
0answers
29 views

Unmet dependancies on Debian7

I did the dist-upgrade on debian from 7.8 wheezy to 8.1 jessie. then I had some trubles with old compilet PHP and had to revert back. Since the downgrade, I have this on trying to do a dist-upgrade ...
1
vote
1answer
250 views

Debugging slow server response time [closed]

I'm testing response time of my VPS server: curl -s -w %{time_total}\\n -o /dev/null http://www.example.com The values are typically round 300ms, Google suggests that it should be lower than 200. ...
0
votes
0answers
53 views

Serving Large Files Apache2

i'm trying to setup a new gigabit debian 7 server to act as our fileserver, however i'm noticing that when i download say a 300 MB file, it downloads ~200 Kbps from the server. While the available ...
0
votes
1answer
39 views

Is ~/dotdeb.gpg safe to delete? [closed]

I have a file called dotdeb.gpg in my root user's home folder. Would removing this file break the system, is it required?
0
votes
2answers
88 views

How to list open but not used (by a process/program) port?

I have a VPS with debian wheezy installed on it. A firewall is active on the it with all ports not allowed by default. The firewall can be managed through the web interface of the provider of the VPS ...
1
vote
0answers
122 views

Console-Setup does not configure

I want to upgrade debian wheezy to jessie. But the program console-setup has problems with its configuration script. I cancelled the upgrade process and started the configuration manual: dpkg ...
2
votes
1answer
420 views

snmp: getting the short interface name instead of long ifDescr (again)

I'm using cricket to do some simple monitoring (including network devices) of my Debian-based servers. The interfaces are identified by name (e.g. eth0, eth1,...), and cricket maps these names to the ...
1
vote
0answers
116 views

Dovecot Sieve does not run?

I'm quite new to Dovecot but it has worked out for me pretty good so far for me. I run dovecot with postfix and amavis and spamassassin and it works out all fine, mails get tagged as junk, sending, ...
0
votes
1answer
101 views

Empty /var/log/btmp file - Doesn't fill when a bad login occurs

I'm on a VPS which runs Debian 7.0 64bits. And my problem is that all the SSH attempts of connection which failed doesn't appear on my /var/log/btmp file. So when I do : sudo lastb It (only) ...
0
votes
1answer
63 views

nginx on debian wheezy and TLS > 1.0?

Hi I already searched for some hours, but I only found solutions, where they had used older nginx/openssl-versions. My problem is: How can I activate TLSv1.2 in nginx in that way, the client will ...
0
votes
0answers
8 views

Right way to configure startSSL Certificate [duplicate]

Hy! I try to apply a Start-SSL Certificate on my Apache 2 (Debian Wheezy). On Xampp i got it fast and it works, but on my Debian root, the certificate is confirmed by Avast (in this case) and not by ...
0
votes
1answer
216 views

Radeon DVI errors filling logs

These error just fill my logs: [316094.848311] [drm:radeon_dvi_detect] *ERROR* DVI-I-1: probed a monitor but no|invalid EDID [316104.895726] [drm:drm_edid_block_valid] *ERROR* EDID checksum is ...
0
votes
0answers
12 views

response ping is expired in transit [duplicate]

I've configured my debian's network on virtual box: auto lo iface lo inet loopback auto eth0 allow-hotplug eth0 iface eth0 inet static address 192.168.56.15 netmask 255.255.255.0 gateway ...
1
vote
0answers
130 views

How do I troubleshoot an unresponsive Apache2 instance using 100% CPU?

I'm running a Debian 7 server with Kolab Groupware installed and not much else. It works perfectly fine normally, but randomly (always when I'm not looking, of course) the CPU usage will spike to 100% ...
1
vote
2answers
147 views

Sub-process Error

Im trying to move my Wordpress site from a managed VPS to my OVH dedicated machine and im in the middle of trying to install WP. However following these instructions I get this error: Setting up ...
-2
votes
2answers
70 views

Just-installed Postfix + Dovecot on Debian 7 Sends but not Receives

After changing the Postfix default port from 25 to 26 (MySQL uses port 25), I can now send out mail from my box. But I can't get mail in. My mail.log shows the sent mail making it out just fine, but ...
1
vote
0answers
54 views

Wine 1.4.1 error: XSD file could not be read or is invalid [closed]

We are attempting to run a 3rd party Windows executable on a Debian 7.8 server through Wine 1.4.1 in a business production environment. The executable generates a PDF document from an XML input. When ...
0
votes
2answers
317 views

pam_ldap user password changes using rootbinddn on Debian Jessie

When configuring pam_ldap on Debian Jessie, end user password changes are utilizing the rootbinddn, circumventing OpenLDAP's ppolicy overlay. This is allowing end users to change their passwords ...