The tag has no wiki summary.

learn more… | top users | synonyms

0
votes
1answer
31 views

Default document is not loading- Not getting processed

We have set default document for one website. When we hit IP:port we receive blank page. But if we hit IP:port/Defaultdoc.html it is loading. It seems IIS is not processing the default page. What ...
0
votes
0answers
185 views

IIS 7.5 returns 404 without default document

I'm trying to migrate my company web site to a VPS hosted Windows Server 2008 R2. It runs IIS 7.5 by default. I have created a dedicated application pool, and assigned full control privileges to the ...
0
votes
1answer
542 views

IIS7 default document for urlMapped url throws 403 error

Hopefully this all makes sense: I have a Web Application project against an IIS7 server that is "theme-able" using different master pages. As a result of what I am trying to do, the root of the ...
1
vote
0answers
316 views

IIS 7 Default document not loading on subdirectory

I have a subdomain pointed at my server and in IIS 7.5 have a site set up for it which works fine. If I navigate to http://test.example.com the default index.php page loads as it should. I also have ...
0
votes
1answer
518 views

Default Document for IIS 7 not viewable

On Windows 2008R2 I'm trying to set up my website so that it can be referenced as http://xyz.com/. It currently works when referenced as http://xyz.com/default.html. I have added Default.html to the ...
1
vote
1answer
224 views

How can I force IIS7 to log the actual default document of a directory rather than a “/”?

Logging under IIS7 seems to have changed in that access to a parent directory with a default document is now logged differently than IIS6. The s-uri-stem field appears to ignore whatever documents ...
1
vote
1answer
248 views

IIS not redirecting page request as expected

I want to do something very simple on a Windows Server 2003 machine; have the web server serve a redirect instead of a particular page's content, whenever the user tries to navigate to that particular ...
1
vote
2answers
2k views

Default documents stopped working in IIS

I've been trying to get ASP.NET 4.0 to work on Windows Server 2003 R2, 64-bit OS, IIS 6.0 in 32-bit mode. The latest thing I tried in the process was to run aspnet_regiis -s "W3SVC/12345/root" to try ...
2
votes
3answers
2k views

IIS 7.5: Virtual dirs with different default documents

We have a typical setup in IIS for our webapp with virtual dirs for different projects: www.webapp.com (Website) project1 (virtual dir) project2 (virtual dir) project3 (virtual dir) The webapp ...
0
votes
2answers
193 views

Dummy/default page for apache

I'm trying to set up default page for my apache2, for following cases: User is accessing http://IP_Address instead of hostname Requested protocol (HTTP/HTTPS) is not available (eg. only ...
0
votes
1answer
907 views

Default document not working under IIS 5.1

I have followed all the steps in this posting to setup the IIS. But when I got to the http://domainname/ by itself, it does not load the 'Default Document'. I get: The page cannot be found ...
0
votes
1answer
199 views

An IIS web site uses the “default document” list from another web site

We have an IIS 6 on Windows 2008. We have multiple web sites on this server. Two of those sites have the same physical path. - One should have the Default.aspx page as default document ; - The other ...
1
vote
1answer
504 views

Using Default Document with Forms Authentication

I have a site hosted on IIS7 with a default document specified as default.aspx. This works fine but my app uses Forms Authentication and I want to disable Anonymous Authentication completely. When I ...
2
votes
2answers
620 views

IIS7 defaulting to default.php instead of default.aspx

My client has just got a new dedicated server running Win2008 (we had 2003 before), II7, etc. I started setting a little ASP.NET 2.0 web application we have. Running on its own AppPool 2.0. The ...
1
vote
1answer
6k views

how to use the location path in web.config to set a default document in IIS7

I have a multi-tennant website that I'm migrating from IIS5 on Win 2000 to IIS7 on Win Server 2008 64bit. Every tennant has their own domain name that they point to the application server's IP ...