PowerEdge is the name that Dell has given to its server product line.

learn more… | top users | synonyms (1)

4
votes
0answers
512 views

Dell OpenManage Web Interface Inaccessible

We've installed all the Dell server admin tools on our Ubuntu 12.04 Server box using the following command: sudo apt-get install srvadmin-all All the omreport commands etc work as expected but we ...
3
votes
0answers
962 views

Cannot enable VMware EVC for Xeon E5-2630v3 (Haswell) on vSphere 6.0

I've got two DELL PowerEdge R730 servers loaded with a dual Xeon E5-2630v3 Haswell. When I installed VMware vCenter, I tried to create a Cluster with VMware vMotion EVC mode set to Haswell, since it's ...
2
votes
0answers
24 views

Rebuilding VHD RAID array

We have a Dell PowerEdge R420 with a PERC H710 mini RAID controller card. The server has six physical disks split over two arrays; one RAID-1 array for the OS and one RAID-10 array for the data. This ...
2
votes
0answers
241 views

Poweredge 2850 linux USB boot

I'm fairly new to configuring servers. I've done a few on basic desktops, but this Dell Poweredge 2850 is a whole different story. So please bare with me. I've made a bootable usb for Centos 6.5 OS ...
2
votes
0answers
739 views

Dell R710 LifeCycle and iDRAC6 bad firmware flash

I have an R710 server that I need help with. Earlier today I wanted to update my BIOS and LifeCycle controller. I tried through the F10 System manager, but because my LifeCycle controller and iDRAC ...
2
votes
0answers
499 views

New Dell Perc 5/i battery shows as failed after installation

PROBLEM I am running into an issue where I Replaced the PERC 5/i RAID Controller battery of my Dell 2950 Rack server twice and in both instances the Server Administrator reports the battery as failed....
1
vote
0answers
27 views

Dell OpenManage web interface fails to start, service returns syntax error

I've installed Dell's Ubuntu OpenManage 7.4.0 package on a Dell PowerEdge 2850 running Ubuntu 14.04 LTS. However, I cannot get the web interface to start. All other tools work as expected, including ...
1
vote
0answers
77 views

Ubuntu 16.04, Dell R320 & preseed install via “The Foreman”

After lots of trial & error I've finally given up on the "SATA RAID" the R320 provides, and resorted to using AHCI mode. Partitioning/Provisioning work fine, but on the next boot the machine ...
1
vote
0answers
17 views

Is a PERC310 Mini compatible with an R610?

I'm going to purchase an R610 soon which is sans RAID card. The spec sheet lists 2x PCIe x8 + 1 "storage x4" slot. However none of the X10 series cards are listed on the spec sheet. I presume that's ...
1
vote
0answers
41 views

Can you have an MBR partition and a GPT partition on the same RAID 5 VHD in Windows Server 2008 R2?

I have a Power Edge T610 with a PERC 6 RAID 5 Array, recently i posted a question about expanding the array with other drives and was able to use OMSA to add additional drives to the array and then ...
1
vote
0answers
162 views

Unable to see drives using PERC H310 in IT mode with PowerEdge R710

I flashed IT firmware to the PERC H310. I tried with the FW by DELL and LSI (version 20) and both of them didn't work. It looks like the controller is able to see the drives connected directly but ...
1
vote
0answers
104 views

Detect network hardware causes iDRAC to disconnect

I have a Dell Poweredge R610 server which is connected to a 10.0.0.0/29 network. This server has iDRAC enterprise and the NIC selection set to shared with static IP address 10.0.0.6. I'm trying to ...
1
vote
0answers
126 views

Dell PowerEdge T410 - How do I build additional 3 drive Raid 5 and keep SBS 2011 running?

Dell PowerEdge T410 / Dell PERC 6/i 3 x 1TB SATA in Raid 5 array split as 2 drives (Drive 0  C: 128GB E:1847GB) (Drive 1  D: 20GB) Currently running SBS 2011 Standard. I would just ...
1
vote
0answers
167 views

NUMA - all CPU's bound to node 0

I am running Dell PE 815 servers with two 16-core Opteron's, with four memory modules on each, OS - RHEL6, when I've started optimizing it for NUMA operation, found, that all cores are shown as bound ...
1
vote
0answers
121 views

Dell PE2900 seeing only 1/2 ethernet controller

I have 2 ethernet controller on my dell poweredge 2900 : http://www.dell.com/downloads/emea/products/pedge/en/pe2900_Spec_Sheet_Quad.pdf But I only see one on my linux system : $ ip addr 1: lo: <...
1
vote
0answers
517 views

Appropriate fan speed for a Dell PowerEdge T710

We have a DELL PowerEdge T710 in our office and it is really really noisy, the fans sound like vacuum cleaners! The discussion is whether the server is malconfigured and can be made more silent or if ...
1
vote
0answers
720 views

SSL certificate is reported as invalid by iDRAC7

I'm trying to install a wildcard certificate (*.my.example.com) to an iDRAC6 - this cerificate was provided by RapidSSL (a subsidiary of GeoTrust) and is used across our ubuntu/apache webservers and ...
1
vote
0answers
313 views

What Kind of adapter can I use for a 2.5" SSD into a Dell PowerEdge R320?

I'd purchased a a caddy like this: http://www.amazon.com/gp/product/B00BR0L3U8/ref=oh_aui_detailpage_o01_s00?ie=UTF8&psc=1 assuming I would be able to front load this into the R320, but when I ...
1
vote
0answers
230 views

What RAID policies should be used for a XenServer host?

I have a server with a PERC6/i card and a RAID-10 array running XenServer 6.1 with 6x VMs, one of which is SBS 2008 and the rest are a mix of file server, video-on-demand and SQL database server. The ...
1
vote
0answers
483 views

Dell PowerEdge R510 SATA drives appearing as SAS

I have a Dell PowerEdge R510 with the following: PERC H700 2 x 500GB cabled SATA drives (RAID 1) 6 x 3 TB SAS hot swap drives (5 in RAID 6) I was testing an online expansion of the RAID array ...
1
vote
0answers
128 views

Online expansion PERC700 RAID6 server

I have a Dell PowerEdge r510, with 5 HDDs in a RAID6 configuration. I'd like to add a 6th disk (and, in the future, more) to grow the hardware RAID configuration. I have a logical volume, in which ...
1
vote
0answers
680 views

Dell Poweredge 2850 with (2) attached Powervault 220s will not boot

I have a Dell Poweredge 2850, which has an additional PERC3 PCI RAID controller. The controller has two Powervault 220s's connected to it, each with 14 143GB drives. (Also has the built in PERC4 ...
1
vote
0answers
240 views

After a week of smooth running, my Dell t310 servername reverted to the service tag and screwed everything up!

Has this happened to anyone else? Began having a tremedous amount of problems with our brand new Dell SBS 2011 T310 server and after nearly 15 hours will Dell support, they determined that the server ...
0
votes
0answers
64 views

Windows Server 2012 r2 fails to boot. BSOD w/ error “INACCESSIBLE_BOOT_DEVICE”

I'm running Windows Server 2012 r2 on a Dell PowerEdge 2950. I've had it for several months now and it's been running fine, but a few days ago, it rebooted while I was out for whatever reason, and I ...
0
votes
0answers
26 views

Dell C1100 flashing amber light, no video output

I've been colocating a Dell Poweredge C1100 (CS24-TY) for over a year now, without any issues. The server was pulled out of a working environment and sent to my house, but when booted the server has ...
0
votes
0answers
23 views

DELLs iDRAC integrated VNC Server not working with encryption enabled

since I allready posted on two GitHub Communitys about this issue, I will try to keep this as short as possible. The GitHub Postings are added for reference at the end of the post. Im trying to ...
0
votes
0answers
13 views

Dell PowerEdge T310 Drive Removal

I have a Dell PowerEdge T310 with a single WDC WD2003FYYS-02W0B0 hard drive connected to the front panal to a SAS 6i/R Integrated Controller. I have an identical WDC WD2003FYYS-02W0B0 that I use to ...
0
votes
0answers
48 views

Kernel panic on Dell R710 Kernel 4.4.1

We are running Debian 7.9 server with kernel 4.4.1 on Dell R710 (Intel(R) Xeon(R) CPU X5670 @ 2.93GHz) and after some time (maybe once a month) server stop working and I see on a screen the kernel ...
0
votes
0answers
22 views

Dell SAS 6ir suddenly can't find boot devices

I have a Dell Poweredge R300 with a Dell SAS 6ir RAID Controller that's worked perfectly for years. It has two 500gb drives configured in RAID 1. We had a long power outage the other day that ...
0
votes
0answers
76 views

Installing PERC driver during CentOS install

I'm trying to install CentOS on a PowerEdge R720, and I'm running into some issues with installing drivers during setup. I've created a virtual disk consisting of a single SSD, but during install ...
0
votes
0answers
70 views

dell poweredge t410 not found driver disk ubuntu server x64 or winserver 2008 x64

We have a Dell t410 Server with Windows Server 2008 x86. But the OS sees only 4 of available 16GB memory. So decided to install Windows Server 2008 x64 or Ubuntu Server x64. The problem is, when you ...
0
votes
0answers
84 views

Trouble with “Keyboard Failure” on Dell PowerEdge R410

I own some Dell PowerEdge Servers. One of these servers is a R410 which has some problems at the moment. I have already sent the server in the datacenter and tried to make a remote installation via ...
0
votes
0answers
42 views

Dell M620 Windows 2012R2 Boot from iSCSI to PS6000 Issue

All QLogic drivers are current. The iSCSI initiator connects to the target and volume (of course there is no OS yet) when testing the boot. I've read the Dell Configuring Windows Server 2012 for ...
0
votes
0answers
2k views

T110 Perc S100 raid disk is not visible for OS setup, drivers are not found

Ok, so after a lot of research I have reached a dead-end. I'm having problems installing Win 2008 R2 64x OS on a Dell PowerEdge T110 II server with PERC S100 controller. I've created a RAID1 ...
0
votes
0answers
43 views

Dell Server Not loading BIOS

Please accept my apology in advance if I'm asking question in the wrong community. We have Dell server PowerEdge C6145. Few days back, after shutdown, it is unable to boot. Connected mouse/keyboard ...
0
votes
0answers
137 views

Ethernet link goes down and comes back up on server reboot

We have a DELL R610 server connected to a DELL PowerConnect 5424 switch. This switch is connected to a DELL Equallogic SAN. The DELL R610 serves as a MySQL Database server, the SAN provides the data ...
0
votes
0answers
61 views

The difference in performance of different memory mount in dell poweredge R430

There are 3 servers R430 (S1, S2, S3). All of them have 2 procesors and 8*8GB of ram in slots A1-A4 and B1-B4. There is a need of extending memory. I've read dell recomendations (http://www.dell.com/...
0
votes
0answers
19 views

Xenserver 6.5 Remote Power On Hangs

After installing OMSA on both of my PowerEdge M620 blades running xenserver 6.5 I tried using the 'Power On' feature. In xencenter its showing that its trying to power on the server but no progress ...
0
votes
0answers
90 views

Hyper-V CentOS 5.11 kernel: journal commit I/O error

Running CentOS i386 5.11 with Hyper-V I have found an issue where a newly installed (and updated via yum) box has corrupted itself the first warning was in the SSH session kernel: journal commit I/O ...
0
votes
0answers
260 views

dell poweredge 1850 drac 4 reset

I am having trouble resetting the drac credentials on a dell poweredge 1850. The drac being used is a drac 4/p. I have loaded windows and tried to run racadm racresetcfg from the dell drac tools but ...
0
votes
0answers
499 views

Can we install RHEL5 on Poweredge r430?

We have a legacy software that needs RHEL 5.11 64bit to run. When I tried installing RHEL 5.11 I got the following error: No Drives Found: An error has occurred - no valid devices were found on which ...
0
votes
0answers
596 views

Server 2012 R2 Activation errors - OEM_SLP

I have inherited a Dell Power Edge R320 server running for a client and it is complaining that it is not activated. I have gone through the activation process by phone using the automated service and ...
0
votes
0answers
57 views

Dell PowerEdge 1950 + 2xMD1000 DAS BAD sequential Write performance

Im assisting a customer which is stuck with a few old dell appliances. The following scenario : Dell PE R710 (4GB RAM, Windows Server 2008x64, Perc6i/6e, SAS4x) Dell PE 1950 (4GB RAM, Windows ...
0
votes
0answers
168 views

esxi host remote driver update?

We have a Power Edge R410 Server which is running on VmWare ESXi. Recently my boss has been making an update from 5 to 5.1 and the datastore has been gone. We try to recover and seems like the problem ...
0
votes
0answers
437 views

Accessing iDRAC6 Express on DellR610

[Update: I had the ethernet cable in port 4 not port 1! Putting it in port 1 fixed the problem.] Hi I have just recently acquired a DellR610 to test configurations and experiment with. It has 2 X ...
0
votes
0answers
559 views

Dell PowerEdge 1950 - Remote Access Controller not showing in router status

I just received a Dell PowerEdge 1950 server that was pulled during a company wide IT upgrade. I got the system with blank hard drives, installed ubuntu Server on it. I am able to connect the ethernet ...
0
votes
0answers
317 views

Dell Poweredge R410 does not recognize second CPU

I have a Dell Poweredge R410 with two CPUs installed. I tried everything but the second CPU does not get recognized by the BIOS or the Linux Operating System it has. Both CPUs are Intel Xeon E5602 ...
0
votes
0answers
344 views

Windows Server 2012 not starting when PCIe SSD disk installed

I have Dell Power Edge R905 server with Windows 2012 R2 installed. Everything works great until I install Plextor M6e SSD PCIe x2 card. With card inserted into PCIe x4 or PCIe x8 slot, system starts ...
0
votes
0answers
580 views

Install CentOS on Dell poweredge t420

I have installed CentOS 6.5 on a Dell poweredge t420 and now, i try installing graphical drivers. I found dell driver for Red Hat ED 6 and follow instructions, but the Xorg configuration make an ...
0
votes
0answers
124 views

2950 internal backup SATA drive

We have a Dell 2950 II with 4 76GB drives in a RAID 10 configuration, running ESXi and 5 virtual machines. The RAID controller is Perc5/i. There is a low transaction rate, so this gives us minimal ...