PowerEdge is the name that Dell has given to its server product line.

learn more… | top users | synonyms (1)

4
votes
1answer
950 views

Save the Dell PowerEdge blue indicators

I'm staring at several racks of Dell Poweredge servers, which have behaved very well for us, but... The blue power indicators (LCD backlight on newer machines) fade out over time. I think I could ...
2
votes
1answer
138 views

“Unable to retrieve BIOS information”

While trying to update the BIOS' of PowerEdge 2950s to 2.6.5 from 2.2.6, I got this message, "Unable to retrieve BIOS information." These are remote servers so updating via boot-disk isn't feasible. ...
1
vote
1answer
249 views

Dual R710/MD3400 SAS Connectivity

We've recently purchased 2 x Dell R710s and 2 x Dell MD3400 SAS storage devices with 12 2tb drives in each with 2 dual SAS connections from each server to 2 dual raid controllers on both MD3400s (I've ...
1
vote
1answer
680 views

Upgrade SATA drive on Dell Poweredge 1950, RAID 1, Ubuntu server

My current set up is a Dell PowerEdge 1950, two 250GB SATA drives, RAID 1, OS is Ubuntu server. Using it for running OTRS (open source help desk). I'd like to upgrade the drives to the maximum ...
1
vote
1answer
1k views

iDRAC6 JViewer Unusable

I'm getting the following error when trying to launch the Virtual Console, but the Virtual Console Preview works fine (it displays a small preview about once a second). I've confirmed that my M610 ...
2
votes
0answers
119 views

Poweredge 2850 linux USB boot

I'm fairly new to configuring servers. I've done a few on basic desktops, but this Dell Poweredge 2850 is a whole different story. So please bare with me. I've made a bootable usb for Centos 6.5 OS ...
2
votes
0answers
407 views

Dell R710 LifeCycle and iDRAC6 bad firmware flash

I have an R710 server that I need help with. Earlier today I wanted to update my BIOS and LifeCycle controller. I tried through the F10 System manager, but because my LifeCycle controller and iDRAC ...
2
votes
0answers
679 views

Cannot enable VMware EVC for Xeon E5-2630v3 (Haswell) on vSphere 6.0

I've got two DELL PowerEdge R730 servers loaded with a dual Xeon E5-2630v3 Haswell. When I installed VMware vCenter, I tried to create a Cluster with VMware vMotion EVC mode set to Haswell, since it's ...
2
votes
0answers
347 views

New Dell Perc 5/i battery shows as failed after installation

PROBLEM I am running into an issue where I Replaced the PERC 5/i RAID Controller battery of my Dell 2950 Rack server twice and in both instances the Server Administrator reports the battery as ...
2
votes
0answers
347 views

Dell OpenManage Web Interface Inaccessible

We've installed all the Dell server admin tools on our Ubuntu 12.04 Server box using the following command: sudo apt-get install srvadmin-all All the omreport commands etc work as expected but we ...
1
vote
0answers
96 views

Unable to see drives using PERC H310 in IT mode with PowerEdge R710

I flashed IT firmware to the PERC H310. I tried with the FW by DELL and LSI (version 20) and both of them didn't work. It looks like the controller is able to see the drives connected directly but ...
1
vote
0answers
69 views

Detect network hardware causes iDRAC to disconnect

I have a Dell Poweredge R610 server which is connected to a 10.0.0.0/29 network. This server has iDRAC enterprise and the NIC selection set to shared with static IP address 10.0.0.6. I'm trying to ...
1
vote
0answers
92 views

Dell PowerEdge T410 - How do I build additional 3 drive Raid 5 and keep SBS 2011 running?

Dell PowerEdge T410 / Dell PERC 6/i 3 x 1TB SATA in Raid 5 array split as 2 drives (Drive 0  C: 128GB E:1847GB) (Drive 1  D: 20GB) Currently running SBS 2011 Standard. I would just ...
1
vote
0answers
126 views

NUMA - all CPU's bound to node 0

I am running Dell PE 815 servers with two 16-core Opteron's, with four memory modules on each, OS - RHEL6, when I've started optimizing it for NUMA operation, found, that all cores are shown as bound ...
1
vote
0answers
107 views

Dell PE2900 seeing only 1/2 ethernet controller

I have 2 ethernet controller on my dell poweredge 2900 : http://www.dell.com/downloads/emea/products/pedge/en/pe2900_Spec_Sheet_Quad.pdf But I only see one on my linux system : $ ip addr 1: lo: ...
1
vote
0answers
397 views

Appropriate fan speed for a Dell PowerEdge T710

We have a DELL PowerEdge T710 in our office and it is really really noisy, the fans sound like vacuum cleaners! The discussion is whether the server is malconfigured and can be made more silent or if ...
1
vote
0answers
565 views

SSL certificate is reported as invalid by iDRAC7

I'm trying to install a wildcard certificate (*.my.example.com) to an iDRAC6 - this cerificate was provided by RapidSSL (a subsidiary of GeoTrust) and is used across our ubuntu/apache webservers and ...
1
vote
0answers
237 views

What Kind of adapter can I use for a 2.5" SSD into a Dell PowerEdge R320?

I'd purchased a a caddy like this: http://www.amazon.com/gp/product/B00BR0L3U8/ref=oh_aui_detailpage_o01_s00?ie=UTF8&psc=1 assuming I would be able to front load this into the R320, but when I ...
1
vote
0answers
209 views

What RAID policies should be used for a XenServer host?

I have a server with a PERC6/i card and a RAID-10 array running XenServer 6.1 with 6x VMs, one of which is SBS 2008 and the rest are a mix of file server, video-on-demand and SQL database server. The ...
1
vote
0answers
448 views

Dell PowerEdge R510 SATA drives appearing as SAS

I have a Dell PowerEdge R510 with the following: PERC H700 2 x 500GB cabled SATA drives (RAID 1) 6 x 3 TB SAS hot swap drives (5 in RAID 6) I was testing an online expansion of the RAID array ...
1
vote
0answers
122 views

Online expansion PERC700 RAID6 server

I have a Dell PowerEdge r510, with 5 HDDs in a RAID6 configuration. I'd like to add a 6th disk (and, in the future, more) to grow the hardware RAID configuration. I have a logical volume, in which ...
1
vote
0answers
639 views

Dell Poweredge 2850 with (2) attached Powervault 220s will not boot

I have a Dell Poweredge 2850, which has an additional PERC3 PCI RAID controller. The controller has two Powervault 220s's connected to it, each with 14 143GB drives. (Also has the built in PERC4 ...
1
vote
0answers
238 views

After a week of smooth running, my Dell t310 servername reverted to the service tag and screwed everything up!

Has this happened to anyone else? Began having a tremedous amount of problems with our brand new Dell SBS 2011 T310 server and after nearly 15 hours will Dell support, they determined that the server ...
0
votes
0answers
13 views

PERC 5/i firmware on DELL PowerEdge 2950 cannot be updated

My DELL PowerEdge 2950 (Windows Server 2008 R2) OpenManage shows this warning. Firmware version is out of date. Firmware Version 5.0.2-0003 Minimum Required Firmware Version 5.2.2-0072 I ...
0
votes
0answers
26 views

DELL PowerEdge R710 RAM upgrade

I have the following configuration: 36GB MEMORY FOR 2CPU 6X4GB on bank #1 (A1, A2, A3, B1, B2, B3) 6X2GB on bank#2 (A4, A5, A6, B4, B5, B6) Visualization of DIMM slots I have another 6x16GB ...
0
votes
0answers
37 views

Trouble with “Keyboard Failure” on Dell PowerEdge R410

I own some Dell PowerEdge Servers. One of these servers is a R410 which has some problems at the moment. I have already sent the server in the datacenter and tried to make a remote installation via ...
0
votes
0answers
31 views

Dell M620 Windows 2012R2 Boot from iSCSI to PS6000 Issue

All QLogic drivers are current. The iSCSI initiator connects to the target and volume (of course there is no OS yet) when testing the boot. I've read the Dell Configuring Windows Server 2012 for ...
0
votes
0answers
338 views

T110 Perc S100 raid disk is not visible for OS setup, drivers are not found

Ok, so after a lot of research I have reached a dead-end. I'm having problems installing Win 2008 R2 64x OS on a Dell PowerEdge T110 II server with PERC S100 controller. I've created a RAID1 ...
0
votes
0answers
30 views

Dell Server Not loading BIOS

Please accept my apology in advance if I'm asking question in the wrong community. We have Dell server PowerEdge C6145. Few days back, after shutdown, it is unable to boot. Connected mouse/keyboard ...
0
votes
0answers
84 views

Ethernet link goes down and comes back up on server reboot

We have a DELL R610 server connected to a DELL PowerConnect 5424 switch. This switch is connected to a DELL Equallogic SAN. The DELL R610 serves as a MySQL Database server, the SAN provides the data ...
0
votes
0answers
107 views

Dell Power Edge 2950 SAS RAID configuration

I have been given a Dell Power Edge 2950 by the company I do service work for to use as a backup server. When I first got it there was a message saying "PCIe Training Error Slot 1". I managed to get ...
0
votes
0answers
44 views

The difference in performance of different memory mount in dell poweredge R430

There are 3 servers R430 (S1, S2, S3). All of them have 2 procesors and 8*8GB of ram in slots A1-A4 and B1-B4. There is a need of extending memory. I've read dell recomendations ...
0
votes
0answers
15 views

Xenserver 6.5 Remote Power On Hangs

After installing OMSA on both of my PowerEdge M620 blades running xenserver 6.5 I tried using the 'Power On' feature. In xencenter its showing that its trying to power on the server but no progress ...
0
votes
0answers
66 views

Hyper-V CentOS 5.11 kernel: journal commit I/O error

Running CentOS i386 5.11 with Hyper-V I have found an issue where a newly installed (and updated via yum) box has corrupted itself the first warning was in the SSH session kernel: journal commit I/O ...
0
votes
0answers
158 views

dell poweredge 1850 drac 4 reset

I am having trouble resetting the drac credentials on a dell poweredge 1850. The drac being used is a drac 4/p. I have loaded windows and tried to run racadm racresetcfg from the dell drac tools but ...
0
votes
0answers
29 views

PowerEdge 1950 II fault server freezed

Server is a PowerEdge 1950 II 2x Intel(R) Xeon(R) CPU E5345 @ 2.33GHz 8x DDR2 FB-DIMM - Synchrone 1024 Mo log says: Tue May 26 22:56:04 2015 Multi-bit memory errors detected on a memory ...
0
votes
0answers
321 views

Can we install RHEL5 on Poweredge r430?

We have a legacy software that needs RHEL 5.11 64bit to run. When I tried installing RHEL 5.11 I got the following error: No Drives Found: An error has occurred - no valid devices were found on which ...
0
votes
0answers
442 views

Server 2012 R2 Activation errors - OEM_SLP

I have inherited a Dell Power Edge R320 server running for a client and it is complaining that it is not activated. I have gone through the activation process by phone using the automated service and ...
0
votes
0answers
52 views

Dell PowerEdge 1950 + 2xMD1000 DAS BAD sequential Write performance

Im assisting a customer which is stuck with a few old dell appliances. The following scenario : Dell PE R710 (4GB RAM, Windows Server 2008x64, Perc6i/6e, SAS4x) Dell PE 1950 (4GB RAM, Windows ...
0
votes
0answers
128 views

esxi host remote driver update?

We have a Power Edge R410 Server which is running on VmWare ESXi. Recently my boss has been making an update from 5 to 5.1 and the datastore has been gone. We try to recover and seems like the problem ...
0
votes
0answers
247 views

Accessing iDRAC6 Express on DellR610

Hi I have just recently acquired a DellR610 to test configurations and experiment with. It has 2 X E5504, 12GB ram, and no drives at present. I am just trying to update the firmware and other things ...
0
votes
0answers
441 views

Dell PowerEdge 1950 - Remote Access Controller not showing in router status

I just received a Dell PowerEdge 1950 server that was pulled during a company wide IT upgrade. I got the system with blank hard drives, installed ubuntu Server on it. I am able to connect the ethernet ...
0
votes
0answers
229 views

Dell Poweredge R410 does not recognize second CPU

I have a Dell Poweredge R410 with two CPUs installed. I tried everything but the second CPU does not get recognized by the BIOS or the Linux Operating System it has. Both CPUs are Intel Xeon E5602 ...
0
votes
0answers
292 views

Windows Server 2012 not starting when PCIe SSD disk installed

I have Dell Power Edge R905 server with Windows 2012 R2 installed. Everything works great until I install Plextor M6e SSD PCIe x2 card. With card inserted into PCIe x4 or PCIe x8 slot, system starts ...
0
votes
0answers
490 views

Install CentOS on Dell poweredge t420

I have installed CentOS 6.5 on a Dell poweredge t420 and now, i try installing graphical drivers. I found dell driver for Red Hat ED 6 and follow instructions, but the Xorg configuration make an ...
0
votes
0answers
119 views

2950 internal backup SATA drive

We have a Dell 2950 II with 4 76GB drives in a RAID 10 configuration, running ESXi and 5 virtual machines. The RAID controller is Perc5/i. There is a low transaction rate, so this gives us minimal ...
0
votes
0answers
97 views

2 identical systems but different harddisk benchmarks results

I have 2 Dell pe2950 with a raid5 configuration. They are identical inconfiguration, however if I do a harddisk benchmark with ATTO Disk Benchmark I get very strange results. Both machines are of ...
0
votes
0answers
204 views

Disable “System Memory Testing” via OMSA 6.4.0

Is it possible to disable system memory testing via OMSA 6.4.0? I can only find ways to do it using newer versions of OMSA; and I can't even see the setting in 6.4.0. I have quite a few machines that ...
0
votes
0answers
36 views

`arp -a` refreshes its cache, but windows has no connection

I've got a DELL PE 1950 running Windows 2008 R2 Std. Few days ago I lost connectivity to the server (in a rack) Troubleshooting at the console and the switch reveals seemingly good connection, but ...
0
votes
0answers
401 views

Ubuntu 12.04 LTS NIC Broadcast Multicast (Link is not up)

We have 3 Dell PowerEdge 2950 Servers. 2 x 3.2GHz 5060 Dual Core 16GB RAM 6x146GB Recently, one of the servers experienced a NIC failure so we decided to replace all the NICs on all three servers ...