1
vote
1answer
264 views

Failed dependencies: POSTGIS RHEL6

I am attempting to install POSTGIS on RHEL6.3x64. To do this I used the following steps installed epel-release-6-7.noarch.rpm yum install postgis There was a dependency issue and would not ...
0
votes
1answer
867 views

Installation of net-snmp - How do I resolve the dependencies?

I'm trying to install net-snmp on Redhat 2.6.9-55.ELsmp by following the instructions. The problem is I get this: grep: /usr/lib/libbeecrypt.la: No such file or directory /bin/sed: can't read ...
1
vote
1answer
412 views

Managing Internal Yum Repository Groups

What is the best method for handling yum groups dependencies? For example, take this comps.xml file <comps> <group> <id>production</id> ...
0
votes
1answer
52 views

Is there any suggestions if I want a dependency tool?

Our company adopt Perforce to realize code control. So we have to download all packages needed from P4 server. The major Linux distributions we use are RedHat and Ubuntu. Now we need a dependency ...
10
votes
3answers
13k views

How to list RPM dependencies?

Our production server is running CentOS release 5.2 (Final). How do I see/get/list all the dependencies of an already installed RPM package? For example: SQLite v3.3.6 is already installed in the ...
3
votes
1answer
2k views

Which RPM fixes this failed RedHat dependency?

Problem I'm installing an RPM on RedHat Enterprise Linux 5 and it fails with the following error: error: Failed dependencies: rpmlib(PayloadIsLzma) <= 4.4.6-1 is needed by vspd-1/43-rsmu.i586 ...