The tag has no usage guidance.

learn more… | top users | synonyms

0
votes
2answers
413 views

Control the order yum dependencies are installed?

I need to install an application that has 4 dependencies (output from .spec file): Requires: PA-KBU-KBUONE-SHARED Requires: PA-KBU-KBUONE-PLI-CONF Requires: PA-KBU-KBUONE-PLA-CONF Requires: PA-KBU-...
1
vote
1answer
72 views

apt-get remove package that didn't install properly

I accidentally installed zabbix-frontend-php that pulled apache2 as a dependency. I don't want to use either, and I want to completely delete both packages. Unfortunately, it seems that apt-get won'...
1
vote
1answer
5k views

Yum: php55w-common conflicts with php-common-5.4

I am trying to install mysqli on a CentOS machine using yum install php-mysqlnd.x86_64 on the command line but I keep getting the message: Error: php55w-common conflicts with php-common-5.4.16-36....
1
vote
1answer
766 views

Windows SBS 2011 Dashboard + Windows Server * Services will not start due to Windows Server Service Provider Registry service

I have a Windows Server SBS 2011 Box that is having some strange issues related to the Windows Server Service Provider Registry. A number of windows server services were running into issues starting ...
0
votes
1answer
24 views

ArchLinux Availability of lotus notes dependencies in multilib repository

I'm a Debian (Stretch 64bit) user for several years and am currently in the process of testing Archlinux (64bit). I have sucessfully installed Juniper Network Connect (VPN) in my Archlinux ...
0
votes
1answer
113 views

Installing development tools packages error Centos 6.6

I'm trying to install curl-devel package as a prior step to installation of git 2.x.x: yum install curl-devel But I get many errors like this one: Error: Package: gcc-c++-4.4.7-4.el6.x86_64 (@...
0
votes
1answer
881 views

yum dependency conflict in ImageMagick update

I am running a Lamp server on CentOS release 6.6 (Final) with php5.5: $ php -v PHP 5.5.17 (cli) (built: Sep 20 2014 17:12:00) Copyright (c) 1997-2014 The PHP Group Zend Engine v2.5.0, Copyright (c) ...
0
votes
1answer
423 views

Zabbix: Dependency

I would like to monitor a service that depends on the server and a login service being up. So I would like an alarm to go off: to the networking group if the server does not respond to ping to the ...
0
votes
1answer
512 views

Segmentation fault while running Java with old GLIBC

I am trying to run Java 1.7.0_21-b11 with GLIBC 2.3.6. Java 7 requires at least GLIBC 2.4. I've tried this solution, so using ldd, I've found the following dependencies: ld-2.7.so ld-linux.so.2 ...
0
votes
1answer
118 views

How to solve mysql server 5.5 update dependency issue?

since a month or two i cannot update package on my ubuntu server. The problem concern the mysql package which seems newer on the server that the minimum required ?? : lm@s8:~# sudo apt-get upgrade ...
0
votes
1answer
511 views

Dependency loop while trying to install gcc on Fedora 17

I'm trying to yum install gcc but getting this message. Error: Package: glibc-common-2.15-37.fc17.i686 (@anaconda-0) Requires: glibc = 2.15-37.fc17 Removing: glibc-2.15-37.fc17.i686 (@...
0
votes
1answer
990 views

Missing Dependency Errors when Installing OpenVas Server

I'm trying to install OpenVAS on Red Hat Enterprise Linux 5.5. I've successfully run yum install openvas-client, but yum install openvas-server prints the following errors: --> Finished Dependency ...
1
vote
0answers
58 views

How do I ignore unmet dependencies while using apt-get remove?

I have a thin VPS running Ubuntu 14.04 with automatic security updates. It has filled up the /boot partition with a lot of kernel updates. I am trying to remove the older ones, but I'm running into an ...
1
vote
0answers
35 views

debian wheezy requiring libc6 >= 2.14

Yesterday I tried to upgrade my debian wheezy to jessie version and it was unsuccessful - server does not boot anymore. I connect to shell, tried to reverse upgrade, but unfortunately, made everything ...
1
vote
0answers
14 views

How do I search for a versioned rpm capability?

I would like to search the rpm database on the "CAPABILITY" of rpms but this seems to be poorly defined. See example below. on Red Hat, the glibc rpm provides the following capability: rpm -q --...
1
vote
0answers
155 views

Library Dependency is different when checked via yum vs. rpm

I'm new here and am debugging something I've never seen before, so I'm hoping someone can show me where I'm going wrong. I've created a local yum repo for all my servers. The idea is to distribute ...
1
vote
0answers
1k views

Install libxml2.8 on RHEL 6

I want to install the software TinyOWS on a RHEL 6 server. I followed the instructions: $ wget http://download.osgeo.org/mapserver/tinyows-1.1.0.tar.bz2 $ tar xvjf tinyows-1.1.0.tar.bz2 $ cd tinyows-...
1
vote
0answers
2k views

Fixing problems with yum, urllib2, and missing dependencies?

I've been trying to resolve the following problem with yum / python's urllib2: [root@...]# yum Traceback (most recent call last): File "/usr/bin/yum", line 4, in ? import yum File "/usr/lib/...
0
votes
0answers
20 views

Exclude or change package used as dependency in rpm package under CentOS

I have an RPM package that depends on many other packages, so installing it will install everything I need - quite a normal approach. But one of the packages depends on custom nginx build (general ...
0
votes
0answers
50 views

Install package from oldstable (wheezy) to stable (jessie)

I want to install the package which is missing in jessie from wheezy. It is like backport the other way. I need gcc-4.7, but jessie provides only gcc-4.9. Unstable provides gcc-4.7 only for arm ...
0
votes
0answers
50 views

Yum dependency resolution choosing older version than requested

I have an RPM I am installing. Here's what deplist gives: $ yum deplist path/to/my/rpm .... dependency: jre*headless >= 1:1.8.0 provider: java-1.8.0-openjdk-headless.i686 1:1.8.0.45-40.b14.fc20 ...
0
votes
0answers
32 views

rpm complaining about dependencies that are present

I'm trying to install an rpm provided by IBM: deadf1sh@server:~/ibm/i386> sudo rpm -i ibm-iaccess-1.1.0.2-1.0.i386.rpm error: Failed dependencies: libodbcinst.so.2 is needed by ibm-iaccess-1.1.0.2-...
0
votes
0answers
32 views

List of observium dependancies

I have Ubuntu trusty box with Observium installed on it. Details are mentioned below. I want to apply security upgrades on it. As it is a production server I want to make sure that security upgrades ...
0
votes
0answers
144 views

SQL Server service dependency not working

I have an service that tries to connect to a MSSQL DB on startup, but when I start the computer it throws an error becouse it's not able to connect to the DB. This happens becouse the specific DB was ...
0
votes
0answers
361 views

Dpkg dependency problems on Unpacking a package for Docker

I am building a debian package atlantis-builder.deb with folder structure as: - deb - DEBIAN - control - postinst - postrm - usr - bin ...