0
votes
1answer
830 views

kernel + libc6 issue upgrading to squeeze

I used to run Debian testing, and I haven't upgraded or dist-upgraded for about 2 years. Yesterday I made the mistake of trying that... it didn't work (I don't remember the exact error messages), so I ...
2
votes
2answers
1k views

Can I dist-upgrade without breaking LAMP?

I have a Debian 5 VPS which runs a LAMP stack and Redmine (Ruby) and DokuWiki for myself and some clients to use for organisational purposes. A apt-get upgrade request says that a lot of packages ...
2
votes
2answers
527 views

How to run Postgresql 8.2 on Debian lenny?

We are running a legacy application which requires PostgreSQL 8.2 on Debian Etch. Since Debian dropped support for etch, we're seriously considering to upgrade to Debian Lenny. However, we are stuck ...
2
votes
2answers
1k views

dist-upgrade to squeeze wants to remove apt

why does dist-upgrade to squeeze want to remove apt and how can I fix it? $ sudo apt-get dist-upgrade Reading package lists... Done Building dependency tree Reading state information... Done ...
3
votes
1answer
213 views

debian: upgrade from etch to lenny fails

The error message is: error processing /var/cache/apt/archives/debianutils_2.30_i386.deb (--unpack): trying to overwrite `/usr/sbin/add-shell', which is also in package passwd How can I solve ...
1
vote
2answers
576 views

Repository bugzilla package changed to bugzilla3 in Lenny; upgradable?

This question was asked in debianhelp.org almost half a year ago, but never got an answer. I wasn't the one who posted it, however I was today facing exactly the same question. Not sure if copying it ...