0
votes
1answer
423 views

Can't remove partially-installed extension

I'm on an Ubuntu 11.10 server with PHP 5.4 installed from a PPA. I had the MySQL library installed (php5-mysql) but wanted to try out the native driver (php5-mysqlnd), so I ran sudo apt-get install ...
0
votes
1answer
114 views

DPKG Equivs Issue

Basically, here's the gist of my issue: I've compiled my own version of MySQL with some Sphinx magic sprinkled in it. However, because its compiled from source and not installed from any package ...