0
votes
0answers
49 views

Build PHP with dpkg-buildpackage

Trying to build PHP with command: dpkg-buildpackage -rfakeroot -d But got an error: Thank you for using PHP. config.status: creating php5.spec config.status: creating main/build-defs.h ...
0
votes
1answer
426 views

Can't remove partially-installed extension

I'm on an Ubuntu 11.10 server with PHP 5.4 installed from a PPA. I had the MySQL library installed (php5-mysql) but wanted to try out the native driver (php5-mysqlnd), so I ran sudo apt-get install ...
1
vote
3answers
1k views

Is there an Ubuntu server package for PHP 5.3

It's been some time now since the release of PHP 5.3. I can't wait to work with it, but the Ubuntu developers have decided not to include it in the APT repository until 10.04. I don't want to wait ...