0
votes
0answers
12 views

Can't clear que for printer on the network

I'm not sure if this is the right place to post this, so forgive me if I am out of line. I'm having some printer problems with our server. When I look at the printer connected to our network, I see ...
2
votes
1answer
142 views

Upgraded DL380 G2 To Windows Server 2008 and cannot locate network drivers - any advice?

I was able to successfully load Windows Server 2008 on an HP DL380 G2, which is not officially supported by HP. It seems to be working perfectly fine, except for the fact I cannot locate any network ...
-1
votes
2answers
184 views

Can switch detect mac address if driver is not installed?

I'm trying to install Debian wheezy on a used hp server via HP iLO Management Engine. Everything installs fine but when booting it shows warning that it can not find bnx2/bnx2-mips-09-6.2.1a.fw(which ...
0
votes
1answer
592 views

How do I disable 8139too network driver in favor of the 8139cp network driver in Ubuntu?

I'm trying to disable the 8139too network driver in favor of the 8139cp driver on my Ubuntu 8.04 server. The current driver crashes when the network card exceeds about 1 MB/s. The syslog also ...
0
votes
1answer
323 views

Realtek R8168 network driver 8.034.00 not compiling under CentOS 5.8 64-bit [closed]

I'm trying to compile Realtek R8168 driver 8.034.00 on CentOS 5.8 64-bit and I got this: make -C /lib/modules/2.6.18-308.16.1.el5/build SUBDIRS=/r8168-8.034.00/src clean make[1]: Wejście do ...
-1
votes
4answers
1k views

Fujitsu Primergy RX100 S7, e1000e driver, cannot establish link

We have a Fujitsu Primergy RX100 S7 server. It has two Gigabit Ethernet ports: Intel 82574L Gigabit Ethernet, Intel 82579LM Gigabit Ethernet. Cards use e1000e driver. I have installed Ubuntu 12.04 on ...
2
votes
1answer
477 views

bonding driver in centos 5.5,mode balance-rr not work

i've creat a bonding interface in centos 5.5,i chose mode balance-rr,using slave eth6 and eth7,and the link of eth6 and eth7 is ok,here is the configuration file: [root@50:B3:42:00:00:A3 ...
1
vote
4answers
1k views

rtl8139 driver in modern linux kernels - is it included?

I need to support the realtek rtl8139 network card - is this included in modern (> 3.0) linux kernels? do I have to load any modules or install anything?
1
vote
0answers
208 views

Solaris 10 / NIC Marvell Yukon 88E8001 hungs with latest driver

I've installed latest yukon driver from marvell for Solaris 10 8/11. Got the driver, installed, updated /etc/driver_aliases and worked fine. After the system is running for a couple of days, it hungs ...
1
vote
4answers
254 views

Network drivers on RIS

I have RIS (Remote Installation Service) on my server and I have XP image on RIS. Everything runs great, but I have one little problem. When I use the remote installation process, the computer asks ...
1
vote
2answers
306 views

Interupts and context switching

I have server with Linux ubuntu 3.0.0-12-server #20-Ubuntu x86_64x operation system. I run erlang/otp application on it. Under high load i see that i server has very high context switches and ...
0
votes
4answers
637 views

Dell PE 2850 NIC cycling - can't install latest drivers

I've just installed W2K8 R2 SP1 on a Dell poweredge 2850. The network card isn't working correctly - keeps cycling through these states: identifying, enabling, network, network cable unplugged. The ...
1
vote
1answer
612 views

Network driver updated - linux still loading the old driver version

I recently updated the bnx2 network driver of one server. If I display infomations about the module, it shows me correctly the new version, 2.0.23b. modinfo bnx2 filename: ...
1
vote
1answer
331 views

New ethernet dual card hangs the server when doing ifconfig eth2 down

What I'm going to explain is happening on two different servers with same OS, same hardware and same hardware upgrade. IMHO I think may be a driver error is going on, but don't know how to figure it ...
1
vote
2answers
6k views

how to configure modprobe to recognize newly installed driver for eth1 on bootup?

I have a server running Debian 6. My motherboard has two interfaces, eth0 and eth1. Debian does not have a driver for eth1 (e1000e), so I installed the driver provided by Intel (e1000e-1.4.4). ...
1
vote
4answers
1k views

Network card suddently doesn't answer anymore, but answers after pinging

We have a problem with the network card on a Dell Power Edge R410 with Debian 6 (squeeze). It seems that the network card went into "sleep" mode after some time. If we are connected via ssh to the ...
1
vote
1answer
2k views

Why didn't my Linux server start with an active network connection?

I booted my Linux server today via WOL. When it came up, I couldn't SSH onto it. I checked the server and it had booted into the OS but wasn't reachable on the network. I checked my router which ...
1
vote
3answers
1k views

Hyper-V 2008 R2 synthetic networking stops working with linux 2.6.32.15

so I thought I'd give Hyper-V on Windows Server 2008 R2 Enterprise a try on my Homeserver (yes, it's legit... got it from msdnaa). First thing to throw at it was my firewall which runs IPFire. This ...
1
vote
3answers
1k views

Network cable keep connecting/disconnecting rapidly or so does Windows tell me

Suddenly this morning one of the computer on our network keeps dropping it's network connection. The computer run an up to date Windows XP Pro and is a Lenovo 3000 J110 computer. The network card is ...
1
vote
3answers
719 views

Can't find onboard NIC with windows server 2008

I'm trying to setup a windows server, but I can't seem to get it to install ethernet drivers :( motherboard is ms-6743 chipset 82865g/pe/p(intel) The MSI drivers specifically for this motherboard are ...
0
votes
2answers
765 views

Modem on /dev/ttyS0 can no longer be seen on my linux CentOS

I'm having a problem here, I have a modem that worked on a linux machine perfectly. Suddenly, it doesn't work any more. Linux no longer can see a modem on /dev/ttyS0 Linux doesn't see it using the ...
2
votes
3answers
2k views

Network driver for Hyper-V restore from Windows Home Server

I have backed up Windows Server 2008 running virtualized on Hyper-V to a Windows Home Server 2008 SP1 (I know I should have backed up the VHD instead). Now I need to restore the contents of the VM ...
4
votes
4answers
799 views

The same driver for multiple network cards — performance bottleneck?

I'm using driver e1000e for multiple Intel network cards (Intel EXPI9402PT, based on 82571EB chip). The problem is that when I'm trying to utilize maximum speed (1GB) on more than one interface, speed ...
3
votes
3answers
2k views

Windows 2003 ODBC Issues - Error 10055

Using data integrator for ETL's pulling data from DB2 to SQL Server, after some time, will get these odbc errors: Communication link failure. comm rc=10055 - CWBCO1003 - Sockets error, ...