The tag has no wiki summary.

learn more… | top users | synonyms

0
votes
0answers
103 views

pysqlite for python 3.3.5 on Centos 6.5

I have compiled python 3.3.5 from source in the /opt folder as follows: yum install sqlite-devel ./configure --prefix=/opt/python3 make make install ln -s /opt/python3/bin/python3 /usr/bin/python3 ...
0
votes
1answer
35 views

Pip timeouts with host reset mesage every time under VirtualBox [closed]

When trying to install requirements.txt (or anything else for the matter), pip just time-outs every time with host reset message. This happens only under VirtualBox (guest CentOS 6.4 64-bit, host ...
0
votes
0answers
157 views

problems while installing python-mysql package

I've got an Ubuntu 12.04 x64 Server edition VM that I'm running python2.7 on and trying to install the MySQLdb package via the command (I've already got easy_install installed and working): $ sudo ...
0
votes
1answer
137 views

How to make pip or easy_install use aliases

I have some trouble installing python-mysqldb. The error I get is E: Could not perform immediate configuration on 'gcc'. Please see man 5 apt.conf under APT::Immediate-Configure for details. (2) ...
0
votes
1answer
161 views

Fresh installation of Trac 1.0.1 refusing to run with FastCGI

I have a freshly installed server running Debian squeeze. I've installed Python 2.6.6 and Trac 1.0.1 using easy_install. Trac runs fine when started using tracd. Now I'm trying to configure lighttpd ...
1
vote
1answer
233 views

ipython easy_install/pip error

gcc is complaining with the following when trying to sudo easy_install readline: Running readline-6.2.4/setup.py -q bdist_egg --dist-dir /tmp/easy_install-JEUNX3/readline-6.2.4/egg-dist-tmp-_THoHR ...
2
votes
1answer
514 views

HP DL 180 G6 installation problem

I have a problem installing Windows 2003 Standart in a DL180 G6 using the Easy Set-Up CD provided by HP, Windows installation process return: "The following value in the .SIF file used by setup is ...
1
vote
1answer
1k views

Easy_install/setuptools is installing libraries to my Python 2.4 directory instead of my Python 2.6 directory

How do I make setup tools install libraries to the python 2.6 directory? I am in Centos. Easy_install/setuptools is installing libraries to my Python 2.4 directory instead of my Python 2.6 directory ...
1
vote
1answer
570 views

How do I make pip or easy_install use /opt/python2.6/include?

I have built and installed python2.6.2 in /opt according to these instructions: http://casualengineer.blogspot.com/2009/09/install-python-262-on-centos-53.html#comment-form but for some reason my pip ...
0
votes
2answers
117 views

What is the easiest way to setup a webserver on Mac?

I am looking for the easiest way to run a webserver with Drupal on Mac. MAMP PRO is a nice solution but some people say that it is for the local usage only. Can it be used as a full-scale webserver? ...
4
votes
2answers
6k views

easy_install'ing under different Python version

I'm trying to easy_install a Python 2.5 package, but I've also got Python 3.1 installed, so I get a syntax error: except pkg_resources.VersionConflict, e: ...
0
votes
2answers
1k views

What is a easiest way to implement Mail Server in ubuntu and hook in webmail through XAMPP?

I currently have xampp running on my ubuntu server. I tried a variety of things including installing, postfix+dovecot+roundcube+postfixadmin (postfix+dovecot work I think, postfix admin also works, ...
20
votes
4answers
21k views

How to run easy_install in cygwin?

I am trying to install some package in cygwin's python, but I'm getting the following error: "easy_install: command not found". I have tried to run "easy_install.py", the result is also ...
2
votes
3answers
945 views

Installing using easy_install and bdist_rpm possible?

I'm setting up a new server based on RHEL5 and wanted to install some python modules which don't come with it. I've seen that setuptools have an option to build RPM packages out of modules, but ...