The server configuration of email, including POP3, SMTP, IMAP, and popular server software packages that control email.

learn more… | top users | synonyms (1)

8
votes
1answer
1k views

How to edit bad word filter in SpamAssassin?

How can I add several custom "bad" words into SpamAssassin, so emails that contains that words are marked as a spam? UPDATE one of the keys is to edit file /etc/mail/spamassassin, and to add badword ...
5
votes
1answer
857 views

Disable Outlook Web Access Junk filtering in Exchange 2013

By default, Outlook Web Access (OWA) in Exchange 2013 seems to move suspected junk mail to the Junk Email folder. This is undesirable behavior in most of my environments because we have Barracuda Spam ...
5
votes
1answer
1k views

OSX 10.6 integration into NIS/netgroup/automount infrastructure

I have an existing infrastructure where accounts are maintained under NIS (yp) with no local unix accounts. Also, all the standard maps including hosts, mail aliases, netgroups, etc...are maintained ...
4
votes
1answer
6k views

Couldn't drop privileges: User is missing UID (see mail_uid setting)

I'm hoping I can use some help. I'm configuring dovecot_ldap, but I can't seem to be able to get dovecot to authenticate the ldap user. Below is my config and log info: hosts = 192.168.128.45:3268 ...
3
votes
1answer
165 views

Certain SC Orchestrator Send E-Mail activities are sending 2 emails

Also posted this on TechNet but barking up this tree too just in case. Not really sure what's going on here, but I have certain System Center Orchestrator (2012 R2) Runbooks that are sending multiple ...
3
votes
1answer
372 views

Outlook 2007 E-Mails come in blank or with <=“” style=“”> in the body, nothing else

Basically users who have just been upgraded to Outlook 2007, are not receiving SOME emails (from outside our domain, ie hotmail, yahoo). It seems that maybe these emails are HTML based, and not sent ...
3
votes
1answer
458 views

How to send report created by Munin to email once per week

I have a page with Munin reports and I want to send the email with graphs once per week on specific email. Any thoughts on how to achieve this? Thanks!
2
votes
1answer
32 views

Catch All Email for Old Domain?

We've been on our new domain for over a year now and we have removed our redirects from the individual accounts but my boss wants to have a catch all email account so just in case there are messages ...
2
votes
1answer
77 views

sendmail cant send mail - Centos6/7

I have a newly minted CentOS 6.7 box to set up sendmail on. It seems sending email but not really, no idea whats the issue could be. What I did: yum install sendmail sendmail-cf sendmail-doc ...
2
votes
1answer
59 views

Catch incoming email and then deliver to original recipient on sendmail

in the company I work for there are a user that is making bad use of the email, but to have evidence of what he is doing we need to intercept all the incoming email to him and all outgoing email from ...
2
votes
1answer
438 views

Hotmail/Outlook.com DKIM failure when signing with different domain - header.d ignored

We (sender.org) provide a mail server for a client (example.org) and sign outgoing messages with our private DKIM key (we cannot change the signing domain to the client's domain). Return-Path: ...
2
votes
1answer
2k views

Exchange 2010 530 5.7.1 Client was not authenticated from some MTAs

I have a strange issue on an Exchange 2010 Version: 14.03.0158.001 (latest to date). The receive connector is set up correctly, with anonymous users checked, but still, I can receive mail from some ...
2
votes
1answer
356 views

Local data consistency issues with Large Exchange Mailboxes, Apple Mail, Multiple Connections to same account

I have a longstanding situation with a client who has a tremendous amount of email. To make matters worse, the bulk of the message content and attachments are text files. So, we're talking about a lot ...
2
votes
1answer
287 views

Long server response delay - 60 to 90 seconds - when using PHP Mail() on IIS7.5

We have a Windows 2008 Server running PHP 5.2.11 on IIS 7.5 When any script on the server calls a mail() function it presents no errors and sends the email nearly instantly. However, the server will "...
2
votes
1answer
939 views

Outlook Cannot Establish Connection To Exchange while using Citrix VPN

I have several user who travel and connect to our network using Citrix VPN. Once they are connected they can connect to our servers..etc. but when opening up Outlook they are greeted with a login ...
2
votes
1answer
61 views

Email forwarding over windows and iis7

I am trying to make a mail piping sytem work and I am having trouble as I am not used to working with IIS7 over Windows. The official documentation talks about how to do it with Cpanel and X3 skin, ...
2
votes
1answer
91 views

Is a message number assigned to a message by 'select' or 'examine' IMAP command consistent across IMAP sessions?

Basically will message number one stay number one under another IMAP session/location?
2
votes
1answer
2k views

Make Postfix search LDAP group members by UID instead of DN?

I'm creating an e-mail server with postfix (v2.7.1 on Debian 6.0) where users and groups are stored in an LDAP server. Users accounts works fine but I want to create e-mail aliases from group (any e-...
2
votes
1answer
228 views

Linux Sendmail Same username multiple domains

I have configure my sendmail for multiple domains by creating username like sales@domain1.com sales@domain2.com sales@domain3.com in passwd file Now I added entry in file /etc/mail/virtusetable ...
2
votes
1answer
394 views

qmail smtpd uptime less then 1 sec

not sure what is going on here but my qmail install isnt working corretly everything is running except smtpd output from qmailctl stat /service/qmail-send: up (pid 2874) 608 seconds /service/qmail-...
2
votes
1answer
438 views

Exchange Server 2010 send as another user and skip inbox

We have Exchange Server 2010 setup and we can send email as another user. However, we have an undesired side effect: Authenticated as steve@domain.com, steve@domain.com can send an email to anyone ...
2
votes
1answer
628 views

Sendmail does not receive e-mails from outside

have a VPS running CentOs 5.1 64bit with ISPManager panel. dovecot-1.0.7-7.el5 is used in conjunction with sendmail. I can send e-mails to outside (sendmail works), can send and receive e-mails ...
2
votes
1answer
469 views

Microsoft Entourage/Exchange Server problem: all objects disappeared from server - still in some form on the client

One of our employees works with Entourage on his MacBook Pro (OSX 10.6) accessing Exchange Server 2007. Last Friday morning, I think while working over a VPN, Entourage (I think it was Entourage) ...
1
vote
1answer
33 views

Confusing e-mail related to sudo

My system occasionally sends me this email. (My domain has been replaced with [DOMAIN] and my username has been replaced with [USERNAME].) Subject: *** SECURITY information for [DOMAIN] *** [DOMAIN]...
1
vote
1answer
44 views

External recipients in distribution group not receiving emails

In Office365, we have a distribution group, group@company.com, set up with the following members: internaluser1@company.com internaluser2@company.com externaluser@external.com (@gmail.com, for ...
1
vote
1answer
32 views

Fail2ban not respecting email settings

In Fail2ban I have set up my email settings as: # Destination email address used solely for the interpolations in # jail.{conf,local} configuration files. destemail = me@hotmail.com # # Name of the ...
1
vote
1answer
26 views

Can I prevent users from loading images in emails (disable “re-enable the blocked features”)

Using only Office 365 with no onsite AD or exchange infrastructure. Can I push out a policy or something to online and local installations of outlook to control whether images are automatically ...
1
vote
1answer
111 views

Failed to receive Email alerts on HP ILO 4

I have trouble getting email alerts on one of the HP server DL380 Gen9 on windows server2012 R2 We dont have exchange Server in our Environment. I tried enabling ILO AlertMail with my Email address ...
1
vote
1answer
125 views

“Bad PTR DNS Resource Record” when sending E-Mail from Shared Hosting

I have a virtual server with one IP x and have multiple sites a.com and b.com running on it. When accessing x in the browser, I get to homepage a.com. Sending an e-mail from a.com to GMX is without ...
1
vote
1answer
36 views

Strange e-mail behavior in powershell

I'm adding a new powershell piece into my user creation, which is to e-mail their supervisor with an alert that they have been created. However, for some reason, it sends the credentials to the next ...
1
vote
1answer
309 views

How can I use Exim4 to forward email for root to another email address?

I am trying to forward system email (from apt, cron, etc.) addressed to "root" to my personal email address using a smarthost. I am using Debian 9. First, I ran sudo dpkg-reconfigure exim4-config. ...
0
votes
0answers
104 views

How can I limit the amount of messages SendMail will recieve in a single incoming connection?

Is there a way to limit how many messages can be received by SendMail in a given SMTP session? I have a SendMail server and an upstream application server is trying to send dozens (potentially ...
0
votes
0answers
56 views

Forward incoming email traffic

I have two CentOS servers - one for email and one for web hosting. One domain, which we do not control, has the MX record incorrectly pointing to the web host. What iptables config is needed to ...
0
votes
0answers
70 views

If my SES SMTP credentials are compromised can my SES API usage (using access key+secret) be affected

We want to setup our corporate SMTP server to use AWS SMTP, which uses credentials separate from the AWS Access key and secret. I am thinking that Amazon keeps these separate so that if someone is ...
0
votes
0answers
864 views

mailx does not deliver mails anymore

On my Solaris machine, mailx suddenly stopped delivering mail messages. When running the following sample command: echo "test" | mailx -vvv -s "test" [reciever] I get the following output: [...
0
votes
0answers
2k views

Exchange 2010 Mail stuck in Queue - HUB Version 15 - Journaling

I have issues with my queue on my Exchange 2010 Hub Transport server. When I do a Get-Queue, I can see over 1000 emails on queue and the next hop is Hub Version 15! I don't have a clue what a Hub ...
0
votes
0answers
179 views

Outlook 550 5.6.0 unacceptable content

A user is using Windows 7 / Outlook 2010 SP2 with emails going through a Jerseymail POP3 setup. He is receiving a bounce back as soon as he clicks send - The following recipient(s) cannot be ...
0
votes
0answers
1k views

Exchange 2013 - Default email policy with lowercase emails?

I've been trying to apply a custom email address policy to our new Exchange 2013 server. By default Exchange gives users capitalized emails address. Eg - Firstname.Surname@contoso.com I've done a bit ...
0
votes
0answers
65 views

Exchange 2010 Blocking Twitter

I am responsible for a windows network with an Exchange 2010 server. It appears that we haven't been receiving twitter emails for quite sometime, maybe even as far back as just before Halloween/...
0
votes
0answers
8k views

550 5.7.1 Message Rejected due to content restrictions

I have a server that for some reason, out of the blue is now having a huge amount of its email being rejected, coming back with 550 5.7.1 NDR's or various derivatives thereof. This just started ...
0
votes
0answers
84 views

Slow mail with MTA

I am using PHP to send mail. I've tried both the native php function and the php mailer and I have excluded that it would be PHP causing the sluggish and slow behavior. My issue is that it takes ...
0
votes
0answers
45 views

Information to keep in a spam black/whitelist

Assuming that I want to black/whitelist specific messages as spam/not spam, what message/sender info should I collect in that blocklist? The address will be most likely faked so I assume the 2 ...
0
votes
0answers
46 views

Mail server in the middle responsible for translating from one domain to another

The title is a little confusing. We have an internal mail server that can be used to send mail. This internal mail server is only accessible from within our firewall unless we use the mail server's ...
0
votes
0answers
124 views

Multiple email addresses for same user

I have a Linux (Debian) OS running Exim4. I own two domain names that both use the same email server and the addresses are: me@domain1.com me@domain2.com Exim always delivers mail to /storage/mail/...
0
votes
0answers
268 views

554 5.7.1 <info@domain.com> Relay access denied Relay access denied

I am using the griddler gem with SendGrid to receive incoming emails. I have set it up and successfully pointed my mx record to mx.sendgrid.net. When sending an email, some of them work but others get ...
0
votes
0answers
2k views

Nested email distribution groups not receiving mail to a particular DL in Exchange 2010

We have a distribution list (called "MasterDL", for example) that has sub-DLs inside it, as well as normal personal user email accounts alongside those nested DLs. For some reason, only the individual ...
0
votes
0answers
141 views

Mail to Mailenable group sometimes bounces back because it cannot find one of the group members

I am using MailEnable Enterprise Edition 6.53. On one of my PostOffices I have a group address set up with 5 members in the group. Under normal circumstances when someone sends a mail to this group ...
0
votes
0answers
380 views

SMTP fails with Status: 5.3.5 when sending to a local mail server

In our network, we have na IBM Lotus Notes server, which handles emails for basedomain.com. Recently we introduced a new IIS Smtp server just for sending automated emails. The Smtp is configured for ...
0
votes
0answers
100 views

Out of office broken on Exchange 2007 server wide

We are running a 2007 Exchange server with the most recent rollout. We have a CAS server set up. Recently after routine maintenance we have had users complain that their Out of Office (OOF) is not ...
0
votes
0answers
2k views

User's emails disappearing off email server using Outlook 2013, Windows 8 and MailEnable 6.53

I am using Mailenable Enterprise version 6.53 but my question could relate to any e-mail server, I suppose. We have a user that is experiencing disappearing e-mails. When he connects to his mail ...