0
votes
2answers
676 views

Updating epel repo to 6 - epel-release-6-x.noarch conflicts with file from package epel-release-5-x.noarch

I am following an epel repo upgrade guide from Centos 5 to Centos 6 here (http://www.thegeekstuff.com/2012/06/enable-epel-repository/ and ...
9
votes
5answers
6k views

Installing HAProxy on CentOS 6.3?

This is a weird one. I've installed the EPEL for CentOS 6 via # rpm -Uvh http://dl.fedoraproject.org/pub/epel/6/x86_64/epel-release-6-8.noarch.rpm The tried to install HAProxy: # yum update # yum ...
2
votes
2answers
283 views

Verification of downloaded package with rpm

I wanted to install a package on CentOS 6 via rpm (e.g., the current epel-release). EDIT: Of course I would always prefer the installation via yum but somehow I failed to get that specific package ...
4
votes
3answers
1k views

How to handle Puppet version differences between linux distributions

We're a small webdev shop that's investigating to roll out Puppet on various development and production servers. The puppetmaster is an Ubuntu 10.04 server with Puppet 0.25.4, from Ubuntu's repo. ...