Exchange 2010 is a Microsoft collaboration server product offering e-mail, calendar, and other functions.

learn more… | top users | synonyms

1
vote
2answers
18 views

New-ManagedContentSettings - not working properly under Exchange 2010

I have a client that is divesting a business unit into a new AD forest, Exchange org, etc. We're using Quest tools to migrate users and mailboxes. However, I have to build the new infrastructure to ...
4
votes
3answers
3k views

Error in New-MailboxExportRequest - “Couldn't find the Enterprise Organizational Container” even though permissions seem right

When disabling users I typically will be asked to retain a copy of their mailbox. I accomplish this by literally creating their mailbox in Outlook and then exporting to PST. Is there some way around ...
0
votes
2answers
47 views

Exchange 2010 - Certificate error on internal Outlook 2013 connections

I have an Exchange 2010 and Outlook 2003. The exchange server has a wildcard SSL certificate installed *.domain.com, (for use with autodiscover.domain.com and mail.domain.com). The local fqdn of the ...
2
votes
0answers
14 views

Exchange Management Console Listing Extra Servers

I recently decommissioned an Old Exchange 2003 server. Prior to the decommissioning, the environment consisted of 2 EXCH 2010 and that one EXCH 2003 server. I went through all the steps listed in ...
0
votes
0answers
13 views

Exchange 2010 Search-Mailbox to delete Exchange Journal emails

I am using this PowerShell command to try and delete emails from our Exchange Journal, [PS] C:\Windows\system32>Search-Mailbox -Identity exchangejournal -SearchQuery ...
0
votes
1answer
736 views

Exchange 2010 Redirect OWA http to https (was working, stopped after upgrading SSL cert)

I have a CAS server with a redirect for http://mail.contoso.com to https://mail.contoso.com/owa. Which was working great, but we upgraded our cert to a SAN and imported that, and while everything else ...
0
votes
1answer
692 views

Public Folders Appear empty to a particular user, when we know they are not

Public Folders Appear empty to a particular user, when we know they are not - It's pretty simple really, this user should see the contents of this folder, but they can't! Any ideas why you'd see ...
-1
votes
0answers
8 views

Exchange active sync permission errors iPhone, Android

I am stuck. I have successfully installed exchange 2010 sp3 on a server 2008r2 box. OWA works great. Outlook clients work fine. The problem I have is when one of my user mailboxes adds the account ...
-2
votes
0answers
5 views

Exchange 2010 Services not starting(MSExchangeAB)

I have Exchange server 2010 The Services MSExchangeAB not starting automatically on system startup when i try to start it Manual this message is appear The microsoft exchange address book service on ...
0
votes
0answers
5 views

Windows ARR - webmail (almost) working while autodiscover is not

On a 2012R2 server, I installed ARR, following technet and other good post. I work with Exchang 2010. I have two farms : webmail.aze.fr autodiscover.aze.fr I have a wildcard cert on the IIS ...
1
vote
3answers
3k views

Deleted items on Deleted Items folder are not shown

When I run this cmdlet, I get the following result: Get-MailboxFolderStatistics user | ft FolderPath, FolderSize -autosize FolderPath FolderSize ---------- ...
0
votes
0answers
21 views

SBS 2011 setup.com exits with no message

I was trying to upgrade Exchange 2010 to SP3 when it failed initially. From that some post suggested removing the System Mailbox (the one starting with e) and re-installing it. I got upto the stage ...
1
vote
3answers
1k views

Event ID 9331 MSExchangeSA & Event ID 9335 MSExchangeSA

I get this two Exchange 2010 Global Address book related event IDs: Event ID 9331 MSExchangeSA OABGen encountered error 80004005 (internal ID 50101f1) accessing the public folder database while ...
2
votes
1answer
5k views

Exchange 2003-Exchange 2010 post migration GAL/OAB problem

I am very new to Exchange so forgive my newbie-ness. I've exhausted Google trying to find a way to solve my problem so I'm hoping some of you gurus can shed some light on my next steps. Please forgive ...
1
vote
1answer
2k views

Exchange 2010 search mailbox specific date range

I've been using Microsoft Exchange Server 2010 SP2. I want to delete user's mails within specific date range. How can I do that? BTW, When to running below command then I've got the following the ...
0
votes
2answers
137 views

KQL Query to specify date range for Mailbox search?

I'm trying to verify some phone numbers using our exchange server with the following query to send the results to my inbox: Get-Mailbox | Search-Mailbox -SearchQuery “Body: '*XXX-XXX-XXXX*' OR ...
2
votes
1answer
54 views

Exchange 2010 Search-Mailbox SearchQuery with ### on the subject

I'm trying to search for messages that include "###" on the subject. I'm checking the AQS documentation but can't see how to escape characters. I've tried quoting, double quoting, but nothing seems to ...
1
vote
1answer
670 views

Exchange 2010 email forward with filter

Is it possible to create an on-server rule to distribute/forward incoming email to certain mailboxes based on sender's email address. Example, user1@domain.com sends an email to @user2@domain.com, ...
0
votes
1answer
28 views

Exchange on a domain controller [duplicate]

I have exchange 2010 installed on a 2008 R2 Domain controller. Will it create problems for exchange if I depromote the dc back to a normal domain member? I am guessing it probably will which is why ...
1
vote
2answers
13k views

Too many concurrent connections Exchange 2010. What else is there to check?

I thought that I had this under control before. But for some reason during our last email marketing promo, I start receiving from our mass email client (built in house).. The message could not be ...
1
vote
1answer
673 views

Exchange 2007 to 2010 public folder replication error 1129

I currently upgrading from an Exchange server 2007 to 2010. I have moved all mailboxes and OAB. I am having issues replicating the public folders. This is the error I'm getting in the event log on the ...
0
votes
0answers
13 views

Equipment mailbox not showing partial days on calendar for certain user

We have one user that is having a problem with viewing Equipment Mailboxes. We are running Exchange 2010 version 14.02.0328.009. Client machine is running Outlook 2010 x86. The mailbox is a ...
5
votes
1answer
78 views

Exchange restore backup. What happens to local ost files?

A virtual hard disk crashed containing our sql server and exchange server. I have several backups but the one I can use is 3weeks old. What happens to local Outlook clients when I restore that Hyper-v ...
0
votes
0answers
44 views

Is my understanding of Microsoft data interaction correct?

I am creating diagram to help our Tier 1 and 2 staff understand the flow of data from ADUC as well as other databases in our company. I'm trying to get a good grasp of how a users data is accessed by ...
2
votes
1answer
37 views

Exchange 2010 : Allow SSL offload, but still use HTTPS?

I'm making a new Ex2010 environment. Yes, the client knows about Exchange 2013. I have a Netscaler up-front for access from outside, but it's only in the DMZ, not available from the inside. I can ...
0
votes
3answers
11k views

How to solve error 550 4.4.7

One sender is not able to send us e-mail from external domain because of this problem. Do you know how to solve it? error message: 550 4.4.7 queue.expired; message.expired thank you
1
vote
1answer
36 views

How can I delegate “Attributes 1-15” in Exchange / AD?

The following attributes are present on an Exchange user, and this is what my colleague sees: (notice the locks) How can I properly delegate Read access (or Read write if it must be) to these ...
2
votes
1answer
397 views

Outlook for Mac, Active Directory DNS and DDOS

Edit: This is not a question about DDOS, but a question about how to resolve a technical issue impacting only Mac clients of Outlook Anywhere. Problem and solution are are now known, but I cannot ...
1
vote
2answers
835 views

Exchange server randomly not delivering messages to some email addresses. Doesn't show up in Message Tracking

i'm currently running exchange 2010. lately, some emails sent to some of our email boxes are not getting delivered. for example, an outside sender writes an email to user1, user2, user3. user1 and ...
2
votes
1answer
2k views

Exchange 2010 add mailbox server to DAG error

i'm having some problems when adding a second mailbox server to my DAG in Exchange 2010. The test setup goes like this: 1x windows server 2008 (DC/DNS) 2x windows server ...
0
votes
1answer
147 views

Certificate errors on Exchange 2010 NLB CAS array server

On my Exchange server, I have two CAS servers in a CAS NLB array. I need to install a 3rd party SAN/UCC certificate on both of these servers for OWA. I generated the request on CAS1, submitted to a ...
0
votes
3answers
3k views

Email is stuck in the queue with 421 4.2.2 Connection dropped due to SocketError

We recently installed an Exchange 2010 Server and we are having some problems sending emails to certain domains. Email is stuck in the queue with 421 4.2.2 Connection dropped due to SocketError. ...
0
votes
1answer
22 views

Can A Single Shared Mailbox Have Multiple ProxyAddress Entries/Aliases?

Exchange 2010 We have a shared mailbox in our environment (foo@subdomain.example.com) that was renamed to foo2@example.com. This ended up causing issues for applications that relied on the old SMTP ...
0
votes
2answers
1k views

IIS Advanced Logging Forward to Syslog

I am looking for a method that would allow us to forward the IIS Advanced Logging logs to a centralized log source via syslog or something similar. We are able to perform this currently for the ...
0
votes
1answer
759 views

Hosted Exchange 2010 Send As

I have a hosted exchange 2010 and I am trying to setup the Send-As permission. I am following http://technet.microsoft.com/en-us/library/bb676368.aspx which basically describes the commands for ...
0
votes
3answers
150 views

Exchange 2010 EMS - Total size of users mailboxes within a particular OU

I'm doing some massive DB cleanups at the moment. We have two DBs both approaching 400GB and I'm wanting to split the DB's into departments. To do that I need to know the total size of mailboxes ...
0
votes
0answers
23 views

Issue while installing Mailbox Role during migration from Exchange 2003 to 2010

I am in the process of a migrating our domain exchange server from Exchange 2003 to Exchange 2010. I thought I had prepared my server with all the necessary roles, permissions and updates but I am ...
0
votes
1answer
27 views

Installation failure in MS-exchange server 2013 in step 8

Exchange server 2013 installation i got following error message, i configure active directory and domain and assign roles for them. every time at 97% in step 8 i got this. Error: The following error ...
1
vote
1answer
2k views

error creating MS Exchange distribution list: Active directory response: 00000005: SecErr: DSID-031521D0

We've migrated a client from google apps to an MS Exchange 2010 SP2 on-premise setup. The setup /prepareAD went well, and the software was installed with the Administrator account. We've used the ...
1
vote
2answers
2k views

Exchange 2010 POP3/IMAP4/Transport services complaining that they can't find SSL certificate after blue screen

We have a single-server Exchange 2010 setup. In the early hours of this morning the server had a blue screen and rebooted. After coming back up the POP3/IMAP4 and Transport services are complaining ...
0
votes
0answers
35 views

Exchange 2010 VHD Corrupted But Is Not

I am experiencing a strange problem with my Exchange 2010 server. The virtual disk holding all Exchange databases on the Exchange server is acting like it is corrupted. If I run chkdsk E: /F is says ...
0
votes
1answer
34 views

MS-Exchange Server questions [closed]

I am a new user of MS-Exchange Server and I have a couple of queries regarding MS-Exchange. 1) May I install 2 versions of MS-Exchange on one system? (Installing Exchange 2010 and Exchange 2013 on ...
3
votes
5answers
33k views

400 4.4.7 message delayed

Last week Exchange 2010 went live and I'm noticing in the queue viewer (in the exchange console) that it is coming up with a few emails that are having error 400 4.4.7 message delayed. The kickback ...
3
votes
1answer
546 views

Utilized Space by a mailbox in Exchange 2010

Is there any way to check, how much space has been used by an user mailbox in Exchange 2010. I would like to get the result in this format: Name (Alias) | Quota Assigned | Used Space | Send Prohibit ...
0
votes
1answer
40 views

Outlook accounts prompting for passwords when connect via HTTP is enabled

Just first of all, we have an SBS Server (Server 2011 (Exchange 2010 SP3)) and 2 Terminal Servers (2008R2 & 2012 (both on the domain)) using Outlook 2010 & 2013 We are currently having the ...
0
votes
1answer
27 views

OWA Exception message: Cannot submit message

One of our user was trying to send a message to two externals recipients from OWA. The message wasn't sent, and an error message popped up in top of the window : Request Url: ...
1
vote
1answer
901 views

Exchange 2010 Past employee calendar

We have some employee who have left the company. Email and AD account have been deleted but meetings still show up in rooms calendar. How can i delete them except going on the meeting room calendar ...
-1
votes
0answers
16 views

EventLog error related to certificates on connectors in exchange 2010

In my functioning production environment of Exchange 2010 i set up a GoDaddy certificate for communicaitions and assigned all services (imap,pop,iis,smtp) to that certificate ( which is part of the ...
0
votes
1answer
79 views

Steps to make sure network is not blacklisted…Again

I have an interesting issue. I have a client that just got blacklisted due to spam being sent out over the last 2 days. I have my firewall configured to only allow mail to go outbound on port 25 ...
2
votes
0answers
28 views

Exchange 2010 on KVM - CPU usage reporting incorrectly

Good Morning, I have virtualized an exchange server using KVM (proxmox actually). It is Exchange 2010 SP3 running on server 2012 R2. KVM version 1.7.1. I am using the latest (0.1-74) virtio ...