-1
votes
1answer
56 views

IIS can't find PHP files

I am running Windows Server 2012 with IIS. I have enabled CGI and installed PHP with IIS FastCGI and Multi-Byte strings. It is also the Non-Thread safe version. Though, I have made a PHP file to test ...
1
vote
0answers
94 views

IIS and PHP with FastCGI/WinCache not seeing updated files

We have a script that regularly updates itself on a scheduled task. It downloads a ZIP, then extracts and overwrites a bunch of app files with new ones. We're seeing many cases on IIS where the ...
-1
votes
1answer
95 views

php-cgi.exe is opening up an enormous amount of instances

I am hosting php 5.2 on IIS 8. Yes, I know that's a horrible idea, but that is reality. The server runs out of resources after our website is up for a few hours because for some reason php-cgi.exe ...
1
vote
1answer
181 views

Long running php script hangs/terminates on IIS 7.5

I'm a bit of nube when it comes to configuring IIS 7.5 and Php so apologies if this is a silly question but I've been wrestling with this for over half the day and need some fresh input. I have a php ...
1
vote
1answer
221 views

Edit MaxRequestLen in FastCGI on IIS (Plesk)

I am receiving a 500 Internal Server Error when trying to upload large files on my server. All of my PHP settings are correct, i.e. post_max_size, execution_time etc... I am pretty certain it is a ...
0
votes
0answers
168 views

iis php internal server error

I developed a website, using php/mysql running at IIS Server as CGI Server API. Suddenly it gives me error 500 after two weeks. It has lot of scripts but index.php home is working. But other script ...
0
votes
2answers
452 views

PHP on Windows as Fast-CGI (IIS vs Apache)?

We currently have a Windows web server. It's running Apache and PHP as a module. The server itself is a beast but PHP performs poorly in a Windows environment when installed as an Apache module and ...
0
votes
1answer
159 views

PHP working directory running under IIS with FastCGI

I have got a number of scripts being moved from an Apache server to an IIS server. Many of these scripts assume that the current working directory of the script is the same as the directory containing ...
0
votes
1answer
198 views

“<handler> scriptProcessor could not be found in <fastCGI> application configuration” when accessing PHP script in subfolder

I have a configuration problem with php on IIS 7.5. It is a practically fresh install made with the MS Web PI on Win7. I created a simple php testpage. It works in the root level ...
2
votes
1answer
2k views

“<handler> scriptProcessor could not be found in <fastCGI> application configuration” when accessing PHP script in subfolder [duplicate]

Possible Duplicate: “<handler> scriptProcessor could not be found in <fastCGI> application configuration” when accessing PHP script in subfolder I have a ...
0
votes
2answers
2k views

IIS/PHP/FCgi wrong setup - No page no error

Not the first setup I install, but I can't figure out what's going on ... System : - Windows Server 2003 - IIS with FastCGI - PHP 5.3.1 I've setup : - fcgi.ini as usual with a single [PHP] ...
2
votes
3answers
3k views

Problem running PHP on IIS6

I have used the Web Platform Installer 2.0 beta to install php on IIS6. I tried this first on a test server with success. When I did this on the production server and browse to a test php file, I ...