0
votes
2answers
55 views

FreeBSD Apache 2.4 rewrite/proxy module errors

Just set up a FreeBSD jail to run httpd in it and all works good except these two, rewrite/proxy modules. These are error logs excerpts: mod_rewrite error: [rewrite:crit] [pid 43447] ...
0
votes
2answers
173 views

upgrading to Apache 2.4: VirtualHost Invalid command 'AssignUserID'

I have many Apache 2.2 Virtual Hosts with same configuration: <VirtualHost *:80> ServerAdmin webmaster@site.com ServerName site.com ServerAlias www.site.com DocumentRoot ...
0
votes
1answer
170 views

apache taking old openssl libraries when doing apachectl graceful

Due to heartbleed vulnerability I have recompiled apache with non vulnerable latest openssl(I had to keep old vulnerable openssl due to some dependency problem). It is running fine and when doing ...
1
vote
2answers
459 views

Why is my server displaying openssl 0.9.8 when I have openssl1.0.1 installed?

I am creating a test server that is vulnerable to the heartbleed bug. My server is running Apache 2.4 on a FreeBSD VM. By default, FreeBSD seems to have OpenSSL 0.9.8 installed by default. I tried ...
3
votes
1answer
186 views

How do I remove Apache if I installed it from the source tarball?

I installed Apache 2.4 from a source tar, and there seems to be no "make deinstall" or "make uninstall" options in the makefile in the extracted directory. How can I remove the installed Apache server ...
0
votes
0answers
107 views

Forcing Apache 2.4 to cache files with query string using mod_cache without expires

I need to get mod_cache_disk to cache a site containing query strings. The issue is that it's a vendor product on IIS that we're trying to cache through mod_proxy and it does not contain expires ...
-3
votes
1answer
124 views

Upgrading to freebsd10 breaks apache24

Until now I was using freebsd9 with apache22 with ssl, every thing went well. But recently I moved to freebsd10 (fresh install) and then installed apache24 with same config as on old machine. ...
0
votes
1answer
539 views

How to get access to Icinga on Apache 2.4?

I am trying to install Icinga on a FreeBSD 9.1 box with Apache 2.4. I use the Apache config which was provided with the Icinga port. But when i try to access the web frontend, i get the following ...