The tag has no wiki summary.

learn more… | top users | synonyms

0
votes
0answers
25 views

ssh from osx to windows server: how to increase buffer size?

I need to allow mac users to connect to a Windows Server 2008 machine via ssh. I am using freesshd as my ssh server, and have set powershell.exe as my command shell in freesshd (so that they can use ...
0
votes
1answer
49 views

Extremely weird OpenSSH messages

I'm trying to get public key authentication working with freesshd on a Windows server. I'm using OpenSSH to log in. However, I get this weird error in OpenSSH: debug1: Offering DSA public key: ...
0
votes
1answer
461 views

How to setup FreeSSHd with Jenkins?

I have Jenkins on CentOS and want to run commands remotely on Windows 7. I managed to set it up for transferring files but when executing commands I always get: SSH: EXEC: STDOUT/STDERR from command ...
0
votes
3answers
736 views

Why could it be that the FreeSSHd service is running on Windows Server yet I cannot connect from the client machine?

FreeSSHd is installed on Windows Server 2003, not on the C: drive but on another drive, D:. When I command-prompt to the D: drive and type in ssh, it tells me ssh is not recognised. I added myself as ...
0
votes
1answer
770 views

Improper output in SSH session on OSX using FreeSSHd on Windows with cygwin bash/sh shell

I am testing out running an SSH server on a local Windows VM. I have installed FreeSSHd and set the command shell to "c:\cygwin\bin\sh --login -i" (bash as well) with "Use new console engine" ...
0
votes
1answer
465 views

Putty SFTP towards Freesshd server rights

I have a customer who wants me to get a SFTP server. I am using an Filezilla server for normal FTP and I am currently trying to make a SFTP server by using FreeSSHd on a win2003 enterprise server. I ...
1
vote
2answers
338 views

Intermittent problems with Windows service timing out at boot time

I'm having an odd problem where FreeSSHD doesn't start on boot about one in ten times. I'm using it on Amazon EC2 instances actually, since there's a bug in Amazon's version of Xen which makes it ...