1
vote
1answer
124 views

vfw.h no longer present on RHEL 4.8? [closed]

I maintain an application which relies on vfw. Unfortunately, I am not able to remove this deprecated video encoding mechanism at this time. My application compiles fine on Windows, but on RHEL 4.8 it ...
1
vote
1answer
1k views

What's the preferred way of upgrading CentOS 5.5 to use the latest stable release of gcc?

Seems that gcc on CentOS 5.5 is a few versions behind the latest, which has some optimizations that I would seriously welcome. What is the best practice for installing and upgrading gcc?