The tag has no wiki summary.

learn more… | top users | synonyms

-2
votes
3answers
2k views

Compiling GLib from source version 2-32.4 [closed]

I am having some issues compiling Glib. These are my configure options that I have passed to ./configure: ./configure LIBFFI_LIBS=/usr/local/lib/libffi.so.6 ...
0
votes
1answer
458 views

Install Glibc2 using Yum

I'm trying to install glibc2 version 2.11 that's needed for openoffice 3.4 https://issues.apache.org/ooo/show_bug.cgi?id=119393 but i can't seem to find the dependency with yum. I already have the ...
1
vote
1answer
526 views

Installing mdbtools on CentOS

I'm attepting to install mdbtools on CentOS and whilst running ./configure I get the following: checking for GLIB - version >= 2.0.0... no Could not run GLIB test program, checking why... The test ...
0
votes
1answer
467 views

glib2 64-bit compile fails on Solaris 10

I'm encountering a problem building glib-2.26.1 on a Solaris 10 box - 64-bit. Goo diligence doesn't turn anything up, but no matter what I do the build fails in the same way. I've tried using the Sun ...
1
vote
1answer
559 views

Segmentation fault on most binaries without file /etc/ld.so.nohwcap

I've got a box which was partially updated to Debian Lenny. It throws Segmentation fault on even simple commands like ls. When I added file /etc/ld.so.nohwcap I was able to upgrade and run machine. ...
0
votes
1answer
290 views

easiest way to upgrade to glib-2.14+ on rhel5?

my Yum repository doesn't have anything newer than glib-2.0. But glib is a fairly core animation library, is my understanding. Is there an easy way to upgrade that won't brick my system?
1
vote
4answers
15k views

How to install glibc in a centos server?

How do I install glibc on a CentOS server? I did: yum install glibc-devel But it tells me that the version glibc 2.15 is installed. However i need to have the version 2.17.
0
votes
1answer
2k views

How to install glib and mdbtools on Ubuntu?

I'm trying to install mdbtools on my ubuntu9.10. When running the ./configure for the mdbtools, the script runs into problems and terminates with the following message: checking for GLIB - version ...