-1
votes
3answers
407 views

yum won't update my glibc packages

Is there any way to fix corrupted "yum"? This is what I got myself into by accidentally pressing ctrl+c while doing sudo yum update on an amazon linux EC2 instance $ sudo yum update Loaded plugins: ...
0
votes
1answer
64 views

installing Abbyy ocr server on Amazon — incompatible GLIBC

I'm trying to run ABBYY server (version 10) in Amazon EC2 instance. At home, I realized that Abbyy requires a different (lower) GLIBC version than the one that comes with Ubuntu 12.04. It installed ...
1
vote
1answer
4k views

What does glibc detected …httpd: double free or corruption mean?

I have an EC2 server running that I use to process image uploads. i have a flash swf that handles uploading to the server from my local disk - while uploading about 130 images (a total of about 650MB) ...