0
votes
1answer
372 views

glibc detected *** /usr/sbin/httpd: free(): invalid pointer

One of my websites gives a lot of internal server errors. When I restart httpd they are gone for a while. But after some time they come back. And once or twice they have frozen the whole server/VPS. ...
0
votes
1answer
296 views

Cannot install PEAR on Centos 6.5 and PHP 5.5

This is driving me nuts already and there's no information about this whatsoever in Google, only 2006 posts, but they don't really help me. I have CentOS 6.5 freshly updated, PHP 5.5, MySQL, Apache, ...
0
votes
0answers
244 views

Can CentOS run glibc 2.14 or later? (OR can mcrypt for PHP 5.5.4 work with glibc 2.12)

Been running a PHP app that uses mcrypt. Just moved hosts/servers, and the new host runs PHP 5.5.4 (latest stable release) while the old host was running an old version of PHP. Well, looks like ...
1
vote
1answer
810 views

Accidentally deleted symlink libc.so.6 in CentOS 6.4. How to get sudo privilege to re-create it?

I accidentally deleted the symbol link /lib64/libc.so.6 -> /lib64/libc-2.12.so with $ sudo rm libc.so.6 Then I can not use anything including ls command. The error appears for any command I type ...
-1
votes
1answer
258 views

Centos 5.9 glibc > 2.10 [duplicate]

so I have a little problem. I have a piece of software that requires glibc (libstdc++.i686 is that needs glibc) (32 bit version) that is >= 2.10.90-7. The problem is, CentOS 5.9 only has glibc 2.5 or ...
4
votes
1answer
758 views

GLIBC 2.6 on Centos 5.8

There are many discussions about glibc on CentOS on serverfault but I couldn't find one directly related to these: I have CentOS 5.8 server and I would like to install G-WAN. It requires GLIBC 2.6, I ...
1
vote
1answer
684 views

PhantomJS on CentOS 5.5 (glibc and libstdc++ versions)

I'm trying to run PhantomJS on CentOS, but I get the following: ./phantomjs: /usr/lib64/libstdc++.so.6: version `GLIBCXX_3.4.11' not found (required by ./phantomjs) ./phantomjs: ...
1
vote
1answer
932 views

`GLIBC_2.7' not found

I have fpcalc installed on Linux and when I execute the following command: ./fpcalc I get an error saying: ./fpcalc: /lib/libc.so.6: version `GLIBC_2.7' not found (required by ./fpcalc) I ...
3
votes
2answers
6k views

glibc 2.7 on CentOS 5.5?

I'm trying to run a program that requires glibc 2.7, but I'm running it on CentOS 5.5. Is there any way to do this? I can't upgrade to CentOS 6.
5
votes
2answers
10k views

Install libxml2 2.7.X on CentOS 5.X

CentOS ships with libxml2-2.6.26. I have to install at least 2.7.X version. I downloaded RPMs for libxml2, libxml2-devel and libxml2-python (2.7.8) from XMLSOFT (http://xmlsoft.org/sources/). I am ...
1
vote
1answer
2k views

Newer GLIBC for RHEL/CentOS 5.x

I have a situation where a group of developers is attempting to deploy a binary application to a series of RHEL 5.5 and CentOS 5.5 servers. Unfortunately, the application was developed on another ...