0
votes
1answer
424 views

Install Glibc2 using Yum

I'm trying to install glibc2 version 2.11 that's needed for openoffice 3.4 https://issues.apache.org/ooo/show_bug.cgi?id=119393 but i can't seem to find the dependency with yum. I already have the ...
0
votes
1answer
286 views

easiest way to upgrade to glib-2.14+ on rhel5?

my Yum repository doesn't have anything newer than glib-2.0. But glib is a fairly core animation library, is my understanding. Is there an easy way to upgrade that won't brick my system?