-1
votes
3answers
3k views

needs updated glibc package version 3.4.15 or later for RHEL6

I want to upgrade my current running applications to latest version. But due to some package issue i am unable to install them. I get common error in that: /usr/lib64/libstdc++.so.6: version ...
1
vote
1answer
2k views

glibc.i686 conflicts with libc6?

I have a 64-bit Redhat Enterprise Linux server (version 6.3) that doesn't want to let me install the glibc.i686 module for 32-bit compatibility. When I try yum install glibc.i686 as root, it gives me ...
3
votes
2answers
7k views

glibc 2.7 on CentOS 5.5?

I'm trying to run a program that requires glibc 2.7, but I'm running it on CentOS 5.5. Is there any way to do this? I can't upgrade to CentOS 6.