-1
votes
3answers
2k views

needs updated glibc package version 3.4.15 or later for RHEL6

I want to upgrade my current running applications to latest version. But due to some package issue i am unable to install them. I get common error in that: /usr/lib64/libstdc++.so.6: version ...
1
vote
1answer
455 views

yum update glibc dependency error on SL 6.1

On SL6.1 I am trying to yum update glibc and it's failing I think with a conflict of sources, but I'm not too sure. I don't really know how to parse the yum error, but here it is: # yum update glibc ...
0
votes
1answer
360 views

Install Glibc2 using Yum

I'm trying to install glibc2 version 2.11 that's needed for openoffice 3.4 https://issues.apache.org/ooo/show_bug.cgi?id=119393 but i can't seem to find the dependency with yum. I already have the ...
5
votes
2answers
9k views

Install libxml2 2.7.X on CentOS 5.X

CentOS ships with libxml2-2.6.26. I have to install at least 2.7.X version. I downloaded RPMs for libxml2, libxml2-devel and libxml2-python (2.7.8) from XMLSOFT (http://xmlsoft.org/sources/). I am ...
0
votes
1answer
488 views

What depends on glibc.i686 — yum

yum is skipping certain packages because of glibc.i686. What I want to know is what is using glibc.i686 ( which I guess is the source of the failure ) ? sudo yum -y update --skip-broken [sudo] ...