The tag has no wiki summary.

learn more… | top users | synonyms

0
votes
1answer
41 views

glibc conundrum - how to undo partial upgrade?

My coworker was doing what should've been a straight-forward install of memcached this weekend on our Ubuntu 10.04.04 LTS server, but something went awry. I'm still trying to figure out the details, ...
0
votes
1answer
172 views

Segmentation fault while running Java with old GLIBC

I am trying to run Java 1.7.0_21-b11 with GLIBC 2.3.6. Java 7 requires at least GLIBC 2.4. I've tried this solution, so using ldd, I've found the following dependencies: ld-2.7.so ld-linux.so.2 ...
0
votes
1answer
299 views

can not install glibc-devel 'Requires: libnss_files.so.2' error

I'm using Linux 6.1 I need to install glibc-devel but it fails with this error. [root@server1 Packages]# yum install glibc-devel-2.12-1.25.el6.i686.rpm Loaded plugins: refresh-packagekit Setting up ...
0
votes
1answer
342 views

How do I upgrade ubuntu eglibc from 2.11 to 2.12?

I m currently on Ubuntu 10.04 $ uname -a Linux dpn2 2.6.32-27-server #49-Ubuntu SMP Thu Dec 2 02:05:21 UTC 2010 x86_64 GNU/Linux $ ldd --version $ lsb_release -a No LSB modules are available. ...
0
votes
1answer
277 views

easiest way to upgrade to glib-2.14+ on rhel5?

my Yum repository doesn't have anything newer than glib-2.0. But glib is a fairly core animation library, is my understanding. Is there an easy way to upgrade that won't brick my system?
0
votes
0answers
62 views

Apache2 PHP5 reports glibc detected corrupted double-linked list

recently I began to notice the following error message in the apache error log. I'm running Apache 2.2.22 with PHP 5.4.4 on Debian 7.4. All installed from stable packages. The error occurs randomly, ...
0
votes
0answers
23 views

btsync throws file not found. missing libraries?

I tried this guide here http://nickology.com/2013/05/06/bitorrent/ when I get to the end of step two, where it says to run ./btsync, this is what I get. btsync-backup@server523:~$ ./btsync -bash: ...
0
votes
0answers
59 views

Install libxml2.8 on RHEL 6

I want to install the software TinyOWS on a RHEL 6 server. I followed the instructions: $ wget http://download.osgeo.org/mapserver/tinyows-1.1.0.tar.bz2 $ tar xvjf tinyows-1.1.0.tar.bz2 $ cd ...
0
votes
0answers
229 views

Can CentOS run glibc 2.14 or later? (OR can mcrypt for PHP 5.5.4 work with glibc 2.12)

Been running a PHP app that uses mcrypt. Just moved hosts/servers, and the new host runs PHP 5.5.4 (latest stable release) while the old host was running an old version of PHP. Well, looks like ...
0
votes
0answers
76 views

tcpproxy tool showing weird malloc errors

I'm using tcpproxy-2.0.0-beta15 tool to proxy/PAT some remote connections and I use the config file for the tool. Everything was fine until it crashed and when I tried to start, I get this, ...