IBM System X family: IBM System x rack, BladeCenter and tower servers

learn more… | top users | synonyms

2
votes
1answer
3k views

Can't get an IBM xSeries 345 server to load Windows Server 2003 using ServerGuide utility

I have a client that has an IBM xSeries 345 eServer. Per the IBM support website, I have downloaded the ServerGuide Setup 7.4.17 installation ISO and burned a bootable CD. The CD boots fine and ...
1
vote
1answer
60 views

power monitoring capabilities of ibm x3550 m4

I don't understand how monitoring of power consumption of x series servers is done with IBM AEM - I'm specifically interested in x3550 m4. The documentation on the servers does not really highlight ...
0
votes
1answer
145 views

x3250 M4 reboots when you remove a usb device like keyboard or mouse

Following the installation of Windows 7 in our test server IBM x3250 m4,(Can you install windows 7 on an IBM x3250 M4 server?), the server reboots everytime a usb device is removed..if it is attached ...
2
votes
0answers
50 views

IBM xSeries 306 CPU Speed

I have an IBM xSeries 306. The system has been flawless until a week ago. It's a Pentium 4 Dual Core CPU. The CPU speed is 3.20 gHz. Now, it shows 4.26 gHz or 2.16 gHz when the POST screen comes ...
1
vote
0answers
284 views

What do these IPMI System Event Logs mean?

I'm currently trying to troubleshoot what seem to be hardware issues with a x3650 m3 machine. Using IPMItools, I'm reading recurring assertion events from sensor type: 0F, sensor no: B5 that repeat ...
0
votes
0answers
155 views

Resert IBM system x3650 fault led

I got OVERSPEC, PS1 and PS2 fault led on my x3650. I tried to replace one PS but nothing changes. The power supplyp seems to work properly and it is very strange to broke both PS at the same time. I ...
0
votes
0answers
90 views

Reconfigure RAID volumes

I do have one IBM SystemX 3550 M3 machine with me, installed with ServeRAID M1015. There are 4x500GB HDD attched to the RAID controller and are mounted as /, /storage1, /storage2, /storage3. / is ...
0
votes
0answers
281 views

Xen 4.1 forces hard reboot in IBM x-series 346 server

we've installed Debian "Wheezy" on a machine previously running "Squeeze". We were running Xen (4.0.1, Squeeze's version) without problems, but after we upgraded to Wheezy (Xen 4.1) the machine ...
0
votes
0answers
260 views

RAM installation on IBM x3650

I have IBM x3650 7979 with 4GB RAM (original IBM RAMs) installed in slots 1 and 4. I have 8GB kit from Kingston (4x2GB), I installed them on slots 7 and 10, 2 and 5. For some reason the system ...
0
votes
0answers
225 views

IBM x3550 MT7978 — Non-fatal internal north bridge error. Status Reg = 0x2

I have a x3550 MT7978. It is somewhat old, but still reasonably fast for my task (Standalone ESXi hypervisor with DAS). I have just noticed this in the RSA-II BMC event log: Non-fatal internal north ...