1
vote
2answers
13 views

Windows Server 2003 SE with IIS strange issue

On a Windows Server 2003 SP2 Standard Edition with IIS 6.0 and only one site running - we have strange issue. There are multiple instances of w3wp.exe process running, i.e. about few hundreds. When ...
2
votes
1answer
55 views

How easy is it to sniff the SMTP port of webserver to capture mails

I've got a very basic question that I don't know the answer for. Our company owns a webserver that runs multiple websites and works as a mail server for these websites as well (e.g. to send contact ...
0
votes
1answer
48 views

IIS 6 Multiple Sites, Always Redirecting to Default Site

this is my first time working with IIS so bear with me here. I set up IIS 6 on a Windows Server 2003 installation on an old PowerEdge 600sc to play around with. I'm trying to link multiple domains ...
0
votes
1answer
24 views

IIS 6.0 on Windows Server 2003 setup for Integrated Windows Authentication but no direct access for users to the shared folders

I am attempting to set up an IIS 6.0 application running on Windows Server 2003 to use impersonation. Can anyone provide me with details of how this can be set up to work in conjunction with Windows ...
1
vote
1answer
29 views

How to point a domain to a dedicated ip

In my domain account while trying to update the nameservers , they are asking for hostname and ip. I have ip alone , how to create a host name. I am using windows server 2003 .
0
votes
1answer
22 views

IUSR_machinename Group Membership?

I've been searching for a while and am having trouble finding the answer. I have an IIS6 server running WebDAV for HTTP PUT uploads through anonymous access. The uploads work fine and the newly ...
0
votes
0answers
58 views

IIS Slow Outside localhost

I've a production server with Windows 2003 Server (IIS 6). It has 1 GB RAM and 2 web sites configured on it and 8 Application Pools. There is one specific page which sometimes starts to run too slow ...
0
votes
0answers
9 views

IIS 6.0 and .ihtml are blank

I have a problem with IIS 6.0 and .ihtml Sites. They are white. I think there are no data send, becauce firebug gets nothing. A other Web in the same IIS 6.0 works fine with .ihtml Sites. Do you need ...
1
vote
0answers
136 views

DllRegisterServer in C:\WINNT\system32\inetsrv\inetmgr.dll failed

Upon opening the Internet Information Services Manager I get the following error "MMC could not create the snap-in" Upon looking around I found that running the following command regsvr32 ...
1
vote
1answer
62 views

How to expose a IIS website outside the domain

I have been programming remotely over VPN on my dev machine which is running Windows server 2003. My dev website is hosted on IIS 6 and can be accessed internally within the domain like ...
0
votes
1answer
48 views

HTML page on IIS 6

I always been about Linux webservers. I need to make a simple page for intranet users. I was reading a guide how to setup a webpage in IIS. But as far as I understand it doesn't capable of simply ...
0
votes
1answer
67 views

How can I list which application pool each IIS6 Website is using?

I would like to audit the application pools on an IIS6 server, I want to check which websites relate to each application pool and the .NET version they are running. How can I do this without manually ...
2
votes
1answer
54 views

website not accessible with IIS6 while NAT is configured in Windows 2003

I have Windows2003 server configured with IIS 6. Until now it was working fine, but since I enabled NAT for my users to access the internet via this server, the website becomes unavailable. Note that ...
0
votes
1answer
35 views

Does Window 2003 standard server with IIS 6.0 support MVC 4?

I'm upgrating MVC 2.0 application to MVC 4.0. The MVC 2.0 is deployed on MS Window Server 2003 Standard x64 Edition Service Pack 2 with IIS 6.0 After upgrating the web application Can I deploy MVC 4 ...
0
votes
1answer
105 views

IIS 6 windows 2003 86x ASP.net 2.0 site with asp.net 4.0 sub folder slow performance

I have an Windows 2003 server with an IIS 6 website running on it. recently we have had a component developed in .NET4.0 and installed in a sub folder to the website. A new App Pool was created for ...
0
votes
2answers
177 views

Delete outgoing message smtp queue

Is there a way of deleting locked files in mailroot\queue in IIS6 Smtp? We've been having problems with a huge bulk of e-mail being sent, we have now resolved this but there are 6 e-mails stuck in ...
0
votes
0answers
28 views

CGI Error after some minutes

There is a windows 2003 r2 and iis6 webserver. I have installed php 5.2 nts (php-cgi.exe) and fastcgi. PHP websites works for some minutes, after that all of them says: CGI Error The specified CGI ...
1
vote
2answers
290 views

“Service Unavailable” on fresh installation of OS and IIS 6 no matter what I try

I recently installed Windows Server 2003 on a virtual machine and then added the IIS role. (The reason for using an old OS is to make some old software work - Crystal Reports web server component) I ...
1
vote
0answers
40 views

IIS6 poor throughput from higher latency

I've been having a crazy issue with Windows 2003 + II6 where the throughput goes down as the latency goes up. This is exactly the type of thing that TCP Window scaling is supposed to solve so I ...
0
votes
0answers
55 views

IIS6 Not Serving PNG

Have a website being served by IIS6 that gives a 404 File Not Found error any time one of the new sets of images (all PNG) is requested. The MIME type is defined and permissions on the files are the ...
2
votes
2answers
31 views

How can I set the Interval of a performance protocol under 1 second with Windows Server 2003?

I want to determine the utilization of the NICs of our server, while very small videos are transferred. The smallest interval which I can set in Performance Monitor is a second. Unfortunately, I ...
-1
votes
1answer
61 views

IIS - Overuse of memory is normal? [closed]

I have two servers running Asp.net applications. Sometimes applications are too slow and memory usage seems exaggerated. Specifications: SERVER #1 OS: Microsoft Windows 2003 R2 Memory: 4GB ...
0
votes
0answers
43 views

Get app pool to run php under Administrator user in IIS6

I hope someone can help here. Please note I am not a server admin but my current hosting company can't seem to solve the issue. I have root access and can get around the server, but am in no way an ...
0
votes
1answer
51 views

Granting access to a virtual machine?

I have an internal website running on IIS 6 that denies access to everyone except for a few select IP addresses. This is set by going to "Directory Security -> IP addressees and domain name ...
0
votes
0answers
20 views

https requests being handled by wrong web site?

I have a windows 2003 server running IIS6 that has two web sites. These sites are basically the same, but one is a staging site and the other is production. I have noticed that when I submit a ...
1
vote
1answer
1k views

How to allow HTTP OPTIONS requests in IIS 6?

I am having some trouble allowing CORS OPTIONS requests from a website that I am working on. After doing some research I was under the impression that the following things needed to be in place in ...
2
votes
0answers
140 views

IIS 6.5 application hangs - strange behavior

Ok, here are the symptoms in chronological order: (iis 6.5 - asp.net 2.0 - windows server 2003) Application pool drops all requests. (dropped, and abandoned by reqQueue) Trying to log into ...
1
vote
3answers
83 views

What would prevent non-domain devices from connecting to an IIS web server?

Web Server AD with 2008 Domain Controllers Windows Server 2003 IIS 6.0 Virtual Directory / ASP.NET 4.0 / MVC 3 Anonymous / Integrated allowed Device Motorola MK 3000 Price Checkers Windows CE ...
1
vote
1answer
80 views

II6 websites stop responding

We have 3 Windows 2003 servers (IIS6) running from 20 to 30 ASP.net websites each. These servers are VMware VMs. Periodically all of the websites on a server will become unreachable from the ...
0
votes
1answer
40 views

SSL certificate confusions

I've got a website running Windows Server 2003 and IIS 6 and I've got an SSL certificate. Our website order form is encrypted with that SSL certificate, but the login form is not. Is this something ...
1
vote
0answers
230 views

HTTP/1.1 503 Service Unavailable Exchange 2003 OWA

Receiving HTTP/1.1 503 Service Unavailable when trying to access exchange web access. Server 2003 & Exchange 2003 Have tried: Deleting virtual directories and rebuilding them in IIS Restarting ...
0
votes
3answers
283 views

IIS6 - Change the language to English

I have a Windows 2003 VM Image which was created by a Swedish Windows Install. Afterwards the language settings of the machine was changed to English. However, I just added IIS6 Windows component to ...
1
vote
2answers
348 views

How can I prevent an unintentional DDOS running ColdFusion 8 with IIS 6?

We had an interesting outage today on one of our client's websites. Out of nowhere, the website was inaccessible. The website runs by itself on a dedicated physical Windows 2003 R2 server (probably ...
1
vote
1answer
896 views

How to configure ASP.NET MVC 3 on IIS 6 (Windows 2003 R2) [duplicate]

Possible Duplicate: Deploying ASP.NET MVC to Windows Server 2003 I am getting 403 Directory Listing Denied for the root and 404 for an action that I know should exist. Background: I have ...
5
votes
2answers
167 views

Is it possible to run IIS7 on windows 2003?

Is it possible to run IIS7/7.5 on Windows Server 2003?
-2
votes
2answers
105 views

multiply websites and different websites on the same iis server [closed]

I've got this kind of situation: I've got windows 2003 server with dns server on same machine. It is binded to adress for ex. siteA.com Now i want to add to this machine website which name will be ...
1
vote
1answer
199 views

Setting “Run WWW service in IIS 5.0 isolation mode” does not persist in IIS 6

Our IIS server was recently patched with the latest Microsoft Security Updates and since then, I am unable to enable the "Run WWW service in IIS 5.0 isolation mode" setting. This setting was enabled ...
0
votes
1answer
335 views

“Service Unavailable” when browsing to static HTML page in non-application IIS website on Windows 2003 (possibly SharePoint WSS 2.0 related?)

Background: My client has an old Pentium III Windows 2003 server whose 16/36 GB disks are dying. On it he has a database-driven web site and email application that needs further customization by a ...
0
votes
0answers
101 views

MySQL Problems on Windows Server 2003

I have a Windows 2003 server running IIS 6. Lately there has been a problem that connections to MySQL (v5.0.51b) fail inexplicably. This doesn't seem to be a failure problem, but rather a load ...
1
vote
1answer
438 views

IIS6 can't find site on local network

I have a windows 2003 server with dual NICs running IIS6. I can access everything remotely, but the internal network can't seem to find the site regardless of which IP Address I try to go to. There ...
1
vote
0answers
28 views

IIS6 + Mercurial, 404 when browsing repositories

Yes, yet another IIS6 + Mercurial question, but I couldn't find exactly this problem mentioned anywhere. I've set up my Mercurial server on a Win2k3 box with IIS6, using hgwebdir_wsgi, and it does ...
1
vote
1answer
126 views

Windows Integrated authentication with member groups

Not entire sure wehtier to ask this question on StackOverflow (semi programming related) or here. I figure as most of my question deals with server side issues, I'll ask first on Serverfault. Please ...
1
vote
1answer
362 views

Installing crt certificate without CSR on IIS6

I renewed an ssl certificate on GoDaddy recently. It didn't ask me to generate a new CSR. It just gave me a .crt file. How do I install this in IIS6. I already removed the expired certificate and ...
2
votes
1answer
272 views

Why would a PCI scan fail because of components that are not even installed?

Recently a PCI scan was run against a web server and the result was a failure. Some of the issues could be fixed, however others simply make no sense to me. The machine was a clean install, there are ...
0
votes
1answer
257 views

Why isn't IIS logging my 400, or What is responding with 400?

I have a web application which makes a localhost webservice call to itself and is getting a 400 Bad Request back. The problem is that I'm having trouble tracking down the cause of the 400 since I ...
0
votes
1answer
152 views

Blocking IP connections by certain pattern

IIS 6.0 with Windows Server 2003. We have bot attack or scanning (low to medium) to our IIS server. Reading IIS logs, we realize that one IP loads our web page in the way shown in the picture: We ...
0
votes
1answer
313 views

Removed SSL Cert: Need to redirect HTTPS to HTTP - IIS6

I'm running on a Windows 2K3 server with IIS 6. Due to some issues, I'd like to remove the SSL binding, and have traffic redirected to HTTP. Where this becomes a problem, when a client tries to ...
1
vote
1answer
38 views

Detect assigned IP and add to IIS

I have VPS with Windows Server 2003. I have one Dedicated IP which is already with IIS. Please help me, how can I detect assigned IP and add it to IIS. My VPS provider company says that assigned IP is ...
2
votes
2answers
306 views

How can I track down the cause of a 400: Bad Request web service call to localhost?

This is on Windows Server 2003 Running IIS. I have an ASP.NET 2.0 website which is also hosting some web services. When the site makes a webservice call to itself (localhost), I get back a 404: Bad ...
3
votes
1answer
127 views

how to find out why our Windows 2003 webserver shows CPU use at 100%

I am responsible for coding our web and database applications and the smooth functioning of the web server, which is running IIS6 under Windows Server 2003. The machine's a legacy server, 2003 ...