0
votes
1answer
54 views

IIS WebLimits not being respected

So I've configured IIS8.5 on Win 8.1, like so: appcmd.exe set config -section:system.applicationHost/webLimits /connectionTimeout:"00:00:03" /commit:apphost I've verified that the setting appears ...