0
votes
2answers
378 views

Imagick installation - libMagickWand-6.Q16.so.1 error

specs are: CENTOS 5.9 x86_64 standard WHM 11.38.1 (build 13) Apache 2.2.24 5.4.17 ImageMagick 6.8.6-6 Imagick 3.1.0RC2 (beta) I've been trying to install imagick for php after installing ...
1
vote
2answers
405 views

Can't install Imagick for PHP on Debian from source, error says requires 6.2.4 when I have 6.7.7 installed

Pulling my hair out. PHP built from source, everything working. Now need to install imagick and can't get it installed. I am running Debian on kernel 3.7.1 with PHP 5.3.20 (the last version my app ...
2
votes
2answers
262 views

Installing PHP Imagick with libmagickcore4

I have ImageMagick (version 6.6.9-7) on Ubuntu 12.04, which has libmagickcore4. When I tried to install PHP imagick, I received the following error: The following packages have unmet dependencies: ...
2
votes
2answers
1k views

How to install latest version of imagick on centos 5.8 64bit using bash

How can I download and install latest version of imagick on centos 5.8 64bit using bash for php 5.4. >yum info php Loaded plugins: fastestmirror Loading mirror speeds from cached hostfile * ...
0
votes
1answer
1k views

Problem to install PHP Imagick in XAMPP on OSX Lion due conflict with default PHP installation

Configuration where this problem occurs: OSX 10.7, XAMPP Mac OS X 1.7.3, Image Magic installed with homebrew, Apple Websharing turned OFF. Problem description: Can't install Imagick PHP extension for ...
0
votes
2answers
347 views

How can I install multiple versions of imagemagick and imagick for php

Is there a way where I can install two instances of ImageMagick with two instances of imagick for php? Our server has a really old version of imagemagick installed, in which, many websites rely upon ...