1
vote
2answers
170 views

Install gettext-0.17-1.el5.i386.rpm on CentOS 5.8 i386 gives “/usr/bin/python is needed” error

I've removed yum by mistake. So, now I'm installing all the dependencies needed by yum manually. One of those is gettext-0.17-1.el5.i386.rpm and when I try to install it gives the following error, ...
-1
votes
1answer
2k views

CentOs 5.8 php installation

I have recently downloaded and compiled the latest version of PHP on to my server. However, realized I did all of this as root. PHP shows as successfully installed, however php pages do not render, ...
0
votes
2answers
3k views

Installing p7zip on CentOS 5

I need some help here..., I'm working on a windows PC, SSHed into my server. I want to install p7zip (linux command line version of 7zip): http://sourceforge.net/projects/p7zip/files/p7zip/9.20.1/ ...
0
votes
1answer
514 views

Installing Sphinx (2.0.1.beta) --with-mysql fails

I am trying to install sphinx on my centOS 5.6 x64 if I do yum install sphinx I get only 0.9,9 version, and I'd like to install 2.0.1-beta so I followed the instructions in their documentation and I ...
2
votes
2answers
10k views

How to fix yum install not valid release error on Centos 5

When I try to yum install anything I get: -bash-3.2# yum install strace Loading "fastestmirror" plugin Determining fastest mirrors * dag: apt.sw.be * lxlabsupdate: download.lxlabs.com * rpmforge: ...